IN THE PENNSYLVANIA OFFICE OF OPEN RECORDS
IN THE MATTER OF:

CAITRIONA FITZGERALD,
Complainant,
VS. Docket No.: AP 2015-2380

ALLEGHENY COUNTY,
Respondent.

AFFIDAVIT
I, ROBERT HUSTON, do hereby state the following:

1. My name is Robert Huston. Presently, I am the Director of the Forensic Science
Branch at the Allegheny County Office of the Medical Examiner. My duties include, but are not
limited to, overseeing the daily operations that occur within the Forensic Science Branch at the
Office of the Medical Examiner.

2. I was informed that a Right-to-Know Law request was received seeking the
source code for the software program TrueAllele.

3. After a thorough search, I was unable to find the source code for the software
program TrueAllele and notified the appropriate parties that the request should be denied.

4. Later, after that denial was appealed, I became aware that the original request
sought more than just the source code for the software program TrueAllele. Based on this
clarification, I conducted a thorough search and investigation and identified the enclosed records
as responsive to the request. These records include purchase and service contracts between
Allegheny County and Cybergenetics, as well as technical specifications and user manuals for
the TrueAllele software program.

5. My office contacted the Complainant to explain the miscommunication that led to

the initial denial and attempted to resolve the issue outside of the appeal process.

[ / 5’7/ vl
l 124
Sworn to and subscribed before me

COMMONWEALTH OF PENNSYLVANIA
this * JW\ day of’\(\cv@m,QM/l , 2015, Notartal Seal

Annie Marbury, Notary Public
City of Pittsburgh, Allegheny County
ANMAL My Commission Expires Oct. 15, 2016

MEMBER, PENNSYLVANIA ASSOCIATION OF NOTAI
Notary Public RIES

Nwr

Robert Huston
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MODIFICATION TO CON CT ER 7394

THIS MODIFICATION TO CONTRACT NUMBER 73948 in accordance with
Allegheny County Executive Action Number 7051-08 dated December 18, 2008 is
entered into as of this 19th of February, 2009 by and between CyberGenetics
(“SUPPLIER”) and the COUNTY OF ALLEGHENY (“COUNTY™).

RECITALS
WHEREAS, SUPPLIER and the COUNTY entered into a contract as of the
approval of Executive Action Number 5559-07 dated May 11, 2007, whereby SUPPLIER
agreed to provide certain products and related services; and

WHEREAS, SUPPLIER and the COUNTY desire to ratify and confirm the terms
of CONTRACT NUMBER 73948 as modified hereby on behalf of SUPPLIER; and

NOW, THEREFORE, SUPPLIER and the COUNTY, intending to be legally
bound, hereby agree as follows:

Modification. CONTRACT NUMBER 73948 is modified as follows:

The expiration date of contract number 73948 has been extended through May31,
2009.

Total cost of this Contract Modification not to exceed $67,775
IN WITNESS WHEREOF, the parties hereto through their duly authorized officers have
executed this Agreement as of the date first written above.

CybérGenetics

TR T pate |4 Feb 2209

Name: MARK W. P N
Title: CEo

COUNTY ﬁ TLEGHENY
77((" Date

James M.F
County Manager

AT WPPROVED FOR AMINISTHAT v
7 FISCAL COMPLETENESS:

e \Qf«f 3/7/0 5
CONTROLLER / DATE
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By: ! Date ;LZHI[_)_Z

Michael Wdjc

County Solicitor

John Deighan
Chief Purchasing Offlcer

Approved as to form
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PURCHASE AGREEMENT

This Purchase Agreement dated as of June 12, 2009, in accordance with Allegheny
County Executive Action Number 5956-09 as approved June 12, 2009, is by and between the
County of Allegheny (“the County”), a political subdivision of the Commonwealth of

Pennsylvania, and Cybergenetics Corporation.

RECITALS

WHEREAS, the Supplier is in the business of selling certain products and related
services, as further described herein; and

WHEREAS, the Supplier desires to sell and the County desires to purchase certain '
products and related services all upon and subject to the terms and conditions set forth herein.

“WHEREAS, County has determined, after appropriate investigation, that Supplier is the
sole source of the subject matter of this Agreement.

NOW, THEREFORE, Supplier and County, intending to be legally bound, hereby agree
as follows:

ARTICLE 1- CERTAIN DEFINITIONS

1.1 “Agreement” shall mean this Purchase Agreement, including the main body of
this Agreement, Attachment A, Attachment B, and all other attachments and exhibits attached

hereto.

1.2 “Applicable Law(s)” shall mean all applicable federal, state and local Jaws,
statutes, ordinances, codes, rules, regulations, standards, orders and other governmental
requirements of any kind, including, but not limited to, those relating to (i) affirmative action and
equal employment opportunity, (ii) nondiscrimination based on race, color, creed, religion, sex,
age, ethnic origin or existence of a disability, (iii) wages and hours, (iv) workers® compensation
and unemployment insurance, (v) labor and employment conditions, (vi) occupational safety and
health and (vii) the environment and the use and handling and disposal of toxic and/or hazardous
substances and materials.

1.3 “Employee Taxes” shall mean all taxes, assessments, charges and other amounts
whatsoever payable in respect of, and measured by the wages of, the Supplier’s employees (or
subcontractors), as required by the Federal Social Security Act and all amendments thereto
and/or any other applicable federal, state or local law.

14 “County’s Destination” shall mean such delivery location(s) or destination(s) as
County may prescribe from time to time.

1.5 “Products” shall mean the products and related services fo be sold by Supplier
hereunder as identified and described on Attachment A hereto and incorporated herein.
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1.6 “Purchase Order” shall mean any authorized written, clectronic, telephone or fax
order sent or made by County pursuant hereto, including, but not limited to, written purchase
orders, requisitions sent by fax machine, and orders in such other form and/or mode of
transmission as Caunty and Supplier may from time to time agree. Each Purchase Order will
specify items such as: specific Products requested, quantity, delivery schedule, destination, and
total price of the Purchase Order. Each Purchase Order issued under this Agreement shall be
made part of, and be incorporated into this Agreement, and shall reference this Agreement on the
face of each Purchase Order. Should any Purchase Order not conform to or satisfy the terms of
this Agreement, Supplier shall have five (5) days after receipt to reject the Purchase Order. By
not rejecting the Purchase Order within five (5) days, Supplier will have accepted the Purchase
Order. Acceptance by Supplier is limited to the provisions of this Agreement and the Purchase
Order. No additional or different provisions proposed by Supplier shall apply. In addition, the
parties agree that this Agreement and issued Purchase Orders constitute a contract for the sale of
goods and/or services and satisfy all statutory and legal formalities of a contract.

1.7 “Services” shall mean any services or other duties to be performed by Supplier
hereunder including, without limitation, all services and duties described in Section 2.4,

1.8  “Unemployment Insurance” shall mean the contribution requiréd of Supplier, as
an employer, in respect of, and measured by, the wages of its employees (or Subcontractors) as
required by any applicable federal, state or local unemployment insurance law or regulation.

ARTICLE 2 - AGREEMENT TO SELL

2.1 Supplier hereby agrees to (i) sell to County as County may from time to time
designate, such Products as County may order by Purchase Order (or by any other means) and
(ii) provide to County the Services, all in accordance with and subject to the terms, covenants
and conditions of this Agreement. County agrees to purchase those Products ordered by County
by Purchase Order (or by any other means) in accordance with and subject to the terms,
covenants and conditions of this Agreement.

22 All Purchase Orders issued by County to Supplier for Products during the Term
(as hereinafter defined) of this Agreement are subject to the provisions of this Agreement as
though fully set forth in such Purchase Order. In the event that the pravisions of this Agreement
conflict with any Purchase Order issucd by County to Supplier, the provisions of this Agreement
shall govern, No other terms and conditions including, but not limited to, those contained in
Supplier's standard printed terms and conditions, on Supplier's order acknowledgment, invoices
or otherwise, shall have any application to or effect upon or be deemed to constitute an
amendment to or to be incorporated into this Agreement, any Purchase Order, or any transactions
occurring pursuant hereto or thereto, unless this Agreement shall be specifically amended to
adopt such other terms and conditions in writing by the parties.

23 Notwithstanding any other provision of this Agreement to the contrary, County
shall have no obligation to order or purchase any Products hereunder and the placement of any
Purchase Orde shall be in the sole discretion of County. Without limiting the generality of the
foregoing, the actual quantity of Products to be purchased hereunder shall be determined by
County in its sole discretion. This Agreement is not exclusive. Supplier expressly acknowledges
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and agrees that County may purchase at its sole discretion, products which are identical or
similar to the Products described in this Agreement from any third party.

24  Inaddition to the sale of Products as provided above, Supplier shall provide the
following sexvices at no cost or charge to County:

(i)  During the Term of this Agreement, Supplier shall provide County
One year warranty on instruments listed on Attachment A. The waranty
will consist of 90 day free plus nine months with payment a part of the
total price. Details specified in Attachment A

ARTICLE 3 - TERM AND TERMINATION

3.1 The term of this Agreement shall commence on July 6, 2009 and shall expire on
July 5, 2010, subject to any earlier termination as provided herein. Notwithstanding the
foregoing, County may extend the term of this Agreement for an additional period of up to 90
days (3) months (the “Extension Term™) by giving Supplier written notice specifying the length
of such extension no less than thirty (30) days prior to the expiration of the original term. (The
* original terth together with any extension thereof as provided herein is hereafter referred to as the

“Term.’ 9)

3.2 Notwithstanding anything to the contrary contained in this Agreement, County
may terminate this Agreement at any time with or without cause by prov:dmg to Supplier no less
than thirty (30) days prior written notice of termination.

3.3 Either party may terminate this Agreement by written notice to the other party if
the other party breaches any of its obligations hereunder and fails to remedy the breach within
sixty (60) days after receiving written notice of such breach from the non-breaching party.

ARTICLE 4 - PRICING, INVOICES AND PAYMENT

4.1  County shall pay to Supplier for all Products ordered and delivered in compliance
with the terms and conditions of this Agreement (i) the price or prices specified for each such
Product on Aitachment A attached hereto and made a part hereof. Unless Attachment A
expressly provides otherwise, the prices for Products set forth on Attachment A hereto shall
remain fixed during the entire Term of this Agreement and shall not be increased as a result of
the quantity of Products ordered, the delivery time within which such Products are required to be
delivered to County or for any other reason. Unless otherwise directed by County, Supplier shall
utilize such common carrier for the delivery of Products as Supplier may select provided,
however, that Supplier shall obtain delivery services hereunder at rates and terms not less
favorable than those paid by Supplier for its own account or for the account of any other
customer of Supplier,

4.2 Supplier shall submit original invoices to County in form and substance and
format acceptable to County. All invoices must reference the County’s Purchase Order number,
contain an itemization of amounts for Products purchased during the applicable invoice period
and any other information requested by County, and must otherwise comply with the provisions
of this Agreement and such reasonable requirements as may be prescribed by County from time
to time, Invoices shall be addressed as directed by County.
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43  The prices specified on Attachment A, include (i) all taxes and duties of any kind
which Supplier is required to pay with respect to the sale of Products covered by this Agreement

and (i) all charges for packing, packaging and loading.

44  Notwithstanding any other agreement of the parties as to the payment of
shipping/delivery costs, all purchases hereunder shall be F.0.B. County’s Destination. Supplier
shall bear all risk of loss during transit.

4,5  Except as specifically set forth on Attachment A hereto, County shall not be
responsible for any additional costs or expenses of any nature incurred by Supplier in connection
with the provision of the Products or Services, including without limitation travel expenses,
clerical or administrative personnel, long distance telephone charges, etc. (“Incidental
Expenses™). To the extent that Attachment A expressly requires County to reimburse Supplier

- for Incidental Expenses, and notwithstanding anything else set forth in this Agreement, including
" Attachment A hereto, County shall not be responsible for any such reimbursement unless the
expenses to be reimbursed are (i) approved, in each instance, in advance by County; and (ii)
substantiated by appropriate receipts and related documentation. It is acknowledged and agreed
that Céunty may, as a condition of its approval of any such Incidental Expense reimbursement,
require in each instance Supplier to utilize suppliers or service providers prescribed by County,
which may include suppliers or service providers which are affiliated with County.

4.6  Supplier represents, warrants and covenants that the prices, charges and/or fees
for Products and/or Services set forth in this Agreement are at least as favorable as the prices,
charges and/or fees Supplier charges to other of its customers or clients for products and services
similar to the Products and Services and under similar circumstances and conditions. If Supplier
agrees or contracts with other clients or customers similarly situated during the Term of this
Agreement, and offers or agrees to financial terms more favorable than those set forth herein,
Supplier hereby agrees that it will reduce the prices, charges and/or fees charged to County in
respect of the Products and/or Services hereunder to the most favorable rates received by those
other clients or customers.

ARTICLE S - INDEMNIFICATION

Supplier agrees that it shall indemnify, defend and hold harimless County and its
respective officials, directors, employees and agents (collectively, the “Indemnities”), from and
against any and all damages, claims, losses, expenses, costs, obligations and liabilities (including
without limitation reasonable attorney’s fees), suffered directly or indirectly by any of the
Indemnities by reason of, or arising out of, (i) any breach of any covenant, representation or
warranty made by Supplier in or pursuant to this Agreement, (ii) any failure by Supplier to
perform or fulfill any of its obligations, covenants or agreements set forth in this Agreement, (iii)
the negligence or intentional misconduct of Supplier, any subcontractor of Supplier, or any of
their respective employees, agents or contractors, (iv) any failure of Supplier, its subcontractors,
or their respective employees to comply with any Applicable Law, (v) any litigation, proceeding
or claim by any third party relating in any way to the obligations of Supplier under this
Agreement or Supplier’s performance under this Agreement, (vi) any Employee Taxes or
Unemployment Insurance; or (vii) any claim alleging that the Products, the Services or any part
thereof infringe any patent, copyright, trademark, trade secret or other intellectual property
interest in any country. Such obligation to indemnify shall not apply where the damage, claim,
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loss, expense, cost, obligation or liability is due to the negligence or willful misconduct of
County or its officials, directors, employees, agents or contractors. The provisions of this Article

shall survive the expiration or termination of this Agreement.

ARTICLE 6 - WARRANTIES

Supplier covenants, guaranties and warrants that all Products (including all replacement
Products which Supplier furnishes) (i) shall be new, free from defects in material and
workmanship (including damage due to unsatisfactory packaging by Suppiier), (ii) shall be in
strict accordance with the Supplier’s specifications, drawings, samples or other descriptions and
with any specifications, drawings, samples and other descriptions approved or adopted by
County, and (iii) shall comply with all Applicable Laws. Supplier warrants and represents that
all Products furnished hereunder shall be merchantable, suitable for their intended use, and free
from defects in design. Supplier further warrants that all Products furnished hereunder will be
free of any claim of any nature by any third person and that Supplier will convey clear title
thereto to County. In addition to, and not in limitation of, the foregoing, Supplier makes all of
the warranties, guarantees and representations set forth at Attachment B attached hereto and
made a part hereof. All of the warranties and guarantees provided by Supplier herein shall
remain in full force and effect and shall not be diminished as a result of any utilization by County
of Products in accordance with their intended use. Any attempt by Supplier to limit, disclaim, or
restrict any of the above warranties, or any remedy of County, by acknowledgment or otherwise,
in accepting or performing any Purchase Order, shall be null and void and ineffective without
County’s express written consent.

ARTICLE 7 - INSPECTION AND REJECTION

7.1 County shall have the right to inspect and test Products at any time prior to
shipment, and within a reasonable time after arrival at the ultimate delivery destination. Products
shall not be deemed accepted until after final inspection by County. The making or failure to
make any inspection of or payment for or acceptance of Products shall in no way impair the right
of County to reject nonconforming Products, or to avail itself of any other remedies to which it
may be entitled, notwithstanding its knowledge of the nonconformity or defect, the substantiality
of the nonconformity or defect or the ease with which the nonconformity or defect could have
been discovered.

7.2 Ifany of the Products are found at any time to be defective in material or
workmanship, damaged, or otherwise not in conformity with the requirements of this Agreement
or any applicable Purchase Order, including without limitation any applicable drawings and
specifications, County may, in addition to any other rights or remedies which it may have under
this Agreement, or under law or equity, at its option and at Supplier’s sole cost and expense, (i)
correct or have corrected the damage, non-conformity or defect, or (ii) return any damaged, non-
conforming or defective Products to Supplier for comection or replacement, or (iii) require
Supplier to inspect the Products and remove or replace damaged, non-conforming or defective
Products with conforming Products. If County elects option (iii) in the preceding sentence and
Suppher fails promptly to make the necessary inspection, removal and replacement, County, at
its option, may mspect and sort the Products and Supplier shall bear the cost thereof. Payment
by County of any invoice shall not constitute acceptance of the Products covered by such
invoice, and acceptance by County shall not relieve Supplier of its warranties or other
obligations under this Agreement.
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73  The provisions of this Article shall survive the expiration or termination of this
Agreement.

ARTICLE 8 - SUBSTITUTIONS

Supplier may not make any substitutions of Products, or any portion thereof, of any kind
without the prior written consent of County.

ARTICLE 9 - COMPLIANCE WITH LAWS

Supplier agrees to comply with all Applicable Laws. Without limitation of the foregoing
sentence, Supplier shall comply with all applicable equal employment opportunity, affirmative
action, and all other contract clauses required by Applicable Law and shall, at Supplier’s
expense, secure and maintain in full force during the Term of this Agreement, any and all
licenses, permits, approvals, authorizations, registrations and certificates, if any, required by
Applicable Law in connection with the performance of the Services. At County’s request,
Supplier shall provide to County copies of any or all such licenses, permits, approvals,

“ authorizations, registration and certificates. ‘

ARTICLE 10 - PUBLICITY / CONFIDENTIALITY

10.1 No news releases, public announcements, advertising materials, or confirmation
of same, concerning any part of this Agreement or any Purchase Order issued hereunder shall be
issucd or made without the prior written approval of County. Supplier shall not in any
advertising, sales materials or in any other way use any of the names or logos of County without
the prior written approval of County.

10.2 Anyknowledge or information which Supplier or any of its affiliates shall have
disclosed or may hereafter disclose to County, and which in any way relates to the Products or
Services covered by this Agreement shall not, unless otherwise specifically agreed to in writing
by County, be deemed to be confidential or proprietary information, and shall be acquired by
County, free from any restrictions, as part of the consideration for this Agreement.

ARTICLE 11 - EXAMINATION OF FINANCIAL RECORDS

Supplier shall maintain books, program and financial records, decuments and other
evidence pertaining to costs and expenses related to this Agreement in such detail as will
properly reflect all costs of labor, materials, equipment, supplies, services and other costs and
expenses of whatever nature for which County funding has been provided under the provisions
of this Agreement. The Supplier shall maintain such books, records, documents and other
materials in accordance with Generally Accepted Accounting Principles, where applicable. The
Supplier shall provide access, during normal business hours, to such books, program and
financial records, documents and other evidence upon request of the County Manager, the
County Controller or their designees upon receipt of reasonable advance notice, either oral or
written. Supplier’s books, records, program and financial records, documents and other evidence
pertaining to services provided under this Agreement shall be preserved and made available for a
period of three (3) years following the termination of this Agreement., The County Manager, the
County Controller or their designees may audit, examine, review, photocopy, and/or make
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excerpts or transcripts of any of Supplier’s books, records, program and financial records,
documents and other evidence. Any deficiencies noted in any audit reports or otherwise must be
fully resolved by the Supplier, to the County’s sole satisfaction, within thirty (30) days after the
Supplier’s receipt of written notice of such deficiencies. Failure of the Supplier to comply with
the provisions set forth in this paragraph may constitute a violation of this Agreement and, at the
County’s sole discretion, may result in the County withholding future payments,

ARTICLE 12 - DELIVERY REQUIREMENTS

TIME IS OF THE ESSENCE WITH RESPECT TO EACH PURCHASE ORDER
ISSUED HEREUNDER. If Supplier for any reason anticipates difficunlty in complying with the
required delivery date, or in meeting any of the other requirements hereunder or under any
Purchase Order, Supplier shall promptly notify County in writing. If Supplier does not comply
with the applicable delivery schedule, in addition to any other remedies it may have, County may
require delivery by fastest method available and charges or costs resulting from such method
(including, but not limited to overtime or premium wages, premium shipping rates, etc.), ifany,
must be fully prepaid and/or absorbed by Supplier without additional cost to County. Itis
Supplier’s responsibility to comply with the delivery schedule applicable to each Purchase
Order, but not to anticipate County’s requirements.

ARTICLE 13 - RISK OF LOSS AND PASSAGE OF TITLE

Suppﬁcr shall have the risk of loss of or damage to any Products until passage of title to
~ County. County shall have the risk of loss of or damage to the Products after title has passed to
County, Title to Products shall not transfer until the Products have been received by County at

County’s Destination,

ARTICLE 14 - REMEDIES

Any right or remedy of Supplier or County set forth in this Agreement shall not be
exclusive, and, in addition thereto, Supplier and County shall have all rights and remedies under
applicable law, including without limitation, equitable relief. The provisions of this Article shall
survive the expiration or termination of this Agreement.

ARTICLE 15 - RELATIONSHIP OF PARTIES

Supplier is an independent contractor and is not an agent, servant, employee, legat
representative, partner or joint venturer of County. Nothing herein shall be deemed or construed
as creating a joint venture or partnership between Supplier and County. Neither party has the
power or authority to bind or commit the other.

ARTICLE 16 - NOTICES

All notices, required or permitted to be given or made in this Agreement shall be in
writing. Such notice(s) shall be deemed to be duly given or made if delivered by hand, by
certified or registered mail or by nationally recognized overnight courier to the address specified
below:

If to County:
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John Deighan

County of Allegheny

Division of Purchasing and Supplies
436 Grant Street

Room 206 Courthouse

Pittsburgh, PA 15219

If to Supplier:

Ria David

Cyber genetics

160 N. Craig Street
Suite 210

Pittsburgh, PA 15213

Either party may change its notice address by giving the other party written notice of such
change in the manner specified above.

ARTICLE 17 - FORCE MAJEURE

Delay in performance or non-performance of any obligation contained herein shall be
excused to the extent such failure or non-performance is caused by force majeure. For purposes
of this Agreement, “force majeure” shall mean any cause or agency preventing performance of
an obligation which is beyond the reasonable control of either party hereto, including without
limitation, fire, flood, sabotage, shipwreck, embargo, strike, explosion, labor trouble, accident,
riot, acts of governmental authority (including, without limitation, acts based on laws or
regulations now in existence as well as those enacted in the future), acts of God, and delays or
failure in obtaining raw materials or transportation. A party affected by force majeure shall
promptly provide notice to the other, explaining the nature and expected duration thereof, and
shall act diligently to remedy the mterruptmn or delay if it is reasonably capable of being
remedied. In the event of a force majeure situation, deliveries or acceptance of deliveries that
have been suspended shall not be required to be made up on the resumption of performance.

ARTICLE 18 - WAIVER

No delay or failure by either party to exercise any right, remedy or power herein shall
impair such party’s right to exercise such right, remedy or power or be construed to be a waiver
of any default or an acquiescence therein; and any single or partial exercise of any such right,
remedy or power shall not preclude any other or further exercise thereof or the exercise of any
other right, remedy or power, No waiver hereunder shall be valid unless set forth in writing
executed by the waiving party and ther only to the extent expressly set forth in such writing.

ARTICLE 19 - PARTIES BOUND: ASSIGNMENT

This Agreement shall inure to the benefit of.and shall be binding upon the respective:
successors and assigns of the parties hereto, but it may not be assigned in whole or in part by
Supplier without the prior written consent of County. Supplier shall not delegate its duties under
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this Agreement nor assign monies due or to become due to it hereunder without prior written
consent of County. County may freely assign this Agreement.

ARTICLE 20 - SEVERABILITY

To the extent possible, each provision of this Agreement and any Purchase Order shall be
interpreted in such a manner as to be effective and valid under applicable law. If any provision of
this Agreement or any Purchase Order issued in accordance with this Agreement is declared
invalid or unenforceable, by judicial determination or otherwise, such provision shall not
invalidate or render unenforceable the entire Agreement or Purchase Order, but rather the entire
Agreement or Purchase Order shall be construed as if not containing the particular invalid or
unenforceable provision or provisions and the rights and obligations of the parties shall be
construed and enforced accordingly.

ARTICLE 21 - INCORPORATION:; ENTIRE AGREEMENT

21.1  All the provisions of Attachments A are hereby incorporated herein and made a
part of this Agrecement. In the event of any apparent conflict between any provision set forth in
the main body of this Agreement and any provision set forth in Attachment A or B, the
provisions shall be interpreted, to the extent possible, as if they do not conflict. In the event that
such an interpretation is not possible, the provisions set forth in the main body of this Agreement

shall control.

21.2  This Agreement (including Attachments hereto) constitutes the entire agreement
of the parties relating to the subject matter hereof and supersedes any and all prior written and
oral agreements or understandings relating to such subject matter.

ARTICLE 22 - HEADINGS

Headings used in this Agreement are for convenience of reference only and shall in no
way be used to construe or limit the provisions set forth in this Agreement.

ARTICLE 23 - MODIFICATIONS

Except as may be expressly provided otherwise herein, this Agreement may be modified
or amended only by a writing executed by both parties hereto.

ARTICLE 24 - GOVERNING LAW

This Agreement shall be governed by and interpreted in accordance with the laws of
Pennsylvania, without regard to its choice of law provisions.
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IN WITNESS WHEREOF, the parties have executed this Agreement as of the day and year first
written above.

ALLEGHENY COUNTY:

By: n [ /’ "41/1/6‘1 Date
James M. Flynn, JrjT - ¢ (
County Manager '

Date (‘1‘25{9?

v

By:
John Deighan
Chief Purchasing Officer

Date o) ' 7

G. {5

~0

Date

SUPPLIER:

By: Qio\ CDM(A ' Date___£/1£ /04
A

Name: Kia DAVID
Title: Fregident

epic.org EPIC-15-10-14-PA-FOIA-20151109-Production 000013



ATTACHMENT A
to Purchase Agreement dated as of June 12, 2009 by and between County of Allegheny, and
Cyber genetics Corporation

PRODUCTS, SERVICES, SPECIFICATIONS AND PRICES

Cyber geuetics Corp. quote AC — 5A-2009 dated May 19, 2009 which is attached to this
sheet
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Quote

Cybergenetics Date Quote #
19-May-09 AC-5A-2009
Valid_
90 days
Quote To: Contact;
Allegheny County Crime Laboratory Cybergenetics
Forensic Biclogy Section 160 N. Craig Street
542 Fourth Avenue Suite 210
Pittsburgh, PA 15219 Pittsburgh, PA 15213
Attn: Robert Askew
Description: Amount:
TrueAllele® Casework Technology
TrueAllele Casewerk ViewStation $40,000
4 @ $10,000 sach
Cuslomer responsibie for all shipping and delivary charges
Questions? Contact Ria David
Phona: 412.683.3004
Emaf: ria@cybgen.com
Total $40,000
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SERVICES AGREEMENT

This Services Agreement dated as of September 30, 2009 in accordance with Allegheny
County Executive Action Number 6595-09 as approved on September 22, 2009, is by and
between the County of Allegheny (“the County™), a political subdivision of the Commonwealth
of Pennsylvania, and Cybergenetics Corporation (“Supplier”).

RECITALS

WHEREAS, the Supplier is in the business of providing certain services as further
described herein; and

WHEREAS, the Supplier desires to provide and the County desires and deems it
necessary in the public interest to use certain services all upon and subject to the terms and
conditions set forth herein.

NOW, THEREFORE, Supplier and the County, intending to be legally bound, hereby
agree as follows:

ARTICLE 1 - CERTAIN DEFINITIONS

1.1 “Agreement” shall mean this Services Agreement, including the main body of this
Agreement and Attachment A.

1.2 “Applicable Law(s)” shall mean all applicable federal, state and local laws,
statutes, ordinances, codes, rules, regulations, standards, orders and other
governmental requirements of any kind, including, but not limited to, those
relating to (i) affirmative action and equal employment opportunity, (ii)
nondiscrimination based on race, color, creed, religion, sex, age, ethnic
origin or existence of a disability, (iii) wages and hours, (iv) workers’
compensation and unemployment insurance, (v) labor and employment
conditions, (vi) occupational safety and health and (vii) the environment
and the use and handling and disposal of toxic and/or hazardous substances
and materials.

1.3  “Employee Taxes” shall mean all taxes, assessments, charges and other amounts
whatsoever payable in respect of, and measured by the wages of| the
Supplier’s employees (or subcontractors), as required by the Federal Social
Security Act and all amendments thereto and/or any other applicable
federal, state or local law,

1.4 “Services” shall mean any services or other duties to be performed by Supplier
hereunder including, without limitation, all services and duties described in
Section 2 and Attachment A.

1.5 “Unemployment Insurance” shall mean the contribution required of Supplier, as
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an employer, in respect of, and measured by, the wages of its employees
(or Subcontractors) as required by any applicable federal, state or local
unemployment insurance law of regulation.

ARTICLE 2 - AGREEMENT TO SELL

2.1  Supplier hereby agrees to provide the County as the County may from time to
time designate, such Services as the County may require and provide to the
County the Services, all in accordance with and subject to the terms,
covenants and conditions of this Agreement. The County agrees to use
these Services in accordance with and subject to the terms, covenants and
conditions of this Agreement.

2.2 Notwithstanding any other provision of this Agreement to the contrary, the
County shall have no obligation to order or purchase any Services
hereunder. Without limiting the generality of the foregoing, the actual
quantity of Services to be used hereunder shall be determined by the
County in its sole discretion. This Agreement is not exclusive. Supplier
expressly acknowledges and agrees that the County may use or purchase at
its sole discretion, services which are identical or similar to the Services
described in this Agreement from any third party.

23  During the Term of this Agreement, Supplicr shall provide the County services as
described in Attachment A,

ARTICLE 3 - TERM AND TERMINATION

3.1 The term of this Agreement shall commence on August 31, 2009 and shall expire
on August 30, 2010 and subject to any earlier termination as provided
herein.

3.2 Notwithstanding anything to the contrary contained in this Agreement, the County
may terminate this Agreement at any time with or without cause by
providing to Supplier no less than thirty (30) days prior written notice of
termination.

3.3  Either party may terminate this Agreement by written notice to the other party if
the other party breaches any of its obligations hersunder and fails to
remedy the breach within fifteen (15) days after receiving written notice of
such breach from the non-breaching party.

ARTICLE 4 - PAYMENT

4.1  Prices are as stated on Attachment A unless Attachment A expressly provides
otherwise, the prices for Services shall remain fixed during the entire Term

of this Agreement and shall not be increased as a result of the quantity for
Services provided, or for any other reason.
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ARTICLE 5 - COMPLIANCE WITH LAWS

5.1  Supplier agrees to comply with all Applicable Laws. Without limitation of the
foregoing sentence, Supplier shall comply with all applicable equal
employment opportunity, affirmative action, and all other contract clauses
required by Applicable Law and shall, at Supplier’s expense, secure and
maintain in full force during the Term of this Agreement, any and all
licenses, permits, approvals, authotizations, registrations and certificates, if
any, required by Applicable Law in connection with the performance of the
Services. At the County’s request, Supplier shall provide to the County
copies of any or all such licenses, permits, approvals, authorizations,
registration and certificates.

ARTICLE 6 - DELIVERY REQUIREMENTS

6.1 TIME IS OF THE ESSENCE WITH RESPECT TO THE SERVICES
PROVIDED. If Supplier for any reason anticipates difficulty in complying
with the required services, or in meeting any of the other requirements
hereunder, Supplier shall promptly notify the County in writing.

ARTICLE 7 REMEDIES

7.1  Any right or remedy of Supplier or the County set forth in this Agreement shall
not be exclusive, and, in addition theteto, Supplier and the County shall
have all rights and remedies under applicable law, including without
limitation, equitable relief. The provisions of this Article shall survive the
expiration or termination of this Agreement.

ARTICLE 8 EXAMINATION OF FINANCIAL RECORDS

8.1  Supplier shall maintain books, program and financial records, documents and
other evidence pertaining to costs and expenses related to this Agreement
in such detail as will properly reflect all costs of labor, materials,
equipment, supplies, services and other costs and expenses of whatever
nature for which County funding has been provided under the provisions of
this Agreement. The Supplier shall maintain such books, records,
documents and other materials in accordance with Generally Accepted.
Accouniing Principles, where applicable. The Supplier shall provide
access, during normal business hours, to such books, program and financial
records, documents and other evidence upon request of the County
Manager, the County Controller or their designees upon receipt of
reasonable advance notice, either oral or written. Supplier’s books,
records, program and financial records, documents and other evidence
pertaining to services provided under this Agreement shall be preserved
and made available for a period of three (3) years following the termination
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of this Agreement. The County Manager, the County Controller or their
designees may audit, cxamine, review, photocopy, and/or make excerpts or
transcripts of any of Supplier’s books, records, program and financial
records, documents and other evidence. Any deficiencies noted in any audit
reports or otherwise must be fully resolved by the Supplier, to the County’s
sole satisfaction, within thirty (30) days after the Supplier’s receipt of
written notice of such deficiencies. Failure of the Supplier to comply with
the provisions set forth in this paragraph may constitute a violation of this
Agreement and, at the County’s sole discretion, may result in the County
withholding future payments.

ARTICLE 9 - NOTICES

All notices, required or permitted to be given or made in this Agreement shall be

in writing. Such notice(s) shall be deemed to be duly given or made if
delivered by hand, by certified or registered mail or by nationally
recognized ovemight courier to the address specified below:

If to the County:

Chief Purchasing Officer

County of Allegheny

Division of Purchasing and Supplies
436 Grant Street

Room 206, Courthouse

Pittsburgh, PA 15219

If to Supplier:

Cyber genetics

160 N. Craig Street
Suite 210

Pittsburgh, PA 15213

Either party may change its notice address by giving the other party written
notice of such change in the manner specified above.

ARTICLE 10- FORCE MAJEURE

Delay in performance or non-performance of any obligation contained herein

shall be excused to the extent such failure or non-performance is caused by
force majeure. For purposes of this Agreement, “‘force majeure” shall
mean any cause or agency preventing performance of an obligation which
is beyond the reasonable control of either party hereto, including without
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limitation, fire, flood, sabotage, shipwreck, embargo, strike, explosion,
labor trouble, accident, riot, acts of governmental authority (including,
without limitation, acts based on laws or regulations now in existence as
well as those enacted in the future), acts of God, and delays or failure in
obtaining raw materials or transportation. A party affected by force
majeure shall promptly provide notice to the other, explaining the nature
and expected duration thereof, and shall act diligently to remedy the
interruption or delay if it is reasonably capable of being remedied. In the
event of a force majeure situation, deliveries or acceptance of deliveries,
which have been suspended, shall not be required to be made up on the
resumption of performance.

ARTICLE 11 - WAIVER

11.1 -No delay or failure by either party to exercise any right, remedy or power herein
shall impair such party’s right to exercise such right, remedy or power or
be construed to be a waiver of any default or an acquiescence therein; and
any single or partial exercise of any such right, remedy or power shall not
preclude any other or further exercise thereof or the exercise of any other
right, remedy or power. No waiver hereunder shall be valid unless set forth
in writing executed by the waiving party and then only to the extent
expressly set forth in such writing.

ARTICLE 12 - PARTIES BOUND; ASSIGNMENT

12,1 This Agreement shall inure to the benefit of and shall be binding upon the
respective successors and assigns of the parties hereto, but it may not be
assigned in whole or in part by Supplier without the prior written consent
of the County. Supplier shall not delegate its duties under this Agreement
nor assign monies due or to become due to it hereunder without prior
written consent of the County.

ARTICLE 13- SEVERABILITY

13.1 To the extent possible, cach provision of this Agreement shall be interpreted in
such a manner as to be effective and valid under applicable law. If any
provision of this Agreement is declared invalid or unenforceable, by
judicial determination or otherwise, such provision shall not invalidate or
render unenforceable the entire Agreement, but rather the entire Agreement
shall be construed as if not containing the particular invalid or
unenforceable provision or provisions and the rights and obligations of the
parties shall be construed and enforced accordingly.
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ARTICLE 14- INCORPORATION; ENTIRE AGREEMENT

14.1  All the provisions of Attachment A are hereby incorporated herein and made a
part of this Agreement. In the event of any apparent conflict between any
provision set forth in the main body of this Agreement and any provision
set forth in Attachment A, the provisions shall be interpreted, to the extent
possible, as if they do not conflict. In the event that such an interpretation

is not possible, the provisions set forth in the main body of this Agreement
shall control.

14.2 This Agreement (including Attachment A hereto) constitutes the entire agreement
of the parties relating to the subject matter hereof and supersedes any and
all prior written and oral agreements or understandings relating to such
subject matter.

ARTICLE 15 - HEADINGS

15.1 Headings used in this Agreement are for convenience of reference only and shall
in no way be used to construe or limit the provisions set forth in this
Agreement.

ARTICLE 16 MODIFICATIONS

16.1 Except as may be expressly provided otherwise herein, this Agreement may be
modified or amended only by a writing executed by both parties hereto.

ARTICLE 17 GOVERNING LAW

17.1  This Agreement shall be governed by and interpreted in accordance with the laws
of Pennsylvania without regard to its choice of law provisions.
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17.2

IN WITNESS-WHEREOF, the parties have executed this Agreement as of the day and year first

written above. -

THE CO ’

By . lv{%/ 9 Date
v

James M. Flynn,{Ir.

County Mandg

John Deighan
Chief Purchasing Officer

By: aﬁw-kazf%zv» pue 10 K07

Date

Date_ /0. 8. ?

SUPPLIER: !

By; Q;‘“— Ew Date lQI sl
Name: <Qia }:Do\v:d S
Title: Qg et
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Attachment A

Pricing and Description of Services
Per attached quote AC-8B-2009, AC-9B-2009, AC-9A-2009 covering IMac Computers,

Support,, LIMS Integration and Process and productivity customization
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Quote

Cybergenetics Date Quote #
4-Aug-09 AC-8B-2009
Va
120 days
\Quate Ta: Contact:
Allegheny County Crime Laboratory Cybergenetics
Forensic Biclogy Section 160 N. Craig Street
542 Fourth Avenue Suite 210
Pittsburgh; PA 15219 Pittsburgh, PA 15213
Attn: Robert Askew
Description: Amount:

TrueAllele® Casework Technaclogy

Additional TrueAllele Casework Training $6,000

3 students @ $2,000 sach

Advanced laboratory $3,000

|

Customer responaibie for all shipping and delivery charges

Quastions? Contact Ria David

Phone: 412.683.3004

Email:  da@cybgen.com

Total $9,000
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Cyhergenetics Date invoice #
15-Sep-09 AC-9B-2009
| _PO Number Terms |
Net 30 days _ |
8il To; Remit To:
Allegheny County Crime Laboratory Cybergenetics
Forensic Biology Section 160 N. Craig Street
542 Fourth Avenue Suite 210
Pittsburgh, PA 15219 Pittsburgh, PA 15213
Attn: Robert Askew Attn: Donna Scheuble
Description: Amount:
Trueallele® Casework Technology
Y-STR support $15,000
Cybergenetics is Incorporating Y-STR processing into its TrueAilele®
Technology in order to faclitate the Aillegheny County woridiow,
Cybergenstics wilt thersfore provide support In order to maintain this
Y-STR procass.
LIMS integration $15,000
The DNA laboratory requested that Cybargenetics provide expertisa in
imegrating its TrueAllele system with STaCS LIMS computer system.
Cybergenetics is supplying this databasae integration sugport,
Process and productivily customization $10,000
Allegheny County has an NiJ-funded grant with spacific process and
productivity requirements. Cybemenetics is adapting its TrueAllele
technology, servers and workstations to comply with these
customization requests.
Customer responsible for alf shipping and delivery charges
Quastions? Contact Ria David
Phone: 412.683.3004
Email ria@cybgen.com
Total $40,000
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Date Invoice #

15-Sep-03 | AC-0A-2009

PO Number Terms
' Net 30 days
Bill To: 'Remyit To;
Allegheny County Crime Laboratory Cybergenetics
Forensic Biology Section 160 N, Craig Street
542 Fourth Avenue Suite 210
Pittsburgh, PA 15219 Pittsburgh, PA 15213
Attn: Robert Askew Attn: Donna Scheuble
“Descption: Amount:
TrueAliele® Casework Technotogy
¢ TrueAllele Casework ViewStation $40,000

4 @ $10,000 sach

| Each ViewStation includes
iMac 24" 2.93 GHz Intel Core Duo
TruaAllele VUler client software
VMware Fusion sofiware
1 year Cybergenetics service and support
3 year manufacturer's warranty

Gustomer respansibie for ak shipping and delivery chargaa

Questions? Contact Ria David
Phone: 412.683.3004

Email: ra@cybgen.com

Total $40,000

e~
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PURCHASE AGREEMENT

This Purchase Agrecment dated as of Jan 19, 2010, in accordance with Allegheny County
Executive Action Number 5069-10 as approved on Jan. 12, 2010, is by and between the County
of Allegheny (“the County™), a political subdivision of the Commonwealth of Pennsylvania, and
Cybergenetics (“Supplier”).

RECITALS

WHEREAS, the Supplier is in the business of selling certain products and related
services, as further described herein; and

WHEREAS, the Supplier desires to sell and the County desires to purchase certain
products and related services all upon and subject to the terms and conditions set forth herein.

NOW, THEREFORE, Supplier and County, intending to be legally bound, hereby agree
as follows:

ARTICLE 1 - CERTAIN DEFINITIONS

L1 “Agreement” shall mean this Purchase Agreement, including the main body of
this Agreement, Attachment A, Attachment B, and all other attachments and exhibits attached
hereto.

1.2 “Applicable Law(s)” shall mean all applicable federal, state and local laws,
statutes, ordinances, codes, rules, regulations, standards, orders and other governmental
requirements of any kind, including, but not limited to, those relating to (i) affirmative action and
equal employment opportunity, (ii) nondiscrimination based on race, color, creed, religion, sex,
age, ethnic origin or existence of a disability, (iii) wages and hours, (iv) workers’ compensation
and unemployment insurance, (v) labor and employment conditions, (vi) occupational safety and
health and (vii) the environment and the use and handling and disposal of toxic and/or hazardous
substances and materials.

1.3 “Employee Taxes” shall mean all taxes, assessments, charges and other amounts
whatsoever payable in respect of, and measured by the wages of, the Supplier’s employees (or
subcontractors), as required by the Federal Social Security Act and all amendments thereto
and/or any other applicable federal, state or local law.

1.4 “County’s Destination” shall mean such delivery location(s) or destination(s) as
County may prescribe from time to time.

1.5 “Products” shall mean the products and related services to be sold by Supplier
hereunder as identified and described on Attachment A hereto and incorporated herein.
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1.6 “Purchase Order” shall mean any authorized written, electronic, telephone or fax
order sent or made by County pursuant hereto, including, but not limited to, written purchase
orders, requisitions sent by fax machine, and orders in such other form and/or mode of
transmission as County and Supplier may from time to time agree. Each Purchase Order will
specify items such as: specific Products requested, quantity, delivery schedule, destination, and
total price of the Purchase Order. Each Purchase Order issued under this Agreement shall be
made part of, and be incorporated into this Agreement, and shall reference this Agreement on the
face of each Purchase Order. Should any Purchase Order not conform to or satisfy the terms of
this Agreement, Supplier shall have five (5) days after receipt to reject the Purchase Order. By
not rejecting the Purchase Order within five (5) days, Supplier will have accepted the Purchase
Order. Acceptance by Supplier is limited to the provisions of this Agreement and the Purchase
Order. No additional or different provisions proposed by Supplier shall apply. In addition, the
parties agree that this Agreement and issued Purchase Orders constitute a contract for the sale of
goods and/or services and satisfy all statutory and legal formalities of a contract.

1.7 “Services” shall mean any services or other duties to be performed by Supplier
hereunder including, without limitation, all services and duties described in Section 2.4.

1.8  “Unemployment Insurance” shall mean the contribution required of Supplier, as
an employer, in respect of, and measured by, the wages of its employees (or Subcontractors) as
required by any applicable federal, state or local unemployment insurance law or regulation.

ARTICLE 2 - AGREEMENT TO SELL

2.1  Supplier hereby agrees to (i) sell to County as County may from time to time
designate, such Products as County may order by Purchase Order (or by any other means) and
(ii) provide to County the Services, all in accordance with and subject to the terms, covenants
and conditions of this Agreement. County agrees to purchase those Products ordered by County
by Purchase Order (or by any other means) in accordance with and subject to the terms,
covenants and conditions of this Agreement,

2.2 All Purchase Orders issued by County to Supplier for Products during the Term
(as hereinafter defined) of this Agreement are subject to the provisions of this Agreement as
though fully set forth in such Purchase Order. In the cvent that the provisions of this Agreement
conflict with any Purchase Order issued by County to Supplier, the provisions of this Agreement
shall govern. No other terms and conditions including, but not limited to, those contained in
Supplier's standard printed terms and conditions, on Supplier's order acknowledgment, invoices
or otherwise, shall have any application to or effect upon or be deemed to constitute an
amendment to or to be incorporated into this Agreement, any Purchase Order, or any transactions
occurring pursuant hereto or thereto, unless this Agreement shall be specifically amended to
adopt such other terms and conditions in writing by the parties.

2.3 Notwithstanding any other provision of this Agreement to the contrary, County
shall have no obligation to order or purchase any Products hereunder and the placement of any
Purchase Order shall be in the sole discretion of County. Without limiting the generality of the
foregoing, the actual quantity of Products to be purchased hereunder shall be determined by
County in its sole discretion. This Agreement is not exclusive. Supplier expressly acknowledges
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and agrees that County may purchase at its sole discretion, products which are identical or
similar to the Products described in this Agreement from any third party.

2.4  In addition to the sale of Products as provided above, Supplier shall provide the
following services at no cost or charge to County:

ARTICLE 3 - TERM AND TERMINATION

3.1 The term of this Agreement shall commence on February 1, 2010 and shall expire
on January 31, 2011, subject to any eatlier termination as provided herein. Notwithstanding the
foregoing, County may extend the term of this Agreement for an additional period of up to 90
days (3) months (the “Extension Term”) by giving Supplier written notice specifying the length
of such extension no less than thirty (30) days prior to the expiration of the original term. (The
original term together with any extension thereof as provided herein is hereafter referred to as the
“Term.”)

3.2  Notwithstanding anything to the contrary contained in this Agreement, County
may terminate this Agreement at any time with or without cause by providing to Supplier no less
than thirty (30) days prior written notice of termination.

3.3 Either party may terminate this Agreement by written notice to the other party if
the other party breaches any of its obligations hereunder and fails to remedy the breach within
sixty (60) days after receiving written notice of such breach from the non-breaching party.

ARTICLE 4 - PRICING, INVOICES AND PAYMENT

4.1  County shall pay to Supplier for all Products ordered and delivered in compliance
with the terms and conditions of this Agreement (i) the price or prices specified for each such
Product on Attachment A attached hereto and made a part hereof. Unless Attachment A
expressly provides otherwise, the prices for Products set forth on Attachment A hereto shall
remain fixed during the entire Term of this Agreement and shall not be increased as a result of
the quantity of Products ordered, the delivery time within which such Products are required to be
delivered to County or for any other reason. Unless otherwise directed by County, Supplier shall
utilize such common carrier for the delivery of Products as Supplier may select provided,
however, that Supplier shall obtain delivery services hereunder at rates and terms not less
favorable than those paid by Supplier for its own account or for the account of any other
customer of Supplier.

4.2 Supplier shall submit original invoices to County in form and substance and
format acceptable to County. All invoices must reference the County’s Purchase Order number,
contain an itemization of amounts for Products purchased during the applicable invoice period
and any other information requested by County, and must otherwise comply with the provisions
of this Agreement and such reasonable requirements as may be prescribed by County from time
to time. Invoices shall be addressed as directed by County.
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43  The prices specified on Attachment A, include (i) all taxes and duties of any kind
which Supplier is required to pay with respect to the sale of Products covered by this Agreement
and (ii) all charges for packing, packaging and loading.

44  Notwithstanding any other agreement of the parties as to the payment of
shipping/delivery costs, all purchases hereunder shall be F.O.B. County’s Destination. Supplier
shall bear all risk of loss during transit.

4.5  Except as specifically set forth on Attachment A hereto, County shall not be
responsible for any additional costs or expenses of any nature incurred by Supplier in connection
with the provision of the Products or Services, including without limitation travel expenses,
clerical or administrative personnel, long distance telephone charges, etc. (“Incidental
Expenses™). To the extent that Attachment A expressly requires County to reimburse Supplier
for Incidental Expenses, and notwithstanding anything else set forth in this Agreement, including
Attachment A hereto, County shall not be responsible for any such reimbursement unless the
expenses to be reimbursed are (i) approved, in each instance, in advance by County; and (ii)
substantiated by appropriate receipts and related documentation. It is acknowledged and agreed
that County may, as a condition of its approval of any such Incidental Expense reimbursement,
require in each instance Supplier to utilize suppliers or service providers prescribed by County,
which may include suppliers or service providers which are affiliated with County.

4.6  Supplier represents, warrants and covenants that the prices, charges and/or fees
for Products and/or Services set forth in this Agreement are at least as favorable as the prices,
charges and/or fees Supplier charges to other of its customers or clients for products and services
similar to the Products and Services and under similar circumstances and conditions. If Supplier
agrees or contracts with other clients or customers similarly situated during the Term of this
Agreement, and offers or agrees to financial terms more favorable than those set forth herein,
Supplier hereby agrees that it will reduce the prices, charges and/or fees charged to County in
respect of the Products and/or Services hereunder to the most favorable rates received by those
other clients or customers.

ARTICLE 5 - INDEMNIFICATION

Supplier agrees that it shall indemnify, defend and hold harmless County and its
respective officials, directors, employees and agents (collectively, the “Indemnities™), from and
against any and all damages, claims, losses, expenses, costs, obligations and liabilities (including
without limitation reasonable attorney’s fees), suffered directly or indirectly by any of the
Indemnities by reason of; or arising out of, (i) any breach of any covenant, representation or
warranty made by Supplier in or pursuant to this Agreement, (ii) any failure by Supplier to
perform or fulfill any of its obligations, covenants or agreements set forth in this Agreement, (iii)
the negligence or intentional misconduct of Supplier, any subcontractor of Supplier, or any of
their respective employees, agents or contractors, (iv) any failure of Supplier, its subcontractors,
or their respective employees to comply with any Applicable Law, (v) any litigation, proceeding
or claim by any third party relating in any way to the obligations of Supplier under this
Agreement or Supplier’s performance under this Agreement, (vi) any Employee Taxes or
Unemployment Insurance; or (vii) any claim alleging that the Products, the Services or any part
thereof infringe any patent, copyright, trademark, trade secret or other intellectual property
interest in any country. Such obligation to indemnify shall not apply where the damage, claim,
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loss, expense, cost, obligation or liability is due to the negligence or willful misconduct of
County o its officials, directors, employees, agents or contractors. The provisions of this Article
shall survive the expiration or termination of this Agreement.

ARTICLE 6 - WARRANTIES

Supplier covenants, guaranties and warrants that all Products (including all replacement
Products which Supplier furnishes) (i) shall be new, free from defects in material and
workmanship (including damage due to unsatisfactory packaging by Supplier), (ii) shall be in
strict accordance with the Supplier’s specifications, drawings, samples or other descriptions and
with any specifications, drawings, samples and other descriptions approved or adopted by
County, and (iii) shall comply with all Applicable Laws. Supplier warrants and represents that
all Products furnished hereunder shall be merchantable, suitable for their intended use, and free
from defects in design. Supplier further warrants that all Products furnished hereunder will be
free of any claim of any nature by any third person and that Supplier will convey clear title
thereto to County. In addition to, and not in limitation of, the foregoing, Supplier makes all of
the warranties, guarantees and representations set forth at Attachment B attached hereto and
made a part hereof. All of the warranties and guarantees provided by Supplier herein shall
remain in full force and effect and shall not be diminished as a result of any utilization by County
of Products in accordance with their intended use. Any attempt by Supplier to limit, disclaim, or
restrict any of the above warranties, or any remedy of County, by acknowledgment or otherwise,
in accepting or performing any Purchase Order, shall be null and void and ineffective without
County’s express written consent.

ARTICLE 7 - INSPECTION AND REJECTION

7.1 County shall have the right to inspect and test Products at any time prior to
shipment, and within a reasonable time after arrival at the ultimate delivery destination. Products
shall not be deemed accepted until after final inspection by County. The making or failure to
make any inspection of or payment for or acceptance of Products shall in no way impair the right
of County to reject nonconforming Products, or to avail itself of any other remedies to which it
may be entitled, notwithstanding its knowledge of the nonconformity or defect, the substantiality
of the nonconformity or defect or the ease with which the nonconformity or defect could have
been discovered.

7.2 Ifany of the Products are found at any time to be defective in material or
workmanship, damaged, or otherwise not in conformity with the requirements of this Agreement
or any applicable Purchase Order, including without limitation any applicable drawings and
specifications, County may, in addition to any other rights or remedies which it may have under
this Agreement, or under law or equity, at its option and at Supplier’s sole cost and expense, (i)
correct or have corrected the damage, non-conformity or defect, or (ii) return any damaged, non-
conforming or defective Products to Supplier for correction or replacement, or (iii) require
Supplier to inspect the Products and remove or replace damaged, non-conforming or defective
Products with conforming Products. If County elects option (iii) in the preceding sentence and
Supplier fails promptly to make the necessary inspection, removal and replacement, County, at
its option, may inspect and sort the Products and Supplier shall bear the cost thereof. Payment
by County of any invoice shall not constitute acceptance of the Products covered by such
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invoice, and acceptance by County shall not relieve Supplier of its warranties or other
obligations under this Agreement.

73 The provisions of this Article shall survive the expiration or termination of this
Agreement.

ARTICLE 8 - SUBSTITUTIONS

Supplier may not make any substitutions of Products, or any portion thereof, of any kind
without the prior written consent of County.

ARTICLE 9 - COMPLIANCE WITH LAWS

Supplier agrees to comply with all Applicable Laws. Without limitation of the foregoing
sentence, Supplier shall comply with all applicable equal employment opportunity, affirmative
action, and all other contract clauses required by Applicable Law and shall, at Supplier’s
expense, secure and maintain in full force during the Term of this Agreement, any and all
licenses, permits, approvals, authorizations, registrations and certificates, if any, required by
Applicable Law in connection with the performance of the Services. At County’s request,
Supplier shall provide to County copies of any or all such licenses, permits, approvals,
authorizations, registration and certificates.

ARTICLE 10— PUBLICITY / CONFIDENTIALITY

10.1  No news releases, public announcements, advertising materials, or confirmation
of same, concerning any part of this Agreement or any Purchase Order issued hereunder shall be
issued or made without the prior written approval of County. Supplier shall not in any
advertising, sales materials or in any other way use any of the names or logos of County without
the prior written approval of County.

10.2  Any knowledge or information which Supplier or any of its affiliates shall have
disclosed or may hereafier disclose to County, and which in any way relates 1o the Products or
Services covered by this Agreement shall not, unless otherwise specifically agreed to in writing
by County, be deemed to be confidential or proprietary information, and shall be acquired by
County, free from any restrictions, as part of the consideration for this Agreement.

ARTICLE 1] - EXAMINATION OF FINANCIAIL RECORDS

Supplier shall maintain books, program and financial records, documents and other
evidence pertaining to costs and expenses related to this Agreement in such detail as will
properly reflect all costs of labor, materials, equipment, supplies, services and other costs and
expenses of whatever nature for which County funding has been provided under the provisions
of this Agreement. The Supplier shall maintain such books, records, documents and other
materials in accordance with Generally Accepted Accounting Principles, where applicable. The
Supplier shall provide access, during normal business hours, to such books, program and
financial records, documents and other evidence upon request of the County Manager, the
County Controller or their designees upon receipt of reasonable advance notice, either oral or
written. Supplier’s books, records, program and financial records, documents and other evidence
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pertaining to services provided under this A greement shall be preserved and made available for a
period of three (3) years following the termination of this Agreement. The County Manager, the
County Controller or their designees may audit, examine, review, photocopy, and/or make
excerpts or transcripts of any of Supplier’s books, records, program and financial records,
documents and other evidence. Any deficiencies noted in any audit reports or otherwise must be
fully resolved by the Supplier, to the County’s sole satisfaction, within thirty (30) days after the
Supplier’s receipt of written notice of such deficiencies. Failure of the Supplier to comply with
the provisions set forth in this paragraph may constitute a violation of this Agreement and, at the
County’s sole discretion, may result in the County withholding future payments.

ARTICLE 12 - DELIVERY REQUIREMENTS

TIME IS OF THE ESSENCE WITH RESPECT TO EACH PURCHASE ORDER
ISSUED HEREUNDER. If Supplier for any reason anticipates difficulty in complying with the
required delivery date, or in meeting any of the other requirements hereunder or under any
Purchase Order, Supplier shall promptly notify County in writing. If Supplier does not comply
with the applicable delivery schedule, in addition to any other remedies it may have, County may
require delivery by fastest method available and charges or costs resulting from such method
(including, but not limited to overtime or premium wages, premium shipping rates, etc.), if any,
must be fully prepaid and/or absorbed by Supplier without additional cost to County. Itis
Supplier’s responsibility to comply with the delivery schedule applicable to each Purchase
Order, but not to anticipate County’s requirements.

ARTICLE 13 - RISK OF L.OSS AND PASSAGE OETITLE

Supplier shall have the risk of loss of or damage to any Products until passage of title to
County. County shall have the risk of loss of or damage to the Products after title has passed to
County. Title to Products shall not transfer until the Products have been received by County at
County’s Destination.

ARTICLE 14 - REMEDIES

Any right or remedy of Supplier or County set forth in this Agreement shall not be
exclusive, and, in addition thereto, Supplier and County shall have all rights and remedies under
applicable law, including without limitation, equitable relief. The provisions of this Article shall
survive the expiration or termination of this Agreement.

ARTICLE 15 - RELATIONSHIP OF PARTIES

Supplier is an independent contractor and is not an agent, servant, employee, legal
representative, partner or joint venturer of County. Nothing herein shall be deemed or construed
as creating a joint venture or partnership between Supplier and County. Neither party has the
power or authority to bind or commit the other.

ARTICLE 16 - NOTICES

All notices, required or permitted to be given or made in this Agreement shall be in
writing. Such notice(s) shall be deemed to be duly given or made if delivered by hand, by
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certified or registered mail or by nationally recognized ovemight courier to the address specified
below:

If to County:

Chief Purchasing Officer

County of Allegheny

Division of Purchasing and Supplies
436 Grant Street

Room 206 Courthouse

Pittsburgh, PA 15219

If to Supplier:

Cyber genetics

160 N. Craig Street
Suite 210

Pittsburgh, PA 15213
Attention Ria David

Either party may change its notice address by giving the other party written notice of such
change in the manner specified above.

ARTICLE 17 - FORCE MAJEURE

Delay in performance or non-performance of any obligation contained herein shall be
excused to the extent such failure or non-performance is caused by force majeure. For purposes
of this Agreement, “force majeure” shall mean any cause or agency preventing performance of
an obligation which is beyond the reasonable control of either party hereto, including without
limitation, fire, flood, sabotage, shipwreck, embargo, strike, explosion, labor trouble, accident,
riot, acts of governmental authority (including, without limitation, acts based on laws or
regulations now in existence as well as those enacted in the future), acts of God, and delays or
failure in obtaining raw materials or transportation. A party affected by force majeure shall
promptly provide notice to the other, explaining the nature and expected duration thereof, and
shall act diligently to remedy the interruption or delay if it is reasonably capable of being
remedied. In the event of a force majeure situation, deliveries or acceptance of deliveries that
have been suspended shall not be required to be made up on the resumption of performance.

ARTICLE 18 - WAIVER

No delay or failure by either party to exercise any right, remedy or power herein shall
impair such party’s right to exercise such right, remedy or power or be construed to be a waiver
of any default or an acquiescence therein; and any single or partial exercise of any such right,
remedy or power shall not preclude any other or further exercise thereof or the exercise of any
other right, remedy or power. No waiver hereunder shall be valid unless set forth in writing
executed by the waiving party and then only to the extent expressly set forth in such writing.

ARTICLE 19 - PARTIES BOUND; ASSIGNMENT
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This Agreement shall inure to the benefit of and shall be binding upon the respective
successors and assigns of the partics hereto, but it may not be assigned in whole or in part by.
Supplier without the prior written consent of County. Supplier shall not delegate its duties under
this Agreement nor assign monies due or to become due to it hereunder without prior written
consent of County. County may freely assign this Agreement.

ARTICLE 20 - SEVERABILITY

* To the extent possible, each provision of this Agreement and any Purchase Order shall be
interpreted in such a manner as to be effective and valid under applicable law, If any provision of
this Agreement or any Purchase Order issued in accordance with this Agreement is declared
invalid or unenforceable, by judicial determination or otherwise, such provision shall not
invalidate or render unenforceable the entire Agreement or Purchase Order, but rather the entire
Agreement or Purchase Order shall be construed as if not containing the particular invalid or
unenforceable provision or provisions and the rights and obligations of the parties shall be
construed and enforced accordingly.

ARTICLE 21 - INCORPORATION: ENTIRE AGREEMENT

21.1 Al the provisions of Attachments A and B are hereby incorporated herein and
made a part of this Agreement. In the event of any apparent conflict between any provision set
forth in the main body of this Agreement and any provision set forth in Attachment A or B, the
provisions shall be interpreted, to the extent possible, as if they do not conflict. In the event that
such an interpretation is not possible, the provisions set forth in the main body of this Agreement
shall conirol,

21.2  This Agreement (including Attachments hereto) constitutes the entire agreement
of the parties relating to the subject matter hereof and supersedes any and all prior written and
oral agreements or understandings relating to such subject matter.

ARTICLE 22 - HEADINGS

Headings used in this Agreement are for convenience of reference only and shall in no
way be used to construe or limit the provisions set forth in this Agreement.

ARTICLE 23 - MODIFICATIONS

Except as may be expressly provided otherwise herein, this Agreement may be modified
or amended only by a writing executed by both parties hereto.

ARTICLE 24 - GOVERNING LAW

This Agreement shall be governed by and interpreted in accordance with the laws of
Pennsylvania, without regard to its choice of law provisions.
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IN WITNESS WHEREOF, the parties have executed this Agreement as of the day and year first
written above.

-

Allan T Opsxtm

Assistant Cound Solicitor

SUPPLIER: CY;D u eneNes
By: Qf OLUYQS

?T" Riow A Qr\v\
e Prch (‘,\6
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ATTACHMENT A
to Purchase Agreement dsted as of January 19, 2010 by and
between County Allegheny, and Cybergenetics

ODUCTS, CES, SPECIFICATIONS AND PRICE
4 True Allele Casework View Station($10,000 ea) - ' $40,000
Each View Station Includes
iMac.27° 2.93 GHz Intel Core Duo
True Allele VUler client software

VMware Fusion software allows iMacs

To function as both Mac and PC machines

1 year Cyber genetics Service and Support
Includes IT integration with True Allele system
3 year manufacturer’s warranty

Reference Quote AC-1A-2010 Jan. §, 2010 per Ria David

EPIC-15-10-14-PA-FOIA-20151109-Production
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2008 Unit Efficiency Grant
Progress Report: January 1,2011 through March 31, 2011

1. The paper regarding the validation of the Sperm Detection Microscope continues to await
approval for publication. An update to the SDM computer (in October 2010) caused
malfunctions that still remain unresolved as of March 31, 2011. The vendor has been
working diligently to solve this problem, as all training has been suspended since October
2010.

2. Additional Y STR samples have yet to be run in order to complete the validation.
Supplies have been purchased to facilitate this additional work. The completion date has
been moved to the Fall of 2011.

3. The Janus robot software must be studied and a method must be written to incorporate
the Janus into the robotics workflow (i.e., at the normalization stage). The Janus will
then go through the approval process for implementation into casework analysis. A
completion date of October/November 2011 is anticipated.

4. TrueAllele software must still be assessed so that a validation of the software and its
implementation into the workflow can be executed. It is anticipated that this will not be
completed by the end of 2011.

5. STaCS customization is complete but complicated programming problems still exist that
render the software still unusable to its full capacity at this time. No completion date can
be given at this time. Consideration is being given to severing the agreement with STaCS
due to this long-standing, unresolvable issue.
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Allegheny County Process Outline

Initial contact
Define data
Receive data
Plan approach

Analyze data
- Analyze
* Create DataDisk
* Image Call > Cap View
* Marker Call - Control Check
* Allele Call
- Data
* Upload gel(s)

Ask questions
- Request

e Lane

* ltem

* Request

Review results

- Review
* Profile
- Allele export
* Data
* Mixture
= Match

Extract information
Report results
- Report

e Table

Final contact

epic.org EPIC-15-10-14-PA-FOIA-20151109-Production

30 Aug 2010

000039



Walter Lorenz

Allegheny County Office of the Medical Examiner, forensic Laboratory
00Lab3726_4wt contributor 2 vs. 00Lab3726_7A

01-Sep-2010

The LR calculation assumes two unknown contributors in the evidence
relative to a African-American human population.
The match rarity between the evidence and suspect is 129 trillion.

The joint LR is approximately 129 trillion.
The log(LR) information is 14.11.

Genotype Probability Distribution

Weighted Likelihood Likelihood Ratio
allele pair Likelihood Questioned Reference
Suspect Numerator Denominator LR log(LR)
locus x 1(x) q(x) r(x) s(x) 1(x)*s(x) 1OO*r(x)
CSF1PO 13, 13 ©.985 0.852 0.0022 0.00219
12, 13 0.011 0.103 0.0287 1 0.01107 0.00032
11, 13 0.004 0.031 0.02006 0.00008
11, 12 0.000 0.011 0.1325 0.00003
0.01107 0.00263 4.210
0.624
D13S317 12, 13 0.549 0.477 0.1503 1 0.54934 0.08257
11, 12 0.201 0.359 0.2424 0.04860
11, 13 0.097 0.070 0.1051 0.01019
12, 12 0.065 0.069 0.1733 0.01120
10, 12 0.065 0.020 0.0163 0.00106
0.54934 0.15383 3.571
0.553
D16S539 9, 11 0.915 0.941 0.1292 1 0.91539 0.11826
9, 12 0.031 0.027 0.0861 0.00266
11, 12 0.013 0.020 0.1105 0.00144
9, 9 0.041 0.012 0.0504 0.00205
0.91539 0.12441 7.357
0.867
D18S51 15, 18 0.710 0.737 0.0283 1 0.71020 0.02012
13, 1S 0.072 0.977 0.0167 0.00120
13, 18 0.102 0.064 0.0081 0.00082
1o, 18 ©0.049 0.046 0.0332 0.00162
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1.435

D21S11

1.006

D351358

0.805

D55818

0.696

D75820

0.868

D851179

0.836

FGA
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15,
13,
12,
12,

28,
30,

16,
14,

11,
12,
11,
12,
11,

10,

13,
13,
14,
10,

22,
22,
23,

16
16
18
15

30
30

16
16

12
12
11
13
13

11
10
10
12
11
12

14
15
15
14

23
25
25

0.021
0.025
0.006
0.003

0.562
0.438

0.420
0.573

0.773
0.151
0.029
0.007
0.008

0.848
0.043
0.026
0.021
0.020
0.015

0.915
0.017
0.015
0.019

0.608
0.091
0.071

0.034 0.06083
0.024 0.0195
0.004 0.0143
0.003 0.0294
0.678 0.0771
0.322 0.0275
0.502 0.0791
0.497 0.0576
0.870 0.1694
0.099 0.1327
0.014 0.0541
0.005 @0.1777
0.005 0.1135
0.901 0.1203
0.032 0.1016
0.023 0.1234
0.014 0.0912
0.013 0.0730
0.007 0.0540
0.967 0.1407
0.010 0.0992
0.009 0.1347
0.005 0.0161
0.799 0.0516
0.073 0.0359
0.049 0.0311

0.00146
0.00049
0.00009
0.00008
0.71020 0.02611

0.56205 0.04336
0.01205
0.56205 0.05541

0.42642 0.03375
0.03305
0.42642 0.06685

0.77278 0.13092
0.02010
0.00154
0.00123
0.00089

0.77278 0.15570

0.84763 0.10194
0.00434
0.00320
0.00193
0.00147
0.00082
0.84763 0.11490

0.91472 ©0.12869
0.00167
0.00204
0.00031

0.91472 0.13358

0.60777 0.03134
0.00327
0.00221
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22, 22
23, 23

1.183

Penta_D 9, 9
9, 13
9, 11
11, 13
11, 12

0.569

Penta_E 5, 7
7, 12
7, 7
5, 12

1.538

THO1 8 ,8
8 ,9
7 ,9
6 ,9
6 , 6
o , 7
6 , 8
9.3, 9.

1.210

TPOX 8, 8

0.976

VWA 16, 17
16, 16
17, 17
15, 17

0.948

epic.org

0.053
0.052

0.856
0.0606
0.059
0.006
0.005

0.702
0.116
0.125
0.042

0.880
0.086

eSS
S8R
W

0.792
0.139
0.049
0.012

0.659
0.198
0.09%

0.779
0.144
0.004

0.006

0.014
0.012
0.008
0.004

0.883
0.072
0.029
0.009

0.0297
0.0224

0.0141
0.0201
0.0348
0.0248
0.0390

0.0210
0.0267
0.0105
0.0267

0.0533
0.0699
0.018

0.015

0.0165
0.0949
0.0593
0.006

0.1058

0.0967
0.0635
0.0368
0.0886

0.0829

0.0288

0.0126

0.00158
0.00117
0.60777 0.03987

0.01206
0.00132
0.05920 0.00206
0.00015
0.00020
0.05920 0.01598

0.70238 0.01475
0.00308
0.00131
0.00113
0.70238 0.02035

0.88030 0.04694
0.00598

0.00018
0.00029
0.00022

0.88030 0.05431

1 0.10578

0.79186 0.07660
0.00882
0.00179
0.00107

15.244

3.704

34.523

0.00034

0.00016

0.00005

16.209

9.453

0.79186 0.08929 8.868
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Cybergenetics
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1 Overview

We should review some initial information to help us begin our TrueAllele process.
In the Getting Started Manual, we cover installing and upgrading the TrueAllele
Casework software. The basics of starting the program, connecting to a database,

and a glossary of common terms are also available in this manual.

Lab Interpret

Biological DNA _
Evidegnce — Signals ——p | Genotype | —p | Information

Figure 1. DNA Interpretation Process

The DNA interpretation process can be broken down into two transformations. The
goal of these transformations is to preserve as much identification information as
possible. The first step is where a laboratory transforms the biological evidence
samples into DNA signals. The second transformation involves the interpretation of
the DNA signals into genotypes. The TrueAllele Casework software quantitatively
interprets DNA signals using probabilistic modeling. Mathematical formulas
communicate the genotypes as identification information.

TrueAllele VUler Getting Started Cybergenetics © 2010 Page 3 of 28
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2 Hardware Requirements

The minimum system requirements for the VUler software are:

OS: Windows XP or Mac OS X 10.5 or 10.6 (Intel)

CPU: Pentium 4 processor

RAM: 512 MB RAM (1024 MB recommended)

Storage: 700MB of free hard drive space

Display: screen resolution of 1024x768 (higher resolutions recommended)

TrueAllele VUler Getting Started Cybergenetics © 2010 Page 4 of 28
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3 Install

Now we will walk through installing the TrueAllele Casework software. A complete
TrueAllele Casework package installation includes the MCR Engine, the Analysis
Module of the VUler software and the VUler software. We can obtain the entire

package from Cybergenetics.

3.1 MCR Engine

The MCR Engine is an underlying program that powers the graphics and statistical
calculations of the VUler software. We never have to independently start the MCR
Engine, but the program must be preinstalled for proper operation of the VUler

software.

We start by double clicking the zip file MCR_Engine_Installer_v711.pkg.zip, which
makes the package file MCR_Engine_Installer_v711.pkg available. We then double
click the package file to begin the installation process.

TrueAllele VUler Getting Started Cybergenetics © 2010 Page 5 of 28
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On the introduction screen, we select ‘Continue’ to advance to the next screen.

e

B S v Install MCR_Engine_Installer

Welcome to the MCR_Engine_installer installer

@ Introduction

You will be guided through the steps necessary to
install this software.

# Destination Sele
@ Installation s

# Summary
7

# Installation

g

H
Co_ Qt;ck { Continue )

Figure 2. Introduction Screen.
TrueAllele VUler Getting Started Cybergenetics © 2010 Page 6 of 28
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In the Installation Type window, we select ‘Install’ to begin the installation process.

When prompted, we enter the administrator user name and password.

¢ introduction
o Destination
o installatio P

] lnstallatiqﬁ‘y

') Summa?u' * '
i,

7
o

’:}‘HK;U"AHK\JH:.
a
A B

_ w install MCR Engine_Installer

Standard Install on “Macintosh HD”

This will take 330.4 M8 of space on your
computer.

Click Install to perform a standard installation of
this software for all users of this computer. All
users of this computer will be able to use this
software.

( Go Back ) ( Instal

N
J

Figure 3. Standard Install

.,

TrueAllele VUler Getting Started
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Cybergenetics © 2010
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Once installation is complete, we select ‘Close’ to exit the installer.

(S Q0O o . winstll MCR Engine installer. ;

The installation was completed successfully.

o Introduction
© Destination S

2
o) Installatio

o installation
© summagy The installation was successful.
T ;’; ‘Mi”; ' The software was installed.
;o
¥ e e e e e _,
GoBack  (rriisasmnd
Figure 4. Installation complete.
— 3.2 Analysis

The Analysis Module transforms our raw sequencer files into quality checked peak
data for upload to the TrueAllele Server. We install the Analysis software in two

steps. First, we install the program itself and then create the user environment.

Program Installation
We start by double clicking on the zip file Analysis_app.pkg.zip, which makes the
package file Analysis_app.pkg available. We then double click the package file to

begin the installation process.

TrueAllele VUler Getting Started Cybergenetics © 2010 Page 8 of 28
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On the introduction screen, we select ‘Continue’ to advance to the next screen.

- lns}all 9;(aban}< Application

he to thEtabank Application Installer

mp to Cybergenstics TrusAliele® VUler™ Instalier

| This Installer will instali Cyberganetics TrueAliele Visual User Interface
| (V\Her) software. The VUler Is used 10 process and review your STR
i DNA data using Cybergenetics TrueAllele Technology.

@ Read Me

# License
Cybergenetics TrueAllele VUler will let you check data quality, decide
which data 1o use, set up cases for TrueAllele inlerpretation, initiate
TrueAllela calculation of genetic profiies and their maiches, and visually
feview genelic data and TrueAllele results.

“This Instalier guides you through the sieps necessary o install the

! pundiad conentior TrueAllele VUler. To get started, piease click
€ontinue.

Figure 5. Introduction Screen.

Ne—

} Go Back { Continue
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The next screen contains a Read Me file for review. After reading the file, we select

‘Continue’ to advance to the next screen.

« install Da!abgnﬁ_'A_p g{iﬁcatﬁigph

B

S, i

v

e ruaAligle Tachnology: Viier™ Softwars _

o 'mlll%b é\
R Visuai User interface (VUler) for TrueAllele Review !

® Read Me: i Cybergenctics: !

2

8 License g

8 Destination X Client/ Server Architecture

O Instal ‘ j

iele Sciendfic Calculator (TASC™) Server

ﬁ:ybem.mic ThueAlisle Scientific Computer (TASC™) is a muiti-

WOr supescomputer instrument for infarring and maiching DNA
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Figure 6. Read Me.
Next is the license agreement. After selecting ‘Continue’, a prompt appears to

confirm our agreement with the license. We proceed by selecting ‘Agree’.

Y
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?mof of license. Please treat it as yaluable property.

4. License. ... ~
i - 'l

J { GoBack ) { Continue )

Figure 7. License Agreement.
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A standard install is automatically available for us. We begin installation by selecting

‘Install’. When prompted, we enter the administrator user name and password.

i M“ i « install Datak?ank Application

m lnsuél “Macintosh HD"

£

This will take 2.8 MB of space on your computer.

o License

Click Install to perform a standard installation of
. this software for all users of this computer. All
users of this computer will be able to use this
software.

& Destination

" { GoBack ) { Install

N

Figure 8. Standard Install.
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After the installation is complete, we select ‘Close’ to finish the process.

(L N + install Databank Application __

was completed successfuily.

g |
You cannow use Cybergenetics [atest TrueAllele® VUler™ software as |
your Visual User inlarface into TrueAllele scientific calculations. Toget |
stared, just log into any TASC™ database 10 see your genetic data and

o License identfication results.

© Destination $

PRI T3 L £ 5 ST

i

|
I
i
P
|
I

e e e e e

Go Back { Close

Figure 9. Installation complete.

o This completes our installation of the Analysis software. Next, we proceed to the

creation of the user environment.

User Environment

The user environment includes all necessary templates and settings for processing
our data and is contained in a ‘trueallele’ folder. After installation, the ‘trueallele’
folder appears in the Documents folder of the account we are working under. For
example, if we are logged in as ‘DNA’, the trueallele folder will be created under
DNA's documents folder.

We start by double clicking the zip file Analysis_user.pkg.zip, which makes the
package file Analysis_user.pkg available. We then double click the package file to
begin the installation process.

(-\
i
g iV
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On the introduction screen, we select ‘Continue’ to advance to the next screen.

+ instali Databank User

“c to thktabank User Installer

M to Cybargenstics TrusAlisie® vum'- lmuuor

Tblchﬂll«wm instali Cybergenetics TrueAllele Visual User intarface
(VUler) sofeware. The VUler is used 1o process and raview your STR
DNA data using Cybergenetics TrueAllele Technology.

Cybergenetics TrueAllele VUler will let you check data quality, dacide
which data 10 use, set up cases for TrueAllale interpretation, initiate
TrueAllele calculation of genelic proflies and their maiches, and visually
gwlew genetic data and TrueAllete results.

#® Read Me
# License

# Destination Se

- ;hls lnstalier guides you through the sieps necessary to instali the
bundiad conent for TrueAllele VUler. To get started, please click
€ontinue. K

Figure 10. Introduction Screen.

} Cossck  ( Comtmae )
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The next screen contains a Read Me file for review. After reading the file, we select

‘Continue’ to advance to the next screen.

AR ) o instail Daxabank User

o

'rnm%n Técmw VUler™ Software ,ﬁ
Visual User interface (VUler) for TrueAllele Review
Cmm, etics-

2

,..~

9 Licensa

@ Destination Se §umls Architect

¥
,gmwmsmac Calculator (TASC™) Server

- Cybargenetica ThueAllele Scientfic Computer (TASC™) |s a multi-
procassor ter instrumant for inferring and maiching DNA
profiles: The TASC instrument hokia STR data on a central

; ting . Whan askad specific forensic questons

ta Canl, mumple computers on the TASC system
ulnmaticpily interpret these data and infer genetic prafiles. The

YASC DNA maicher then compareg these profiles for human identity.

The computad TrueAlieie profiles md maiches are recorded on the

gdatabase.

A TASC inslyment can process hundreds of evidence samples
pingle sourseand mixtures) in a dng day. TrueAllele schedules  *

@ Installati

{ GoBack ) ( Continue }

Figure 11. Read Me.
Next is the license agreement. After selecting ‘Continue’, a prompt appears to
confirm our agreement with the license. We proceed by selecting ‘Agree’.

Ty Y w Install Databank User

_l

J

EY

W License Agreemant for TrusAliele Software »)
L

' cmum TrueAlleie® Software is provided under the following
llcense agresment and all applicable addenda (license”), which
#efine what you may do with the product and contain limitations on

: SANdior ramedias. This license is grantad by

‘ This license includes the following:

f‘a General licenge agreement

2. Gﬂﬂmmﬁeuseofmosolnmlmages

Mmm

piaeee read this license carefuily before using this product.
. )mamng, eopylng. or otherwise using this product indicates your
ladgment that you have read this license and agree 10 be

nd by and comply with its tarme. This license agreement is your
;mof of license. Piease treat it as valuable property.

7 A . ’

o License

# Destination S¢

e : ™
( Go Back ) {_Continue |

Figure 12. License Agreement.
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A standard install is automatically available for us. We begin installation by selecting

‘Install'. When prompted, we enter the administrator user name and password.

oo . « Install Databank User

pn “Macintosh HD"

Tflis will take 45.2 MB of space on your computer.
o Ucense Click Install to perform a standard instailation of
this software in your home folder. Only the current
user of this computer will be able to use this

software.

o Destination
® Instailat
@ installatig

& Summai y

~

Figure 13. Standard Install.
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After the installation is complete, we select ‘Close’ to finish the process.

R |y Install Databank User

completed successfully.

c-y_t?mhml . §
|

You mﬁirow use Cybergenetics laiest TrueAllele® VUler™ software as
your Visual Use¢ inlerface ino TrueAllele scientific calculations. Toget |
stned, just log into any TASC™ database 1o see your genetic data and |

o License identification results.

o Destination §

Co Back ¢ Close )

Figure 14. Installation complete.

3.3 VUler

The VUler software allows us to upload and ask questions of our case data, then

review the answers produced by the genetic calculator.

We start by double clicking the zip file VUler_installer.pkg.zip, which makes the

package file VUler_installer.pkg available. We then double click the package file to
begin installation.
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(s On the introduction screen, we select ‘Continue’ to advance to the next screen.

RS v install Vuller

”c to th Uler installer

to Cybargenstics TrusAlieie® VUler ™ instalier

This instplior will install Cybergenetics TrueAllele Visual User interface
(VUler) solware. The VUler is used 10 process and review your STR
DNA data using Cybergenetics TrueAllele Technology.

ropenelics TrueAllele Vuler will let you check data quality, decide
which data 10 use, 56t up cases for TrueAllele interpretation, Initiaie
TJrueAlleie calculation of genetic profiles and their maiches, and visually
gpvtew ganelic data and TrueAllele results.

This instalier guidles you through the sieps nacessary 1o instail the |
| bundiad conwentior TrueAllele VUler. To get stared, please click f
. gonunuo : f

¢ Read Ma
o License
# Destination Sei

i
i
|
1
|

Figure 15. Introduction Screen.
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L The next screen contains a Read Me file for review. After reading the file, we select
E‘- i f . ’
= Continue’ to advance to the next screen.
b "‘ « Install VUler

n‘;: InfoElon
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¢ License Lo
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Figure 16. Read Me.
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Next is the license agreement. After selecting ‘Continue’, a prompt appears to

confirm our agreement with the license. We proceed by selecting ‘Agree’.
_w Install VUler

are LicenE&Agrumcnt

"l ' English ¢!

i

i End-User Licanse Agreement for TrueAlleie Software
© License Cybargenetics TrueAllele® Software is pravided under the foliawing
Hcensa agreament and all appiicable addenda (Nicense®), which
define what you may do with the product and contain limitations on
warranties andior ramedies. This license is granted by

gybamends. This license includas the following:
3. General license agreement

2. Guidelines for the usa of the software images
Ucanse ment
%Jco Agreame

: ¢ plasee read this licensa carefully before using this praduct.
stalling, copying, or otherwise uaing this product indicales your
) t that you have read this license and agree 1o be :
bound by and comply with its tarmg. This license agraement is your '

‘ {mvof license. Please treat it as valuabie property.
Eg™

Fan i
)~ :

® Cestination 5S¢

3

Figure 17. License Agreement.
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{ We must perform a custom installation the first time we install the VUler software on
a computer (Note: this is not required for an upgrade as described in the Upgrade
section). In the Installation Type window, we select ‘Customize’ to bring up the
Custom Install options. We want to check the box next to TrueAllele. This will install

some required user files for us.

We begin the installation by selecting ‘Install’. When prompted, we enter the

administrator user name and password.

~ N ™

_w instali VUler

lnstallE *Macintosh HD"
Ty " Package Name Action Size
o In & vuier Upgrade 2.8 MB
¥ TrueAliele Upgrade 33K

0 License

© Destination |

Smuued: 2.8 MB &’, Remaining: 205.89G8

Figure 18. Custom Install.
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After the installation is complete, we select ‘Close’ to finish the process. The VUler

software is now installed and available for use.

o w Install VUler

wras completed successfully.

You can now usa Cybergenetics laiest TrueAllele® VUler™ software as
your Visual User Interface into TrueAllele scientific calculations. To get
startad, justiog into any TASC™ database 1o see your genetic data and
ideniification results.

|

o Read Me

& License

Figure 19. Installation complete.

e e e

j Co 8ack { Close )

3.4 Update

We follow the same process when updating the VUler software as described in
section 3.3. However, a custom installation is not necessary. In the Installation

Type window, we select ‘Install’. When prompted, we enter the administrator user

name and password.
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this software for all users of this computer. All
users of this computer will be able to use this
sofoware.

3

This will take 2.8 MB of space on your computer.

Click Install to perform a standard installation of

Figure 20. Standard Install.

After the installation is complete, we select ‘Close’ to finish the process. The VUler

software is now updated and available for use.
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w 4 Open

Now we can review the typical method of opening the VUler program. An alternative

method for starting the program is covered in the Appendix » Diagnostic Support.

4.1 Starting the VUler program

We start the VUler program by clicking its icon in the Dock (typically located at the
bottom of the screen). On some computers, the Dock may automatically hide but

placing our mouse cursor at the bottom of the screen will make it appear.

Figure 21. VUler icon.

If the VUler icon is not already in the Dock, we can place it there in a few simple
steps. First, we select the Finder icon in the dock.

Figure 22. Finder icon.

The Finder window opens, displaying the computer’s folders and files. From the left
side bar, we select Applications. In the Applications folder, we locate the VUler icon,
(", then click and drag the icon down to the Dock. This will place VUler in the Dock.
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L 5 Connect

In the VUler program, the Connect window gives us the ability to connect to a
database or to switch to a different database at any time during the TrueAllele
process. We open the Connect window by selecting the Database » Connect

menu option in any VUler Module.

To connect, we select the desired database from the dropdown menu (this action
fills in the System field as well). We enter a username and password under the
Authenticate heading and click Verify. A blue check mark appears, confirming
verification and indicating that the connection process is complete.

o Connect

" Batab
! system2 !
s ” S
Database project
Usomlmov user
meaﬂq - i -
_ Veity
|- Status
Q- ;
Close . Clear ;

Figure 23. The Connect window.

To clear all of the information entered in the above fields, we can use the ‘Clear’
button at the bottom right of the Connect window. When we are finished with the

connection process, the ‘OK’ button will close the window.
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6 Closing

The TrueAllele Sever accepts a limited number of concurrent user connections. We
must properly end our user sessions so the connection is open for another user.

There are two main methods of ending a user session.

When we are done using the VUler software, we can close the program by selecting
VUler » Quit. This will close the program and automatically log out of any current

connections.

If we do not want to close the VUier program but wish to end our current session, we
can logout of a TrueAllele World. From within any module, we select Database »
Logout. This selection logs us out of our current database, making the connection

available for other users.

To close a window within a module, we can select File » Close. To close a module
and go back to the module chooser, we can select File » Exit Module. This
selection brings up a dialog box asking if we are sure we want to exit the particular
module and choose a different one. Here we can select “Yes” or “Cancel” to remain
in the current module.

C.
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7 Appendix

This appendix is designed to provide specific information that may help us in our
TrueAllele processing. A glossary of common terms is also provided.

7.1 Spinning Wait Cursor

[ Y
8 Spinning Wait Cursor

The spinning wait cursor is equivalent to the hourglass icon on a PC. This icon
indicates that TrueAllele is retrieving data from the database. This cursor is only
active when it is held over a VUler window; if the mouse is moved off of the window
(for example, to the desktop), the cursor will go back to the normal pointer.

7.2 Diagnostic Support

To aid in diagnostic support of the VUler program, an alternate means of starting the
program is available. This method is not routinely used, but is available to aid in
support calls to Cybergenetics.

First, we open a Terminal window by selecting the Terminal icon from the Dock.

Figure 24. Terminal icon.

A blank Terminal window opens, displaying the computer's name and a command
prompt.
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PN

ATTN

S Terminal — bash — 80x24

Last login: Mon Jun 14 1—5?4—8:23 on ttyseea - n
Matt-iMac:~ matt$ []

Figure 25. A blank Terminal window.

in the Terminal window, copy and paste the path
/Applications/VUIer.app/Contents/MacOS/run_VUIer.sh
and then press the enter key.

Y Terminal — bash — 80x24 i

Last togin: Mon Jun 14 13:48:23 on ttys@oe n
Matt-iMac:~ matt$ /Applications/VUler.app/Contents/Mac0S/run_VUIer.sh ﬂ
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Figure 26. A Terminal window with the path filled in.

By starting the VUler program this way, we allow any diagnostic messages that are
displayed during software operation to appear in the Terminal window. We can copy

and paste these messages into an email to Cybergenetics if support is required.

7.3 Glossary

This glossary presents some commonly used terms. The term of interest is italicized.
Evidence data comprise STR experiments on a set of samples.

An observed genotype is a probability distribution over a set of possible allele pairs

at a locus.

The identification hypothesis is that a suspect contributed their DNA to an evidence

sample.
Identification information is the logarithm of the identification LR.

A likelihood function determines the fit between data and model. (More formally, it is

the probability of the data given a model.)
An identification likelihood ratio (LR) is the weight of evidence in favor of an
identification hypothesis. The LR can be calculated as a ratio of two match

probabilities.

A Markov chain is a visual history of the search that the system performs in order to
find the best fit model for the data.

A match occurs when two genotypes are equal.
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A match probability is the probability of a genotype match.

A mixture is a DNA sample that contains two or more individual contributors.

A probability model is a mathematical formulation that accounts for observed data.

A validation study assesses the efficacy and reproducibility of an interpretation

method for extracting identification information from DNA data.
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1 Overview

Cybergenetics TrueAllele technology for automated interpretation and reporting of
DNA evidence is based on biology, mathematics and computation. This document

describes the TrueAllele workflow from a system and user perspective.

Database } | Computing
. i ¥ " y TR "

—

Analysis —>  Data [—> Request > Review [—>] Report

4 |

Figure 1. Workflow.
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2 Workflow

2.1 Analysis

The DNA interpretation process requires quality-checked quantitative data. The
TrueAllele Analysis computer starts with the laboratory's original electronic DNA
files, and works with the user to check and quantify these raw data signals, in order
to produce interpretation-ready data. For each 96-well plate of DNA samples and
controls, Analysis applies multiple rules to the signals to ensure that good data move
forward on to interpretation. The computer gives the lab feedback about any data
issues that it finds. The process is fast, taking a few minutes of user time for a

typical DNA plate.

To assess the DNA data signals in Analysis, a user opens a folder of electronic DNA
sequencer files. He then asks the TrueAllele computer to check the DNA sizing
calibration data (Figure 2), and looks for any problems with these (and other) control
samples. Man-machine communication is exchanged visually, with the user pointing
his mouse at the screen to explore an issue, and the computer responding by
rendering a data image or figure that focuses on the user's question. After the
computer has processed the peak events in the DNA data signals, the user has a
data file of quality-checked quantified peaks ready for the database.
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Figure 2. Cap View. The Capillary View (Cap View) allows a user to evaluate the
quality of the data. A user visually determines if there are any sizing issues in the
data.

2.2 Data

After peaks are quality checked in the Analysis phase, we can view them in the
TrueAllele Data interface. This gives the user another opportunity to review the
peaks before interpretation. The TrueAllele computer can signal the presence of
any possible artifacts in the data, so that the user can evaluate the peak and take
action upon it if necessary. Once the quality-checked peaks have been reassessed,
they are ready for upload to a TrueAllele database, and then used in TrueAllele

interpretation.

To upload quality-checked quantified peaks into a database, the user opens a
"Visual User Interface for easy review" (VUler™) Data window. He first connects to
a TrueAllele database that will store the data. After opening the file created in the
Analysis phase, the data peaks appear on the screen as intuitive visually rendered
signals (Figure 3). Each data injection is shown within its own track. The user can
ask the computer to show possible lingering data artifacts, along with pertinent data
information. This annotating information is stored with the peak file on the database.
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When the data review is complete, the user uploads the peak data to the database,

making it available for creating TrueAllele interpretation requests.

o Datevin S f
Viier  Database File Edit View Llocus Dye Table

cd Lo 0o My BT D« NEH WM
! , wor ‘
4aCybergenetics ;
! poakc hght Cutall 50 " Update l 1
- A,‘Ac{, [ e v e s s 4 e e b i e oA enaa Sa. m M
6

450 — T T — T T i

400 @

350 -~

300+ ] ! _

250

200

150}

Figure 3. Gel Data View. Data window zoomed into THO1 locus of a two person
mixture. In the data signal we see four allele peaks. The two tall peaks are from the
major contributor, and the two smaller peaks are from the minor contributor.

2.3 Database

The uploaded DNA data reside on a TrueAllele PostgreSQL relational database.
The database is like an electronic filing cabinet that permits information retrieval
simultaneously from multiple file folders. The database provides persistent and
secure storage for all the information needed by the TrueAllele user and system.
The (over seventy five) database tables provide quantitative DNA data, TrueAllele

interpretation questions, the computed results, and supporting information, such as
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population frequencies. The database also helps administer system activities, and
supports the monitoring expert system that coordinates the system.

The user logs on to a TrueAllele database to initiate processing or to review resulits.
The user's interactions are mediated through the TrueAllele VUler software installed
on their computer. The VUler database client exchanges DNA case data with the
database, and presents information visually on the computer screen. All the user
modules (e.g., Data, Request, Review, Report) automatically generate database
queries and DNA visualizations through the VUler (Figure 4). Typical displayed
case information includes DNA data, genotype probability, mixture weight
distribution and match rarity likelihood ratio values.

Choose Madute

“VUI'er
Cybergenetics

TrueAllele® Technology

Lac
Qoo |
1880 ‘

Review

Report

Figure 4. Module Chooser. The TrueAllele VUler modules are entry points into the
database. The Data, Request, Review and Report modules follow the flow of STR
data through the interpretation process. The Tools module helps the user to admister
a database.
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2.4 Request

Once the data are on the database, we can ask DNA interpretation questions that
the TrueAllele computer can solve for us. Each question involves one or more DNA
evidence items, and can be run under different problem solving conditions.
(Example conditions are how many unknown contributor genotypes to find, how
much computer time to use, or whether to account for degraded DNA.) While a
victim reference may be optionally included in a question, for total objectivity a
suspect genotype is never used. Questions can be asked one at time, in duplicate
for reproducibility, or in batches of a hundred or more. Regardless, once a question

has been posed, the statistical calculating is done entirely by computer.

To ask interpretation questions in a case, the user opens a VUler Request window.
After connecting to his evidence database, he selects the DNA data that he wants to
use. These data images appear visually in the interface, with each signal in its own
track. He then forms visual DNA items (each corresponding to an evidence sample)
from the track signals. Finally, he makes each case interpretation request by
indicating one or more DNA items (Figure 5), and setting optional problem solving
parameters. Once he is satisfied with his questions, the user uploads his
interpretation requests to the TrueAllele database for computer processing.
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Figure 5. Request Window. When asking interpretation questions of the STR data, a
user creates DNA items. Before uploading to the TrueAllele Database for
processing, the user can visually see the data supporting each request.

2.5 Computing

After the user has posed DNA interpretation questions, a TrueAllele server
interpretation computer automatically retrieves a request and its data from the
database. TrueAllele interpretation uses all the data to infer a genotype distribution
and mixture weight for each DNA contributor. To infer a genotype distribution, the
computer explores various peak patterns to statistically model the data. Throughout
this modeling process the computer considers many different variables, such as
genotype, mixture weight, stutter and preferential amplification. As a result, the
reported genotype distribution reflects how well a set of proposed patterns fit the
data. Patterns that closely fit the data receive higher probabilities, and patterns that
do not receive lower probabilities. A’'separate TrueAllele server computer then
matches the inferred genotype distribution against provided references, and

calculates a likelihood ratio statistic.
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The TrueAllele parallel compute servers can process multiple requests at the same
time. For example, solving a DNA interpretation question in duplicate creates two
independent calculations, establishing statistical reproducibility. We routinely run 24
parallel TrueAllele processes on our system, each one working on a different case
(figure 6). A typical DNA mixture takes about an hour or so to solve, so the overall
throughput can be quite high (e.g., over 300 cases a day). When the problem
solving is done, the computer stores its results (inferred genotype distributions,

mixture weights, likelihood ratios, etc.) on the database for downstream review.

ieamn 406 Casel_A CYB B0OC »
;learn 408 Casel B CYB 800C
ileam 410 Casel_C CcYs 900C,
ileam 411 Casel D cyB 800C,
‘team 412 Casel_E CcYB 800G
‘leamn 414 Case2_A CYB 900C
‘learn 415 Case2_B CcYB 700
‘leam 416 Case2_C CYB 800C
Jjeam 420 Case2_D CYB 700C,
leamn 421 Cased A CYs 800C,
‘leam 422 Case3 B CYB T00C
learn 423 Case3_C CYB 5000
learn 424 Cased D CYB 500C
leam 426 Cased_A Ccys 200 |
leam 428 Case4 B cyB 900C
ileamn 429 Cased_C CcYs B0OC
leam 430 Cased D cYB 800C
learn 431 Cased E CcYB 800C
u:-(,-. - Ce - .82 Caand £ . - & ;-n:’

Figure 6. Current Processing. Multiple evidence interpretations can be processed at
the same time on the TrueAllele system. in the Tools module, a user can monitor the
current status of an interpretation process.

2.6 Review

Once the requests have finished processing, we can review the computer
interpretation results. During this review process, we can see several aspects of the
DNA case. For example, we can examine a contributor's genotype probability
distribution, either visually or in a table. It is this key genotype variable, and its
probability uncertainty, that establishes genetic identity. With multiple DNA
contributors, we can visually review mixture information with informative pictures of
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mixture weight probability. The quantitative match information can be seen visually

at the different genetic loci.

The user first opens a VUler Review window, and selects a request from the
database. A Profile window appears, visually displaying computed genotype
probability distributions. From here, the user can navigate to other windows,
including ones for the original Data and the Mixture separation (Figure 7). When
TrueAllele finds a match between an evidence contributor and a suspect, the Match
window and tables show quantitative LR match information. An Explain window
visually explains the computer's reasoning. A user can always ask more questions
by exiting Review and returning to the Request module, where he can create new

TrueAllele interpretation questions.
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Figure 7. Mixture Weight. The Mixture window shows a histogram of the inferred
mixture weight for each contributor in a DNA mixture. The sharper the bell curve, the
more confidence the computer has in its answer.

2.7 Report

After the interpretation requests have been processed by the computer and
reviewed by the analyst, we are ready to generate reports for court presentation.
TrueAllele generates the customizable report automatically based on user selected
options. A typical report consists of an evidence interpretation summary, lab
information, a match rarity statement and detailed locus results. The reported match
statistic incorporates appropriate population allele frequencies, and can apply a

coancestry coefficient (theta) for a statistic with population substructure.
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For automatic report generation, the user opens the VUler Report window. After
connecting to a TrueAllele database, the user downloads genotypes of interest:
evidence contributors, suspect references, and population frequencies. The
probability distributions of each genotype are displayed together visually in the VUler
Report window. The user can review different matches of evidence contributors to
suspect references, and generate a report for any match (Figure 8). He can export

his report from VUler as a text document, and import it into a spreadsheet program.

e Lreortrbuto 2 vs C1{CYE)
File Signature Statement Summary Calculation
C1 contributor 2 vs. G1
22-Mar-2010

" The LR calculalion assumes two unknown contributors in the evidence relative toa |
CYB human population. ;
i The match rarity between the evidence and suspect is 120 quintillion. {

" The joint LA is approximalely 120 quintitiion.
i The log(LR} intormation s 20.08.

|

- vlocu‘; allele pair Q ; R : S H tR i log(LR)
(CSFIPO 12, 12 ©8.346 0.0894 1 3.878 0.588
iD135317 9, 13 0.984 0.0159 1 61.958 1.792
'D16553¢ 9, 12 8.991 8.0832 1 11.919  1.876
/D18S51 13, 15 1 0.0288 1 34.699 1.548
iD21s11 38, 31 1 9.8345 1 28.963  1.462
10351358 16, 17  ©.993 0.1128 1 8.8@9 0.945
:DSS818 12, 1z  0.873 8.1181 1 7.394 9.869
iD7S820 10, 10  ©0.430 8.0920 1 4,677 0.670
§0851179 8, 11 1 0.0812 1 828.507 2.918
IFGA 21, 22 1 0.0511 1 19.55¢ 1.291
lPenta D 12, 14 1 0.0106 1 93.943 1,973
{Penta_E 7, 14 9.997 0.0184 1 54,240 1.734
‘THe1 9,93 1 9.0586 1 17.069  1.232
"TPOX 8, 8 0.938 8.1746 1 5.374 0.730
‘VIA 15, 18 1 0.8549 1 18.215  1.268

Figure 8. Simple Report. The TrueAllele likelihood calculation is displayed for case
documentation and testifying. The likelihood ratio is a comparison of the genotype
probability distributions before and after processing the STR data. The strength of
information gain from the evidence is reported in a match rarity statement.
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3 User Manual

Each User Manual will guide us through the TrueAllele Casework process. The tour
begins with Analysis, where the goal is to quality check STR data. Once the data
has passed through Analysis, the data is uploaded into to a TrueAllele World. This
process is described in the Data Module Manual. The concept of creating and
connecting to TrueAllele Worlds is detailed in the Database Manual. Once the data
is on a database, a user can then begin asking DNA interpretation questions by
following the Request Manual. How an analyst reviews interpretation results is
detailed in the Review Manual. Finally, the Report Manual shows how to generate

case documentation and match statements.
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1 Overview

The purpose of the Analyze Module is to transform raw sequencer data into quality-
checked quantitated peaks. The output of the Analyze process is a gel file
containing all signal and peak information from the original raw data. We can upload
a gel file in the Data Module, making the data available for interpretation.

The Analyze Module uses DataDisks to organize the data as it proceeds through the
process. A DataDisk is a folder that contains all the original electropherogram data,
auditing information and output. A DataDisk is self-contained and structures the
data for the software.

The general flow of processing requires the computer to perform a quality check on
the data, and then we review the computer’s quality check. The computer will direct
us to any potential data issues as part of the review process.
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2 Getting Started

To open the Analyze Module, we select the Analyze icon in the Module Chooser

window (Figure 1).

Choose Module

VUler .

Cybergenetics

TrueAllele®* Technology

.

Review Report Tools

Figure 1. Module Chooser window.

This action opens the Command window of the program. The Command window is
the starting point of Analyze and where each computer step, followed by human

review, is driven (Figure 2).
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Figure 2. Command Window.

2.1 Initial Preferences

In order for the data to be read correctly, the initial preferences must be set for the
specific type of sequencer data. The preferences tell the computer information
about the type of data being used, such as size standard labels, kits/panels, and
sequencer format. If these preferences have not been set up or the type of data
has changed, we can review the Appendix » Initial Settings or contact
Cybergenetics for assistance. These settings can be viewed under Edit »

Preferences » Init. Once confirmed, they will be retained between sessions.

After the computer has been told what type of data to expect, a DataDisk can be
created. A DataDisk contains all the information necessary for the program to
process the data.

2.2 Creating a DataDisk

The DataDisk is used to proceed through the Analyze process, quality checking the
STR data prior to upload to a TrueAllele Database.

From the Command window, we can direct the computer to the location of a STR

data folder. Selecting File » New from the toolbar allows us to point to the folder on
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the computer where the STR sequencer files are saved. Information on the layout of

the folder is detailed in the Appendix » Sequencer Format.

Upon opening a folder of STR data, a DataDisk is automatically created using the
raw data and the template selected. Each DataDisk folder stores all of the
information generated during the Analyze process. This folder is designated by a
" _DD" and automatically saved in the same directory as the original data folder.
Once a DataDisk has been created for a specific set of data, the DataDisk can be
reopened in Analyze by selecting File » Open.
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3 Sizing

In the first step of the Analyze process, the computer tracks the size standards in

Image Call. We can review this tracking in Cap View.

3.1 Image Call

The first computer process is Image Call, where the computer looks at the size
standards. Tracking the size standard peaks takes about 1 minute per plate. This

computer step is initiated by selecting Process » Image Call.

3.2 Cap View

The first human review step is Cap View. Typically, we should spend about 1-2

minutes per plate in this interface.

To start the review process, select View » Cap View. When first entering an

interface, we are prompted to enter our initials. A default login of “user” is available.

in Cap View, we are presented with a “virtual gel” view showing the size standard
dye (Figure 3). In this view, each injection is a single column. The size standard

peaks are shown as bands. This provides a global overview of the sizing, allowing
for efficient review.
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Figure 3. Cap View.

From the Cap View window, select Display » Grid. This displays the computer’s

tracking results. The computer’s tracking is displayed as blue x's. We visually scan
across the injections, looking for deviations from the standard pattern.

Modify Mode

If we see an injection where the sizing pattern appears to be only slightly shifted or

the incorrect band is labeled, we can edit the tracking manually.

From the Cap View

window, we select Mode » Modify, opening an AutoEdit Sizing window (Figure 4).
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Figure 4. AutoEdit Sizing window.

The AutoEdit Sizing window allows us to modify the tracking of a size standard lane.
We see the size standard dye displayed in the window; the x-axis displays the pixel
coordinates and the y-axis displays the rfus. The labels across top of the window

show the size standard labels and the blue circles indicate the tracked peaks.

We modify the tracking working from left to right along the electropherogram. We
begin by ensuring that the size standard peaks are tracked and other non-standard
peaks are not tracked. For example, we may notice that a non-standard spike peak
has a blue circle, indicating it is being tracked. We can click the blue circle to
remove the peak from consideration. We can also click on a peak to add a blue

tracking circle. The software will automatically place the blue circle at the top of the
peak.

Once, we have ensured the peaks are correctly tracked, we then consider the size
standard labels. Selecting a white label will turn it gray, indicating that label will not
be used. Selecting a gray label will reactive it, turning the label white. We want to

ensure there is an equal number of tracked peaks and labels.
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We tell the system to automatically re-track the tane by clicking the “Track’ button.
Each label is assigned to a tracked peak, indicated by the dotted lines. Once we
have re-tracked the injection, we can close the window. We'll see that the blue x's in

the main interface are now updated as well.

Select Mode

If we see an injection where the sizing pattern appears to be largely incorrect, we
can remove it from further processing. To do this, we select Display » Select,
which places us in Select mode. From here, we can click on the injections we wish

to remove (Figure 5). We will be prompted by a dialog box to provide a reason for
removing the lane.

Reason

‘' Poor tracking

Figure 5. Reason window.

In the typical process, we scan the injections and remove any injections with sizing

issues. Additional information on troubleshooting for problematic data is found in the
Appendix » Troubleshooting — Sizing.
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4 Controls

The next step of the Analyze process involves quality checking our controls and
allelic ladders. The computer does this in Marker Call. We can then review the
results of these checks in Control Check.

4.1 Marker Call

Marker Call is where the program tracks the allelic ladders and verifies the quality of
the allelic ladders, positive and negative controls. The computer also looks for other
possible data issues. We initiate this step by selecting Process » Marker Call.
Review of the quality checks are organized by Analyze rules, which are described in
detail in the Appendix P Analyze Rules.

4.2 Control Check

In Control Check, we can review the results of Marker Call. This process typically
takes about 30 seconds per plate, because the review is directed by Analyze rules.
If no rules fired, then no further action is required. We begin the review by selecting
View » Control Check. Again, we will be prompted to log in with our initials or the
default entry of “user.”

Upon entering Control Check, we see a main window and a smaller ‘Rules’ window
(Figure 6). The main window displays a ‘virtual gel’ view of a specific locus. The
Rules window displays a list of the Analyze rules and check boxes. In the typical
process, if none of the check boxes are checked, we are assured of the data quality

and no further action is required. We can then leave this interface and proceed to
Allele Call.
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Figure 6. Control Check. Control Check window and Rules window.

If a rule has fired, Analyze directs us to review the possible issue. Each rule has
associated interfaces to diagnosis these issues. A brief example is provided here,
while the full details of the diagnostic interfaces are provided in the Appendix »
Analyze Rules and Appendix » Troubleshooting - Controls.
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Figure 7. Rules window.

Let us assume the ‘ladder interp’ rule has fired (Figure 7). The ladder interp rule
indicates that an allelic ladder peak was interpolated, likely due to low peak height.
Selecting the ‘i’ box next to the rule will provide us with some additional information.
In this example, we are directed to THO1. Ladder Check is the interface associated
with this rule, so we select View » Ladder Check.

We begin with a view showing all of the allelic ladders for our run overlaid on top of
each other (Figure 8). We can switch to the THO1 marker by selecting Markers »
THO01. Vertical lines show the ladder peaks that Analyze has designated.
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Figure 8. Ladder Check.

Clicking on the electropherogram will separate each ladder injection into its own row
(Figure 9). We see in the fourth row that the vertical designation line is not through
the center of the peak designated 13.3. We can click this lane to reject this specific

ladder lane. All data dependent on this ladder lane will be automatically reassigned

to a new allelic ladder.
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Figure 9. Ladder Check showing a rejected ladder.

Having addressed the rule firing, we are now assured of our run quality. We can
proceed to the last step of the Analyze Module.
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5 Output

Now that we have verified the run quality, the Analyze process is nearly complete.
In Allele Call, the computer will perform peak quantitation and produce our gel file.

There is no further human review necessary in the Analyze Module.

5.1 Allele Call

In Allele Call, the computer completes the process of transforming the raw
electropherogram data into quality-checked peaks. This involves quantitation of
each data peak. Allele Call takes about a minute of processing time per locus per
plate. For example, a full 96-injection run of Identifiler data takes roughly 16 minutes

to complete.

5.2 Gel File

The final output of the Analyze process is a gel file. This file contains the original

data signals and all the quality-checked peak information.

The gel file is located in the DataDisk folder inside the data folder of each individual

run (Figure 10). If more than one run was processed in the DataDisk, each run will
have its own folder and gel file.

TrueAllele VUler Analyze Module Cybergenetics © 2010 Page 16 0f 29

epic.org EPIC-15-10-14-PA-FOIA-20151109-Production 000100



b
b

v %

¥ (@ SeriesC_DD

L admin
(| comman
ke data
¥ o 1

¥ (] display

# (] input

» | ] output

_ SeriesC_CYB-9602_Nov09.gel

(] studies

Figure 10. Gel File Location.

The gel file is used in the Data Module to allow for data upload and batch

processing. This is discussed in the Data Manual.
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6 Appendix

This appendix contains further details on DataDisk setup, rules descriptions and

troubleshooting. The details covered here are intended for diagnosing specific

issues and are not describing steps that are routinely performed in the typical

process.

6.1 Initial Settings

In this section, we will see a brief overview of the initial settings. We access these

settings by selecting Edit » Preferences » Init... from the Command window.

init Preferences

— Paths —
Input Run Foider | - | Select... I
Output Datadisk [ ( Select...)

DataDisk Template: IUse.rs/matt/Documents/fruealleleftemplateslPPlexia.casm, l Select... )

— General

- Study Name: ’TrueAIleleStudy

Format: i ABI310

Panel; | PowerPlex16

Size Standard: { 1ILS800

C Multi P...  PowerPlexis

— Control
. Control Type: [ Ladder sl
. 7 Tub...
- - =
p ! 1ianes:

¥ Names: ladder

Ladder | closest

-Assionment: -

Figure 11.

Initial Preferences.
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Paths
The Paths section indicates to the program where to find the data, where to create
the DataDisk and the type of data to expect. By default, the Input and Output are

left blank, allowing us to specify a different location each time we create a DataDisk.

Input Run Folder: This setting allows us to specify the location of the data input.
We typically leave this blank, as this will allow the program to prompt us upon
DataDisk creation.

Output DataDisk: This setting allows us to specify a location for the newly created
DataDisks. By default, leaving this blank will create the DataDisk in the same

location as the input folder.

DataDisk Template: The DataDisk template provides the Analyze Module with the
information required to run different types of data, such as different kits. We want to
make sure the DataDisk template selected corresponds to the type of data we are
processing. Casework templates for the commonly used kits are provided. If an
additional kit is used for which a template is not provided, please contact
Cybergenetics for assistance.

General

The General section is where we provide Analyze with some background

information on the type of data to expect.

Study Name: The study name is used to name a batch of runs. The default name
for the study is TrueAlleleStudy, and this can be changed as desired.

Format: This preference indicates the sequencer format. See additional notes on

supported sequencer formats in the Appendix » Sequencer Formats.
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Panel: This preference indicates the panel used on the data. Note that the text box

following this entry is only necessary if the Multi Panel feature is being used.

Multi Panel: For data where multiple panels are processed on one run, Analyze can
determine the panel using flags in the sample name. Checking the Multi Panel
button will enable this feature. The text boxes following the Panel and Multi Panel
entries indicate the flags in the sample names used to differentiate the different

panels.
Size Standard: This preference indicates the size standard used with the data.
Ladder Assignment: This preference sets the ladder assignment that is used with

the data. By default, the setting is ‘closest’ for all capillary data. Staggered sample
loading in gel data may require the ‘loading’ setting.

Control

The Control section allows us to set the position and name of the allelic ladders, as

well as the negative and positive controls.
Control Type: This menu indicates the control we are currently addressing.
Tubes: The Tubes entry specifies the chosen control’s location by tube number.

Lanes: The Lanes entry specifies the chosen control’s location by lane / injection
number.

Names: The string name match feature allows us to indicate a text string in order to

find and designate the controls. For instance, if we had three allelic ladders in the
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run with the names LADDER, Ladder-Co and Ladder-555 respectively, we could

designate each as an allelic ladder by indicating ‘ladder’ in the Names entry.

6.2 Sequencer Formats

Available formats

The Analyze Module supports AutoSetup of capillary data from the following
sources:

ABI 310 (PC)

ABI 3100 (standard and plate format)

ABI 3130

ABI 3700

Format specifications
ABI 310

To create a DataDisk with ABI 310 data, place the capillary run folder inside another
folder. Additional run folders can be added as desired. Set the initial preferences
and point to the capillary data folder as the input run folder. AutoSetup will then
automatically create the DataDisk.

ABI 3100/3130

TrueAllele software supports three different formats for the ABI 3100: standard, plate
and DC. The standard format has a set of 96 capillary files in each separate run,
whereas the plate format has six sets of 16 capillary files grouped together in one
run. Both formats result in one ‘run’ of 96 capillaries.
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Figure 12, ABI3100 - Standard format (left) and Plate format (right).

The DC format acquires ABI 3100/3130 data using ABI data collection software
versions 2 and 3. Note that the 3100dc format reads the panel directly from the
capillary file. If we have not specified the panel during data collection, use the
ABI3100 format instead (Figure 12).

Note that, depending on the collection software and protocol, 3130 data followed
either the 3100 or 3100dc format specifications.

ABI 3700
ABI 3700 format follows the ABI 310 specification.
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6.3 Troubleshooting - Sizing

This section provides some additional details and the actions to perform for a range
of possible sizing issues. These actions all relate to the human review performed in

Cap View.

The labels presented in Cap View do not appear to correspond to the size

standard peaks that are observed.

When we see that the computer tracking is drastically different from the expected
sizing, we want to confirm the size standard selected in Initial Preferences. Itis
possible that an incorrect size standard was used during DataDisk creation. If that is
the case, we want to adjust the size standard setting. Then we will recreate the

DataDisk and run the Image Call process again.
An injection is missing some or all labels

In some cases, a data issue may result in some or all labels missing for an injection.
Sometimes, we can adjust the tracking in the AutoEdit Sizing window (discussed in
the Modify Mode section). However, if no peaks were tracked and the labels are not
present in the AutoEdit Sizing window, they cannot be manually entered. In this
case, the peak heights of the size standards did not meet our cut off value and the

sample must be rejected.

6.4 Analyze Rules

This section provides detailed descriptions of the Analyze rules that are used in
Control Check. Rule descriptions and corresponding actions to perform when rules
fire are presented here. A summary tabie is provided in the Appendix »
Troubleshooting — Controls.
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Analyze Rule Descriptions

The Control Check: Rules window displays the results of TrueAllele gel quality
assurance checks (Figure 13). Open the window by selecting View » Rules in the
Control Check window. Rule firings are indicated by a checked box to the right of
the rule name in the Rules window. For additional information, such as which loci or

lane(s) fired that particular rule, click on the ‘i’ button to the left of the rule name.

i Rutes

|ti]  ladderinterp T
]  ladder missing
G ladder overlay
i  negative peaks
"i] outside marker window
fil positive missing [
(il - primer missing (|
Click info’ bdtons o display

+ which markeraflanes fired that
rule.

Figure 13. Analyze Rules Window.

Ladder Interp/Interpolated

This rule fires when the Analyze Module interpolate at least one peak in an allelic
ladder. Firing tells us that the software could not find all of the expected allelic
ladder peaks for the indicated loci. This may or may not be problematic; ladder
tracking for the indicated locus should be verified in the Ladder Check interface
found by selecting View » Ladder Check.
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Ladder Missing

Allelic ladders should be found in the designated lanes. When the Ladder Missing
rule fires, allelic ladders for the indicated loci could not be found. We must check to
ensure that the allelic ladder lanes were indicated correctly in the initial setup of the

DataDisk, that the tracked lanes correspond to the layout file, and that allelic ladders
were included in the run.

To see which allelic ladder(s) are missing for each locus of a particular run, click on
the ‘i’ button to the left of the ‘ladder missing’ rule name. In the text box at the

bottom of the Analyze Rule interface, the loci that have missing ladders will appear.

To see the missing (failed) ladders visually, go to View » Ladder Failures in the
menu bar. The Ladder Failures window will appear (Figure 14). In this particular

example, there are three allelic ladders in lanes 1, 9 and 17. These allelic ladders
passed for all loci.
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Figure 14. Ladder Failures.

If an allelic ladder fails, the Ladder Failures window indicates the failed allelic ladder

with an ‘X’ next to the locus in the specific allelic ladder column.

Ladder Overlay

Allelic ladder peaks should not vary in length between lanes. For the indicated loci,
the lengths of at least one of the allelic ladder peaks in two different lanes differ by at
least 0.5 bp. Therefore, one (or more) of the allelic ladders may be sized incorrectly.
We can view ladder overlay problems by selecting View » Ladder Check in the
menu bar for the specific marker (refer to Figures 8 & 9).

Negative Peaks
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The designated negative control lanes should not contain any peaks. Firing
indicates that peaks were found in the negative control lanes in the indicated marker
regions. These peaks could indicate contamination of some type. If the rule fires,
click on the ‘i’ button to see which negative control lane is flagged. Clicking on the

lane opens the Electropherogram view for further review.
Outside marker window

True allelic peaks may be observed outside the user-defined marker ranges. When
this rule fires, one or more peaks greater than the user-defined threshold were

found. The specific lane, dye and size are indicated for each peak.

We indicate the range within which the Analyze Module should look for peaks falling
outside the marker windows. For example, a peak couid be found at 170 bp, but is

f not inside the D3S1358 and D16S539 Cofiler marker windows. When the peak is
found, the specific lane, the dye, base pair size and height are displayed in the text
box when the ‘I’ button is selected. If an allelic peak appears outside a marker
window, the window can be adjusted from the main Control Check interface by
altering the marker window ‘start bp’ and ‘end bp.’

Positive Missing

The user-designated positive control ianes should contain a specific trace pattern for
each dye plane. When the software cannot find adequate peaks or the correct
pattern for one or more positive control lanes, it fires this rule. This could indicate
either failure of the positive control(s) or the entire gel. If the rule fires, click on the ‘'

button to see which positive control lane(s) fired the rule.

C.

=

TrueAllele VUler Analyze Module Cybergenetics © 2010 Page 27 of 29

epic.org EPIC-15-10-14-PA-FOIA-20151109-Production 000111



To see this visually, select View P Positive Control Check. This interface shows all

of the designated positive controls in the gel, the lane numbers and whether the
controls passed or failed the rigorous quality assurance check (Figure 15).
Positive Control Chec»is N
Positive | * Lane  Resuit
Q047A1 34  Pass
Figure 15. Positive Control Check.
The Positive Control Check interface also flags lanes that appear to be positive
controls (indicated by the string ‘Check’), which can be useful for diagnosing
misloading and misdesignation problems.
Primer missing
f ; A true negative control lane should contain primer peaks. The primer missing rule

reviews the primer region for each negative control on the gel. Lanes with

insignificant or missing primer peaks fire the rule and can be viewed in Cap View.

6.5 Troubleshooting — Controls

This section summarizes the detailed information presented in the Analyze Rules

section. For each rule, associated interfaces and actions are listed in the summary
table.

Summary Table
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Rule Interface Action

Ladder Interp ‘Ladder Check Verify tracking, reject if necessary
Ladder Missing Ladder Failures Confirm at least one ladder is present
Ladder Overlay Ladder Overlay Confirm ladder sizing

Negative Peaks Electropherogram Verify absence of contamination
Outside Marker Window Electropherogram Adjust marker windows if necessary
Positive Missing Positive Control Check Verify positive controls

Primer Missing Cap View Verify primer presence in negative
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1 Overview

Once the sequencer data has been quality checked in TrueAllele® Analysis, it needs
to be uploaded to a TrueAllele Server so it is available for interpretation. The focus
of the Data module is to upload sequencer data to the TrueAllele Server.

In addition to sequencer data, the Data module allows for the upload of other data
types such as profiles and populations. To allow for high volume processing, the
Data module can also create a batch of requests automatically from a .gel file.
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2 Database Connection

We select the database to which the data will be transferred by connecting to a
TrueAllele World. The connect window is opened by selecting Database » Connect
(Figure 1). Connecting to a database is further described in the Getting Started
Manual. If we haven't yet created a database, we can reference the TrueAllele

World section of the Tools Manual where that process is described.

et
i Database —— ———mmmm o e s e -
' Select Database 3

Systém é

L

Database ;

- Authenticate— - - -+ e e

Username
Password
B Verify ]
i

-- Status- - - S e e _._

0 Database connection required

~ Close || Clear |

Figure 1. Connect window.
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3 Sequencer data

Applicable icons:

Open Gel File

A key task of the Data module is to upload the quality checked peak data produced
in the Analysis module. This process allows for a quick look at the data and an
additional quality check of the peaks.

We begin by choosing a gel file. Selecting File » Open or the Open Gel File icon in
the toolbar will provide us with a dialog box. From here, we can navigate to and

select a gel file.

Once we've selected the gel file, the sequencer data will be displayed visually in the
Gel Data view (Figure 2).
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Figure 2. Gel Data view. Each track corresponds to one injection.

We see several rows, or tracks, of data. Each row is one injection from the selected
gel file, containing a ladder, control or sample. We can see more information about
each lane, including the size standard, well, and panel, by selecting the blue

information button (i).
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4 View Data

We can review the original data using a variety of tools. These tools will be shared
in Data Views throughout the various modules in the system. At this point, only a
quick review of the data will be necessary, because the key task of this module is to
upload the data to a database. There are other points that we may review the STR
data further, including during the formation of interpretation questions and review of

our results.

The Request Manual section “Reviewing the Data” describes the Data view options
in more detail. The following information explains some of the common features we

will use in the upcoming modules.

Locus-by-Locus Viewing

Throughout the modules, clicking on an individual lane allows us to focus on a
particular injection. We can then zoom to a specific locus using the Locus menu
option (Figure 3). The drop down allows us to view the different sections of data in
detail.
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Figure 3. Data window. Here we see the THO1 locus in the C1 mixture sample. This
data appears to be a typical 2:1 mixture and will be discussed in detail in the Request

and Review manuals.

Labeling

Applicable Icons:

Label Peaks
Label Axes

We can label axes of the various displays by selecting the “Label Axes” icon (located

to the right of the N icon).
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To label the peaks with their allele calls, we click the “Label Peaks” (N icon) in the
tool bar. The length and height of a peak are available by right-clicking on a specific
peak label. This information is also in the peak table, found under the Table » Peak
optionfin the toolbar (Figure 4).

Data Peak SeresC_Cva-3e02 _Novd9 (CYg)

i track name locus  desig . length height . arca

{20 4C1  D16S538 7.3 274.70 26 12 &
P 4C1  D16S539 B.1 277.40 18 g
iz, 4C1  D16S538 9 280.00 127 60
L3 4C1  D16S539 9.2 282.20 2 10 !
b e 4C1  D16S539 10 283.90 32 15 !
io2s 4C1  D18SS39 11 287.90 298 141}
G 4C1  D16S539 12 29200 213 101 -
P27, 4C1  D16S539 13 296.00 322 152 L ¢
\ 28 . 4C1  DIB8S51 12 305.79 21 ",
|29 4C1  DI1BSS1 122 307.80 18 10
{30 4C1  D18S51 13 310.00 268 162 ¢
i3y 4C1  D18S51 14 313.89 26 170
PR 4C1  DiBSS1 142 316.12 23 157
P33 4C1  D18S51 15 318.00 305 189 |
|34 4Ct  D18S51 16 321.90 539 32
i35 4Ct  D18SST 17 325.80 601 ar |
| 3 ; 4C1 D18S51 18 329.80 13 9. .
{37 4C1  DI18SS1 243 356.98 11 7 {
| 38 4C1  D21S11 24 202.90 12 8 |
{3, 4Ct  D21S11 28 219.00 49 2 !
| 40, 4C1 D181 29 223.00 542 275 v |

B e T A R A T S s sy e =+ iy

Figure 4. Peak table.

For visual purposes, a display peak height cutoff is available, labeling only the peaks
above a certain RFU. By default, the display cut off is set to 10 RFU. We can
change;the limit by entering a number in the peak height cutoff field and clicking
“Update.” This action will only update the labels in the Data view and peak table. It
will not cause the peaks below the display cutoff to be ignored during the

interpretation process.

Zoom and Pan
Applicable lcons:

4
Zoom In

~ . Zoom Out

ATy
“ ¢ Pan
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@ Show Al

If we are interested in getting a closer look at the data, we can zoom in or out using
the magnifying glasses in the toolbar. To zoom, we click and drag the + magnifying
glass over a section of data. The hand icon then allows us to pan through the
electropherogram. To exit a zoom mode, we can click on the same magnifying glass

a second time. This action does not reset to the original view.

To view the entire electropherogram again, we can zoom out or select All from the
top of the Locus menu. We can also right click on the electropherogram and select
“reset to original view”. The globe icon can take us back to view all the injection

lanes.
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5 Gel Information

Applicable lcon:
[Z] Show Gel Information

Annotating information is provided along with the sequencer data, and we want to
review it before uploading the gel. Selecting the Show Gel Information icon from the
toolbar will open an information window (Figure 5). This information includes the lab
name, sequencer, gel name, date of creation and the user name of the analyst who
will be uploading the gel. Once we have confirmed this information is accurate, we
can close the window by clicking on the Apply button.

 Gaiiafeoaton
lab: T cve
tg T T
name: T mixture
status: T pascemt -
formed: ~ " 07-Oct-2008 10:45:43
poon: T g
| Apply ' Cancel I

Figure 5. Gel Information.

After verifying the annotating information, we can perform an additional quality check
on the data peaks if we choose. To see how we can check for spikes or peak
morphology, refer to the Appendix » Spike and Peak Morphology.
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6 Upload Data

Applicable Icon:
Q@ Upload Gel

Once we have confirmed the gel information, our last step is to upload the data to a
TrueAllele Database. Having already established the database connection, we can
upload the sequencer data by selecting the Upload Gel icon in the toolbar or by
selecting Database » Upload » Gel. After verifying upload, a dialog displaying the
status of the transfer appears. Once the transfer is complete, the sequencer data is
available for use in forming individual case questions as described in the Request

Manual.

We have just completed the upload of a single gel file. From here, we will be able to
ask individual interpretation questions, or requests, in the next module. However,
there may be times that setting up an entire batch of requests would be better for our
workflow. The next section will walk us through this process.
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7 Batch Request

If we have a large set of data to work with, we may want to automate our process.
For example, if we are considering a volume crime process, we may wish to produce

similar questions for over 60 lanes of data.

Uploading a batch of requests allows us to carry out this automated process. We
must first upload the data as mentioned previously. We then select Database »
Upload » Batch. This action will prompt us to select the gel file from which requests
will be produced. We see a dialog box, allowing us to choose the questions we wish
to ask about the data (Figure 6).

Select Process

¥ One unknown 0

’ ¥ Two unknown T

| ' Three unknown T )
| OK || Cancel |

e e S R g R $7T T T R e e e e o

Figure 6. Select Balch process.

After we choose how many unknown contributors to infer, we set the naming of the
requests and the parameters by selecting the blue information (i) button for each
process (Figure 7). The Request manual describes each tab in further detail, as this
window is the same window used when setting up requests individually. The only

difference for a batch of requests is that the naming is automatically generated. In
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the example below, for each of the one unknown requests, the wildcard (*) will be
replaced with each sample’s name followed by a “_1" to denote the request’s one

unknown processing.

Edit Request

: ‘'Request Case Setting  Option |
Client ' CLIENT ;!
Request Ty T
Process ' oneunknown sl

™ Defer Problem Solving

‘ [ OK ][ Cancel |

e 44 e e e S - (R L A e 108 sy ey e 4

Figure 7. Edit Request.

After entering this information, we receive a list of requests and can remove any
unwanted requests before upload (Figure 8). After confirming the requests, they will
be uploaded to the database and become available for interpretation.

Review Reguest Upicad

i upload name i client process '
o At CcYB ‘oneunknown .
M A12 cye twounknown L!
i | A21 cyYB oneunknown {
; K ] A2_2 cys twounknown
~ A3_1 cyYB oneunknown
i ) A3_2 cyYB twounknown
K ) A4 1 cyB oneunknown
| A4_2 cys twounknown
> | B1_1 cys oneunknown
K | B1_ 2 cYB twounknown :
M B2.1 cyB oneunknown
L | B2_2 cYB twounknown :
i ] B3 1 cyB oneunknown :
i K" ] B3_2 cyB twounknown ;
{ iC | B4_t cYB oneunknown v
. Desele... ; OKJ‘ Céncei”] .

Figure 8. A Batch of Requests.
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8 Reference Genotype

If we have a known profile we wish to use as a reference, a text file containing its
genotype information can be uploaded in the Data module. This information is
useful for matching purposes or to aid in interpretation by providing a victim

reference.

To upload the profiles, we select either Database » Upload » Genotype or
Database » Upload » Likelihood depending on the file type. A unique profile can
be uploaded as either a Genotype (Figure 9) or Likelihood. The specifications on
structuring and formatting a Genotype and Likelihood text file are provided in the
Appendix » Specifications. After the files are created, we can select a folder
containing the known profiles, and then upload them to a database.

N ©Crascaxt )
locus desigl desig2 prob
- D351358 16 17 1
THO1L 9 9.3 1
.D21511 30 31 1
:D185851 13 15 1
-D55818 12 12 1
D13§317 9 3 1
'D75820 10 10 1

D16S539 9 12 1
CSF1P0 12 12 1
AELO 1 2 1
- vINA 15 18 1
-D8S1179 8 11 1
TPOX 8 8 1
' FGA 21 22 1
Penta D 12 14 1
Penta_E 7 14 1

Figure 9. Genotype Text File.
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9 Population Database

The VUler™ can produce a match statistic based on any population provided in a

TrueAllele World. To do this, we first must upload a population file to our database.
This operation only needs to be performed once but must be done for each
TrueAllele World individually.

By selecting Database » Upload » Population, we can choose the population file
(Figure 10). The population will then be uploaded to the world and available for
producing match statistics. More details on the structure and information contained

in the population file can be found in the Appendix » Specifications.

ST CAlbax

‘sample locus desig count .
I CAU D351358 12 8 0
| CAU D351358 13 1

f cAU D351358 14 57 iQ}
[CAU D351358 15 108

| CAU D351358 15.2 @

' CAU D351358 16 94

‘ray D351358 17 86

I CAU D351358 18 66

i CAU D351358 19 2

CAU vih 1 ]

caU viA 13 2

| CAU vitlA 14 48

: CAU viA 15 44
] vilA 16 79
; CAU VIdA 17 103

" CAU VWA 18 87

jCAU  vWA 19 33

{ CAU VWA 28 4

| CAU viWA 21 0

Figure 10. Population Text File.
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10 TrueAllele Worlds

A TrueAllele World (TAW) is a specific database where all the STR data and
interpretation request information is stored. In some instances, such as archival or
reproducibility studies, it is useful to download or upload saved copies of a
TrueAllele World.

Download

Similar to copying a world in the Tools Module, we have the option to download and
save a copy of the current state of a database in the Upload Module. To download
and save a copy of a world, we select Database » Download » World from the
toolbar. This action will open a window where we will tell the computer the location
and name of the world to copy and what to name the .taw file (Figure 11). This file

can then serve as an archive of a database.

Download wird.
FromURL: ™7 77T T gystema... 4
World Name:
To File: ™™~ T [ Select ]

| Download | [ Cancel |

Figure 11. Downloading a World.

Upload
An archived copy of a TrueAllele World (.taw file) can be uploaded to a new
database. To upload a world, we select Database » Upload » World from the

toolbar. This action opens a window we use to indicate where to upload the World,
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the location of the saved .taw file and the name of the new world to which we are

- uploading the database (Figure 12).
Umioad Wecidd
, ToURL™ © 7 T systeme.. 3!
. From Eile: ™~ 7 T M“'IMA'Slolléci .
: World Name: ™~ 0 T

g e i e s S

Figure 12. Uploading a World.

If we want to reprocess the requests on a database, the Tools Manual describes

how to globally reset requests.
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11 Appendix

11.1 Spike and Peak Morphology

Applicable Icons:
m Show Spikes
h—ﬂ] Show Peak Morphology

By selecting the Show Spikes icon in the toolbar, the window will display only the
rows with potential spike issues. The peak label corresponds to the dye color; for
example, if the peak label is blue, the indicated peak is in the blue dye. Clicking the
peak label will deactivate that peak, which is indicated by the peak label turning

gray.

Once we have reviewed the possible spikes, we can then review peak morphology
by selecting the Show Peak Morphology icon in the toolbar. Potential issues will

again be displayed with colored peak labels and can be deactivated (Figure 13).

Selecting either icon a second time will return us to the original data view.

TrueAllele VUler Data Module Cybergenetics © 2010 Page 19 of 25

epic.org EPIC-15-10-14-PA-FOIA-20151109-Production 000132



VUier Database File Edit View locus DOye Table
~ oM B4 AT GLED Em

cd s

%Cybergenetics

e Lew i)

900 T T T ™

THOY

i

]

<

pom hwightouot; 10 Updale I ;!
. \“

800}

800 -

S0G

400+

100 [gj [51]
! /

I {"V

A N i
[LL TS JER=al S SR . N ST | L 1

d il

150 158 180 185 170 175 180 185

180

185

200 }

Figure 13. Peak Morphology.

11.2 Specifications

Likelihood or Genotype

In order to upload a profile, a text file must be created. It is easiest to create this file

using a spreadsheet program and saving it as a .txt (text — tab delimited) file. The

file should be named specifically as Client$requestname. The client must be a valid

client on the database to which we are uploading the file. The request name should

be the name we want to use when the profile is part of a case folder.

TrueAllele VUler Data Module
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The text file should have four columns: locus, desig1, desig2 and prob. The locus

column should list the exact name of every locus included in the profile being

uploaded. An example of this layout is pictured below.

locus

desigl

desig2 prob

AMELO

D18S51

D351358

D8S1179

FGA

THO1

VWA

D5S818

D13S317

D75820

TPOX

CSF1PO

Penta_D

Penta_E

In each “desig” column, we place the individual alleles comprising each allele pair.

For example, in the Amelo row for a male genotype, we would place a 1 in the

desig1 column and a 2 in the desig2 column.

The only difference between the likelihood and genotype files is in the “prob”

(probability) column. For a genotype, the value in this column will be 1 for every

locus. The value 1 denotes a definite allele pair with no uncertainty. The genotype

form should be used for known reference profiles without data.
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A likelihood file can be uploaded when there is uncertainty at one or more loci. In
this case, we would have multiple rows for the uncertain locus, each row having a
corresponding probability. For example, if we were unsure whether a profile for

upload is male or female, we would denote that as follows.

locus desigl desig2 prob
AMELO 1 1 .50
AMELO 1 2 .50

This setup indicates to the system that each allele pair has a corresponding
probability of 2. When viewed in the Review interface, these probabilities will be

reflected in the Profile View like any other sample with an uncertain genotype.

Note that either type of file, once uploaded, can be placed into an existing study

(case folder). This process is further described in the Request Manual.

Population

Population files need to be uploaded for matching purposes. These files provide the
system with allele frequencies that are used to calculate probabilities. Much like the
likelihood and genotype files, the population files are created as a spreadsheet and
saved as tab-delimited text. The text file should be created with the following

columns: sample, locus, desig, and count.

Sample refers to the name you will be giving the population; for example, Caucasian
can be referred to as CAU. The sample name will be the same the entire way down
the column. The files should also be saved as the sample name; after saving as
tab-delimited text, the file name would be CAU.txt. Locus refers to each locus in the
population we are uploading. Because there are numerous alleles possible at each

locus, there will be multiple rows for the same locus. Each allele that is possible at a
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locus is listed in the desig column. This includes microvariants that have an allele
frequency within a population. The count column is the number of times that allele
was seen during the sampling. This number is typically found in the original
publication of the population information. Based on this information, the system is
then able to calculate allele frequencies. An example locus for an African-American

population may look like this:

sample locus desig count
BLK D35S1358 12 1
BLK D351358 13 5
BLK D3S51358 14 51
BLK D3S1358 15 122
BLK D3S1358 15.2 0
BLK D3S1358 16 129
BLK D351358 17 84
BLK D3S1358 18 23
BLK D351358 19 2

If there are multiple populations that need to be uploaded (i.e. Identifiler and
Pro/Co), we must ensure that the overlapping ethnic groups are named differently.
This allows for easy differentiation when choosing populations with which to report in
the Report Module.

The uploading of a population database is only necessary once for a specific
TrueAllele World. If we have multiple TrueAllele worlds, we will need to upload the

population database to each world independently.

11.3 Troubleshooting

Overwriting Gel Files

TrueAllele VUler Data Module Cybergenetics © 2010 Page 23 of 25

epic.org EPIC-15-10-14-PA-FOIA-20151109-Production 000136



If changes need to be made to a .fsa file after upload to the Data Module, we can
create a new .gel file to replace the existing file. To overwrite the existing .gel file,

name and upload the new .gel file exactly as the first.

Reuploading will reset any requests that use the data lanes from the gel and will
automatically begin reprocessing. If it is necessary, inactivate any requests that do
not require reprocessing prior to uploading the gel. Inactivating a World or request is

described in the Tools Manual.

Upload Not Complete

When uploading a file, we may sometimes receive an “Upload Not Complete”

message. This error could be caused by a number of different scenarios.
- Check to ensure that the Lab name entered in the Gel Information window
is a valid lab name for that database. This can be done by going to the World
information menu of the Tools Module and selecting Lab from the drop down
menu. If the necessary lab is not included, it should be added to the World.
For information on adding a lab, refer to the Tools Manual.

- If the message appears when attempting to upload a likelihood or genotype
file, check to ensure the file is named properly. Upload will not occur unless

the file is in the Client$requestname format.

- Make sure the client being used for the likelihood or genotype file is a valid
client on the database. This can be done by going to the World Information
menu of the Tools Module and selecting Client from the drop down menu. If
that client is not included on the list, it should be added to the World. For

information on adding a client, refer to the Tools Manual.

- Incorrect file formats for the likelihood, genotype and population files can
cause an upload not complete message to occur. Make sure that the

specified formats are followed exactly as shown in section 11.2.
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- Following from the incorrect file formats, likelihood and genotype files
should use 1 and 2 to denote X and Y for the Amelogenin locus, respectively.
Using X and Y will not allow upload to occur.

Continuous Upload

If we are attempting to upload data and the upload process is taking exceptionally
long, it is possible that the network connection timed out during upload. In this case,
it is best to close the program and restart. In most cases, this issue will resolve on
the second attempt.
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1 Overview

In order to obtain answers in a case, we must first ask questions. Once we
decide what questions to ask, we can have the computer solve them for us.

These questions, called interpretation requests, are formed based on information
we know about the case and what we want to find out. After learning how to use
the various features, we will set up an example case using the TrueAllele® VUler™

Request Module.

Clicking the Request icon in the Module Chooser window accesses the Request

Module, opening the home window (Figure 1).

Choose Moduie

Vuer

- oCybergenetics

TrueAllele® Technology

Review

(\ Figure 1. Module Chooser window.
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2 Problem Solving

Before we begin to make requests, we should review our data and create a request
plan to follow. This plan includes determining what questions we should be asking
of our data. The most frequently asked questions are: Is the victim a -contributor to
the evidence? Is the suspect a contributor to the evidence? If so, to what extent

does each contribute?

2.1 Determining the Problem

To determine what questions to pose to the system, we should know what data we

are using. Connecting to the appropriate database allows access to data that was

uploaded following Analysis. For tips on connecting, please see the “Connecting to
a Database” section of the Getting Started manual.

Searching for STR Data

To search for data, we first choose Database » Find » Data. This action opens the
Find Lane from Data window, which has multiple fields we can use to narrow our
search (Figure 2). If all of the desired data is in a single .gel file, the most efficient
way to search is via the “Gel/Run” field. When we fill in this field and click OK, all
lanes of data on that gel will then be displayed in a Select window. Other search

options are available in the Find Lane from Data window. These options are
detailed in the Appendix » Advanced Search Options.
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Figure 2. Find Lane from Data window.

The Select window displays several columns of information: the label of each lane,
the lab under which the data was uploaded, the sequencer type, the gel name, and
the lane number (Figure 3). Each row of information has a checkbox to the left;

each lane of data that is checked will be displayed on screen in the Lane window
after clicking OK.
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After we select the data, the Lane window opens, displaying the electropherograms
for the injections we chose (Figure 4). Each injection is displayed on screen as a
track; the labels for the lanes are shown above the green boxes on the left, and the

electropherograms are displayed on the right. The electropherograms display base
pair size as the x-axis and RFU as the y-axis.
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Figure 4. Lane window. Lane window showing data signals.

Information Button
In the green box for each track, we see an “i” button. Clicking this button opens an
information window containing details about the lane, such as the well number and

panel. For more information on this window, see the Appendix » Data Options.

Reconstructing Requests
We can also search for STR data from previously made requests. STR data from
previously made requests can be useful if we want to make a new request from the

same data. We may do this, for example, to test a different number of contributors.

To find the STR data from a previous request, select Database P Find » Request.
This action brings up the Find Lane from Request window, which is identical to the
search window used in the Review Module (for more information on searching with

this window, see the “Request Retrieval” section of the Review Module manual).
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2.2 Reviewing the data

In order to determine what questions to ask, we have to review the data to
determine a possible number of contributors. We can do this by looking at each
locus and determining how many peaks are present. By default, all of the loci are
displayed when the Lane window opens. To view the data locus-by-locus, we select
Locus from the menu bar, which allows us to choose from any of the loci in that
panel. After we select a locus, the locus name is displayed in the purple region at
the top of the window. Here, it is helpful to go through each locus and note how
many contributors the number of peaks indicate; this will assist us when creating the

questions we will pose to the system.

Other ways to view the data
As in the Data Module, there are multiple ways to view our data. While viewing

locus-by-locus is most common, we have several options.

Suppose we want to check for microvariants or an off ladder run. We can select the
“N” button in the toolbar to turn on the peak labels. Clicking the “N” button a second
time will turn off the labels.

We can check for spikes in our data by turning individual dyes on and off. Selecting
one or more colored boxes in the toolbar does this for us. Each colored box
represents one of the dyes in the kit. To turn on all of the dyes, we can select the
rainbow button in the toolbar. Clicking a colored box a second time can turn any of
the dyes off.

TrueAllele VUler Request Module Cybergenetics © 2010 Page 8 of 42

epic.org EPIC-15-10-14-PA-FOIA-20151109-Production 000146



We can view the dyes for a lane of data separately by selecting the green area of

the lane so that it is highlighted, and clicking the “D” button in the toolbar. This

action opens a view that shows each dye as a track with the corresponding peak

signals (Figure 5).
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Figure 5. Dye view in the Lane window.
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Another view for an individual lane of data is the sample view, which is accessed by
selecting the green area of the lane so that it is highlighted and clicking the “S”
button in the toolbar (Figure 6). Sample view shows us a locus-by-locus breakdown

for each dye.
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Figure 6. Sample view in the Lane window showing individual loci.

If we wish to exit sample or dye view, we can select the “L” button, which takes us
back to the original Lane view. This action will take us back to only the lane of data
we have been viewing. To view all of the lanes of data again, we can select the
globe button in the toolbar.
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3 DNA ltems

Once we have acquired and reviewed the data for a case, we can begin to ask our
questions by setting up requests. A request is generated in two general steps:

creating a DNA item, and forming a question from that item.

3.1 Creating DNA items

A DNA item represents a unique PCR template. To create an item, we select the
green area of the desired lane and click the “Create ltem” button in the purple
header region. We can select multiple lanes by right-clicking the green areas. This
is useful in cases where two lanes originated from the same template, such as
ProfilerPlus and Cofiler data.

Common Types and Roles

The Create DNA Jtem window opens with several fields to be filled in (Figure 7). The
specimen name can be any name we wish to give to the item; it does not need to be
the same as the request name. In the Type dropdown box, we can choose from
Individual or DNA Template. Choosing “Individual” in the type field indicates to the
system that the data is a known profile. When “individual” is selected as the type,
the roles available from the Role dropdown box are Reference, Victim, Suspect and
Elimination. When DNA Template is chosen in the Type dropdown, the available
roles are Evidence and Quality Control. When creating any type of evidence

request, Evidence should always be the selected role.
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Figure 7. Create DNA Iltem window.

Template Options
( ) A “Template” tab is also in the Create DNA Iltem window. This tab is needed when
using extraction methods that differ from the norm or for using multiple amplifications

of the same sample as a single template. More information on the Template tab can
be found in the Appendix » DNA Item Option.

DNA Window
After clicking OK and creating our DNA item, the DNA window opens. All of the
DNA items that have been created are displayed in this window. Each item is

shown with the specimen name above a purple select region and a corresponding
icon to the right (Figure 8).
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Figure 8. DNA window, in addition to the Lane window.

When DNA template is chosen as the type, the icon is a DNA strand. When
Individual is chosen as the type, the icon is a person. If we need to edit any of the
information about the DNA item, clicking the “" button in the purple select region

opens the Create DNA Item window, allowing us to make changes.

3.2 Create Request Shortcut

If we are creating a single request directly from a single item, we can jump straight
to the Create Request window. We do this by checking the “Create Request from
Item” checkbox in the Create DNA Item window.

C
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4 Interpretation Requests

From the DNA items we have created, we can make requests, or questions to pose
to the system. To make a request, we select the DNA item of interest and click the
“Create Request” button in the purple header region. This action opens the Create

Request window.

4.1 Request

The request tab is the first of 4 tabs in the Create Request window (Figure 9).
Typically, the first thing to do is fill in the Request field. This window is where we
designate the naming of our request. Naming can be done by any standard lab-set

protocol; if there is no set protocol, using Case_item is an effective naming scheme.

Create Reguest

.| Request Case Setting Option Note !

Client | CLIENT 2]
Request
Process | Reference =

™ Defer Problem Solving

[ OK |[ Cancel |

Figure 9. Request tab in Create Request window.

The Client field is a dropdown menu that lists all of the client names that are on the
current database. The appropriate client name is required for a request to upload:; if

the correct client is not listed, please see the Tools Manual for help with adding a
client to a database.
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The Process dropdown menu is where we ask the system our question by telling it
how to process the data. For a known sample, we choose the “Reference” process.
For unknown samples, we choose the process based on the proposed unknown
number of contributors.

When necessary, we can also use the “Defer Problem Solving” checkbox that allows
us to set up a request with inactive status. This means that the computer will not
pick up this request to solve until its status is changed to active. For more

information on changing a request status to active, see the Tools Manual.

4.2 Case
In the Case tab, we designate what case folder the information should be placed in
(\ (Figure 10). For the first request, we have to type in the case name in the Case

field. For all additional requests, this name will be available from the Case

dropdown menu.

Create Reqguest

- . ! Request Case - Setting  Option Note‘;

1 Public

™1 Overwrite

Figure 10. Case tab in Create Request window.

C
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In the Part field, we tell the computer the role of each request. A dropdown menu

lists evidence, victim and suspect as some options. We can also fill in the text field if
we need other terms such as reference or elimination. All DNA template items must
be listed as evidence; for matching purposes, any phrase that starts with “evi” will be

matched against everything else.

Below the Part field is the Public checkbox. Checking the Public box will allow the
request to be viewed by any user account on that TAW, including those with limited
access. The second checkbox is the Overwrite checkbox. Overwrite will allow for a
case name to be overwritten entirely. All information within the original case with

that name will be deleted.

4.3 Setting

The Setting tab is where we allocate how many cycles the computer should go
through when solving the questions (Figure 11).

Create Request

A——,

. [ Request Case Setting Option Note |

Select | Reference

d»
S—

Burn in ‘ 500

Read out 500

Figure 11. Setting tab in Create Request window.

The first number is the burn in, or how much time the system gets to search for the

right region. The second number is the read out, or how long the system gets to
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sample within that region. More information can be extracted from difficult data

when there is more time for the system to sample.

A drop down menu lists six options: Reference, Screen, Regular, Thorough,
Exhaustive and Custom. For any known reference items, the setting should be
reference; this is a short cycle time useful for clean profiles. For simple mixture
samples, the Screen setting should be used, as this is the minimum number of
cycles at which an evidence sample should be run. This setting is often useful for
pre-screening complex samples.

For a typical case sample, the Regular setting should be used. At 10,000 burn in
and read out, this setting will usually solve average mixture samples and allow

ample time for convergence to occur.

For challenging mixture samples, like degraded or three contributor mixtures, the
Thorough or Exhaustive settings should be used. These settings allow for greater
sampling of the data. While these settings will take more time for the cycles to
complete, we will have more information extracted from the data than by using fewer
cycles. Exhaustive is a useful setting for studies, as it ensures that requests have
had more than sufficient time to sample. A Custom option also exists if we wish to
set our own burn in and read out times.

4.4 Option

The Option tab offers settings that can be useful when solving complex mixture
problems (Figure 12). The two most frequently used options, off ladder and
degraded mixture, are described here; for information on the other options, please
refer to the Appendix » Request Options.

The Off Ladder option can be set to small, medium, or large. By default, every

request is solved with a small off ladder setting to account for slight shifts that may
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exist in data. If data appears to be severely shifted, the off ladder setting should be

Eol

set to medium or large.

The Degraded mixture option is off by default. If we notice a pattern of decay in the

data, the degraded mixture option can be turned on to account for DNA degradation.

" Create Request

" Request Case Setting Option Note |

Off ladder | Small

ar

Degraded mixture | Off

ar

Server logging | Off

“»

S | Ve—

Sort contributors f Off

>

Peak scale 1

[ OK |[ Cancel |

i

Figure 12. Option tab in Create Request window.

4.5 Note

When we are creating our request, we have the ability to make notes that will be
saved and appended to the request (Figure 13). These notes can be useful when

we are reviewing the request at a later time, or if a second person is performing a
review.

C
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Figure 13. Note tab in Create Request window.

To add a note to a request, we click the “+” button in the lower right corner of the
window. A Note Editor window opens, where we are able to type up to 10,000
(. characters in our note. The text will wrap, meaning that it is not necessary to hit
return between lines. Using the return key will prevent the note from uploading.
When we are finished, we click “Apply” and the note will appear in the tab of the
Create Request window. Additional notes can be applied at any time, and there is

no limit to the number of notes that can be applied.

4.6 Request Window

After all of the fields in the Create Request window have been filled in, we click OK.
This action opens the Request window (Figure 14). The Request window is laid out
similarly to the DNA window. Like a DNA item, the request name is displayed above
a purple select region with a designation icon to the right. The icon denotes the
process at which the request is running; a 1 is displayed for a one unknown process,
a V is displayed for a victim reference, etc.

C
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Figure 14. Request window, in addition to the DNA and Lane windows.

If we need to edit any of the information from the Create Request window, we can

do this by selecting the “i" information button.

If we want to save our requests before upload, we can use the Import/Export
function from the File menu. More details on importing and exporting requests can
be found in the Appendix » Request Options.
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5 Final Check

The final step in posing questions to the system is uploading our requests. Before
we upload, we should always do a final check of our work. We can do this by
clicking the purple select region under the request name in the Request window.
Clicking this area will highlight the associated item and data lanes to ensure that the

proper data was used to make the requests.

5.1 Quality Check Table

After finishing our check, we can move forward with uploading our requests. To do
this, we select the “Upload” button from the Request window header region. A
Review window opens, showing the various settings for each request that was
created (Figure 15). This window can be thought of as a quality check table,
verifying that all of the requests with appropriate settings are in the upload list. It is
also good to verify that all requests have a “no” in the overwrite column, unless there

is a request that we wish to intentionally overwrite.

Review

upload ‘ request 1 clieat process | case . opart G defer | burmn readout | offfadd degraded . logging [ sort | Overwrite i
1C CYB oneunkn. . mixture”  evidence ’

f
I
™ no 2000 8000 “short off ol off no
: M Al cYB reference mixture  victim no 500 500 short off off off no
1 ™ 3c cye twounkn... mixture  evidence no 10000 40000 short off off off no
i M G1 cyB reference mixiure  suspect no 500 500 short ofl off off no
|
I
!
)
H
i
i :

| Desele...}

Figure 15. Review window. This acts as a quality check table.
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5.2 Upload Complete

To finalize the upload, we can click OK and confirm by selecting “Yes” when the
dialog appears asking if we are sure we want to upload these requests. When the
requests have successfully uploaded to the server, a dialog box reading “Upload

Complete” appears.
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6 Known Genotypes

When there is a genotype that is already known, it can be used within a case as a
reference without the need for re-interpretation of its STR data. To do this, we use a
previously uploaded profile.

6.1 Finding a Profile

Finding an uploaded profile is used when we have uploaded a genotype or likelihood
in the Data Module. We can find this profile and assign it a request name and case
folder. To find an uploaded profile, we select Database » Find » Profile, which
opens the Find Profile window (Figure 16).

Find Profile ‘
Client 77 ! Clh. 3] -f
Request :
Case ' Tl s

Part

é

Recency | newest

OK || Cancel |

e SRR T e T
B e o SR R e e e

Figure 16. Find Profile window.
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This window has five searchable fields; Client, Request, Case, Part and Recency. If
a profile has not yet been designated to a case, searching by Client will bring up all
of the profiles that were uploaded using that client name. After entering our search
criteria, a Select window opens similar to the previous Select windows. However,
we notice that there is no data information attached to the profile, which is expected

since the genotype was uploaded manually.

After we select the profiles we want to use, both the DNA and Request windows
open. The profiles are already designated as individual reference profiles, and only
need to have a case and case part assigned. These windows and tasks are
described further in section 4.2 of this manual.
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7 Case Example

Now we will go through a simple case example in order to show the process that is

used when in the Request Module.

We begin with known information about the case. We have three DNA samples: a

victim reference sample, a suspect reference sample, and an evidence sample.

Upon reviewing the evidence data, we can conclude that the sample is a two-person
mixture. Now that we know what type of samples are available, we can decide what
information we hope to gain and formulate questions that will extract that information

from the evidence.

7.1 Important Questions

For this case, we have two forensically important questions to ask about the data:

- Did the victim contribute to the DNA evidence?
- Did the suspect contribute to the DNA evidence?

In order to obtain answers, we will pose these questions to the TrueAllele system.
We will incorporate the known case information and STR sequencer data into case
requests that the system can interpret for us.

7.2 Did the victim contribute to the DNA evidence?

This question is forensically important because it will provide useful information to
help interpret the DNA mixture evidence. If the victim is found to be a contributor,
we can use the victim profile to help interpret the mixture and possibly get a more

unique profile for the unknown contributor. [f the victim is not found to be a
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contributor, we know that we are looking for two unknown contributors and possibly

two perpetrators.

Retrieving case data

The first step in our example case is to retrieve our sequencer data. We open a

search window by selecting Find » Data from the database menu. From here, we

can select, search for, and open our case data (Figure 17).

Find Lane from Daza

—cve )

Sequencer! All 3!
“mixture*

Type! Al ;!

Panel | Al ]

Recency! newest 3

Figure 17. Find Lane from Data window.

When we open our data (Figure 18), we see the electropherograms for each sample

in the Lane window. Here, we can briefly review our data.
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Figure 18. Lane window. Lane window showing data signals.

Zooming in on THO1 (Figure 19), we can see that there are four clearly visible peaks

in the C1 evidence sample. After viewing this and other loci, we can verify that our

evidence sample is most likely a two-person mixture.
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Figure 19. Lane window showing the THO1 locus.

Now that we have the sequencer data available, we can turn it into a DNA item.

When we create the evidence item (Figure 20), we must specify the type of DNA

(DNA template), as well as its role in the case (Evidence).
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When we have finished creating the evidence DNA item, we see it appear in the

DNA window to the right of the Lane window (Figure 21).

Create DNA item
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Figure 20. Create DNA ltem window.
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Figure 21. The C1 evidence item is now shown.
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Requests

N

Once we have created the DNA item, we can begin to form our request. We specify
how to process the sample (Figure 22). Processing as a two unknown indicates that

we believe there are two contributors to this mixture, both of unknown identity.

. v

Create Request

! Request Case Setting Option Note !

i A
; Client | CYB .

Request C1

Process | Twounknown

ar

[ ok ][ cancel |

- e

A

(s Figure 22. Create Request window.
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Once the evidence request is created, it appears in the Request window (Figure 23).
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Figure 23. The C1 evidence request is now shown.

Comparing to the Victim

In looking at the mixture evidence and the victim reference sample, we concluded
that the victim looks like a possible contributor to the mixture evidence. This
observation leads us to our first question: did the victim contribute to the mixture
evidence?

The TrueAllele system can help us answer that question by interpreting the request
that we just made and inferring genotype probability distributions for each contributor
of the mixture. We can then compare the genotype probability distributions of the
mixture contributors to that of the victim, to see if our observation is correct. Now we
must make a victim reference request following the same steps that we did for the
evidence request (Figure 24).
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Figure 24. The victim request is shown with its associated item and data highlighted.

7.3 Did the Suspect Contribute to the DNA Evidence?

This is the most important question to answer, because it will either implicate or

clear the suspect as the unknown contributor to this mixture evidence.

Using the Victim Reference

After reviewing our results (see the case exampie in the Review Manual), we see
that our evidence request indicates that the victim is one of the contributors to the
evidence. Now that the victim is a confirmed contributor, we will process this
request as a one unknown sample. It is a two person mixture and we are providing

the identity of one person; therefore, it is only a one unknown sample (Figure 25).
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When we have finished creating the evidence request, we see it appear in the

Create Request

{ Request Case Setting Option Note !

«

| Ciient | CYB sl
Request ~ AICT T
k Process | Oneunknown : .
7} Defer Problem Solving
| |
! |
i i
| [ oK || Cancel ) i
| ,

!

Figure 25. Crealing the A1C1 request.

Regquest window under our victim request (Figure 26).
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Figure 26. The A1C1 request is shown with its associated item and data highlighted.

Comparing to the Suspect

We are now concerned with answering our second question: did the suspect

contribute to the DNA evidence? Therefore, we have one more request to make:

the suspect reference (Figure 27).

We can perform this comparison in the same way that we did for the victim, keeping

in mind that this question might have aiready been answered when we reviewed the

first request. However, by adding more information to this request, we may see a

sharper answer and a stronger likelihood ratio supporting a match between the

suspect and the unknown contributor in the evidence.
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‘Figu're 27. The suspect request is shown with its associated item and data highlighted.

Once we are satisfied with the requests we have made, we can upload them to the

database for solving. Clicking the upload button opens the Review window (Figure

28) and, after a final check, clicking OK begins the upload process.

Review
upload | request . client process [ case  pan | readout | offiadder | decay | overwrite
™ cys iwounknown mixT “evidence 2000 short off -
M At cys reference  mix1 victim 500 short off [
[~} A1CH cYB oneunknawn mixt evidence 2000 short off ™
[ Gt CYB reference mix1 suspect 500 short oft [
s
|
o7 ol I - TSR - - i
oK | "Cancal|

Figure 28. Review window. Reviewing requests before upload.
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8 Appendix

This appendix is designed to discuss in detail specific features that may help us in

our TrueAllele processing.

8.1 Advanced Searching Options

There are multiple ways to search for data when creating a request. For all of the

following search fields, the wild card character can be used. The wild card * can be

used to match any characters before or after the word we enter in a field.

Laboratory — The lab name can be chosen from the drop down menu or
manually typed

Sequencer — The sequencer name can be chosen from the drop down menu
Sample - The sample name from the specific injection can be typed

Lane — The lane number can be manually typed

Well — The well number (ex: A4) can be manually typed

Type — The type of sample (Sample, Ladder, Positive, Negative) can be
chose from the drop down menu

Panel — The marker panel used to process the data can be chosen from a
drop down menu.

Recency — Data can be searched by the oldest or newest data uploaded to
the TrueAllele World.

Limit — This field limits how many search results will appear. The default
value is 100, but any number can be typed in the field.

8.2 Data Options

Data Tools

Right clicking peaks — When peak labels are turned on, we have the ability to
right click the peak label box for more information. Right clicking shows us
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the peak designation, peak length, peak height and the ability to turn the peak
off.

Peak Table — Selecting Table » Peak from the Lane window opens the Data
Peak table. For each lane of data, the table lists the sample name, locus,

peak designation, peak length, peak height, and peak area.

Deactivating non-data peaks — If we have non-data or artifact peaks that may
affect how the system would interpret a genotype distribution, we can turn
these peaks off. Turning the peak off removes the non-data peak so that
each time that lane is viewed, the peak will always be off. We turn a peak off
by right clicking the peak label and choosing “Peak off.” The peak label will
then turn gray.

Deleting a Lane of Data

If we see a lane of data that should not be used, we can ensure that the lane is not
available. We can do this by selecting the lane of data and choosing Edit » Delete
from the Lane window. This action will effectively turn the lane off, rendering it
unavailable for use when creating items. Turning a lane off can also be done by
right clicking in the electropherogram area of the lane and selecting “Lane off.” After
a lane has been turned off, it becomes gray and moves to the bottom of the lane

window. We can undo this action by right clicking in the electropherogram region
and selecting “Lane on.”

Information button

The information button for a lane of data opens to the Lane window. This window
has three tabs: Lane, Product and Note. The Lane tab has six rows of information:
Gel name, lab (as identified in the Data Module), sequencer, sample name, well

number and panel. This information is not editable.
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The Product tab contains editable information about the PCR process. The first

drop down menu is for PCR lab. This menu provides the ability for a user to
distinguish between the lab that extracted the biological specimen and the lab that
performed the amplification, in the rare cases where these are separate entities.
The Amplification drop down allows us to differentiate between varying PCR that
may have been used. For instances where multiple amplifications of the same
specimen were run, we can change the Aliquot drop down menu. The aliquot menu
allows for up to 10 amplifications of the same sample to be designated. Unless the
amplifications are to be combined for TrueAllele interpretation, it is not necessary to
change the aliquot number. This change will indicate to the system that the
injections come from the same DNA template, altering how a pattern is matched to
the data.

The Note tab allows us to create notes that are attached to a particular lane of data
(Figure 29). By clicking the + button in the Note tab, the Note Editor window opens.
We can add up to 10,000 characters of text. Applying the note will permanently
attach it to the lane and the note is then visible in the Note tab. If more than 10,000
characters are required, we can add as many additional notes as we wish. These
notes can then be viewed or added to in the Review Module, which is described
further in the Review manual. It should also be noted that the Note Editor window
text wraps; it is not necessary to hit the return button.
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Figure 29. Note tab. The Note tab allows the user to attach notes to a lane of data, which are

viewable in the Review Module.

‘ 8.3 DNA Item Options

Template Options
The template tab in the Create DNA Item window is only used when there are
alterations to the normal extraction process. There are several fields that can be

changed in this tab.

Specimen — The specimen name is the name given to the item in the DNA tab
DNA Lab — The DNA lab drop down menu denotes the lab that performed the
extraction process on the biological sample.

Cutting — The cutting number allows us to designate different cuttings from the
same biological sample.

Extraction — The extraction drop down menu allows us to choose what DNA
extraction method was used. The default setting is “standard;” this setting

should only be changed if a different extraction method was used.
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Aliquot — The aliquot drop down refers to the amplification number. This
number should be changed when you have multiple amplifications of the same
DNA template. Aliquot number can be changed to numbers 1 through 10. If
we have multiple amplifications, we can combine them as one item so that they

system understand that they comprise a single DNA template.

8.4 Request Options

Delete

An item or a request can be deleted prior to upload. We may need to delete an item
if we used an incorrect lane of data, or delete a request if we used the wrong item.
To delete an item, we choose Edit » Delete from the DNA window. To delete a

request, we perform the same action in the Request window.

Duplicate

When we are looking for reproducibility statistics, it can be helpful to create a
duplicate request on demand. We can do this in the Request window prior to
upload. To duplicate a request, we select the individual request and choose Edit »
Duplicate from the menu bar (we can also use the command + D keyboard
shortcut). This action brings up an Edit Request window identical to the one used
when creating a request. Because we are creating a duplicate, all of the fields will
be filled in exactly like the request we are duplicating. The Request field will have
the name of the original request with “_copy” appended to the end. This name can
be changed if desired. After double-checking all of the parameters and clicking OK,

a new request icon will appear in the Request window.

Option Tab

Server Logging — This is a setting where a request, while processing, will save
diagnostic information. This takes up space and memory on the server during
processing, and so is typically only used in rare cases. The default setting is off; this

feature is only used when receiving diagnostic support from Cybergenetics.

TrueAllele VUIer Request Module Cybergenetics © 2010 Page 40 of 42

epic.org EPIC-15-10-14-PA-FOIA-20151109-Production 000178



TN

8

*">

Sort Contributors — This setting places restrictions on the Markov chain when solving
mixture problems. The default setting is off; this feature is used when receiving

diagnostic support from Cybergenetics.

Peak scale — The peak scale number accounts for variation in data when peaks are
artificially inflated or deflated due to different PCR run parameters from normal
conditions. Examples of differing run parameters include different injection times,

post-PCR processing, and cycling conditions.

A suggested way of choosing a peak scale factor is comparing the height of the
artificially inflated peaks to normal data. The height ratio value can be entered as
the peak scale value. However, this is a starting point; some experimentation with

values may be necessary to determine the appropriate number.

Importing/Exporting Request

If, for any reason, we should have to leave the Request Module prior to upload, we
can save our work at any point and come back to it. Selecting File » Export from
the Lane, DNA or Request windows can save the request state. This action opens
the Save request file as window. Here we name the request file and choose the
location where we want to save it. These files are saved as .req files, meaning that

they can only be used to import or export a request state.

To open one of these saved request files, we choose File » Import from any menu
bar in the Request Module. The Select a request file window opens and we find the
.req file that was previously saved and click Open. The state of our previous request
session is then restored and can be continued. This feature can be useful if a
technical review is required before upload, or if we want to set up a similar series of

requests with the same data and using different parameters.
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Creating a Joint Request

Many times we can gain more information from individual pieces of data if we run
them as a joint request. This means that the system would use multiple pieces of
data and fit genotype patterns to each of those pieces at the same time. By having

more data to use in its model, the system can become more certain of its answers.

To create a joint request, we select multiple DNA items by right clicking in the select
areas. After choosing the items, we proceed with creating the request in the same
way that we would a typical request. The system will analyze both DNA templates
and use them to fit a probability distribution for a genotype.
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1 Overview

In the Request Module, we asked DNA interpretation questions of the evidence.
After the computer cycled through the STR data and statistically modeled all
possible data patterns, an inferred genotype from the evidence was determined.
After the genotype was inferred, it was then compared to the provided references.

Clicking the Review icon in the Module Chooser window accesses the Review

Module, opening the home window (Figure 1).

~ Choose Module

V[J Ie; -

Cybergenetics

TrueAllele® Technology

i RN \\ v
, ! \ Do '
Analyze Data Request

czc:n::zg e
\.oaa R ;

Review Report Tools

Figure 1. Module Chooser window. The Review icon opens the module.
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In the Review Module, we can view the computer's answers to our questions. If our
references match, we will know who contributed to the DNA evidence and to what
extent. The computer’s results are presented visually as pictures and tables in
several interactive user interfaces. These windows provide the user access to the
original electropherogram, the inferred genotype and mixture weight, and match
scores. The Review Module also provides an opportunity to question and

understand the inferred results.
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2 Assess Solution

The Review Module offers an open workflow so that we may explore and quality
check the computer’s processing. Depending upon the data and the questions we
ask of it, the Review process may take a few seconds or the request may require

more close attention.

We will be exploring the review windows in this module. These windows can be
viewed in any order and in any combination. However, it is important to remember
that all of the windows may not be applicable to a specific request. After examining
the computer’'s answer, we may conclude that the computer has had sufficient time
to model the data and has produced a reliable answer. However, we may also

decide that a longer processing time or parameter adjustment may be necessary to

r/—\
o extract all the identification information.
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3 Request Retrieval

To view our answers, we have to access our requests by connecting to the

database. This action is described in the Getting Started Manual.

Once connected, to review an inferred genotype for a specific question, we use the

Database » Find menu option to open the Find Request window (Figure 2).

Find Regyuest

Client = ol 5
Request
'.——ﬂ‘_‘- A )
— Case mix1 _mix1 v
K Part
Process | All sl
Status | All o _}'
Recency | newest H
Limit 100
[T oK™ ][ Cancel |
Figure 2. Find Request window. Using Find Request to search the database.
It is often helpful to limit our search results to a specific case. For example, we can
select a case from the Case drop down menu to limit our search results to requests
included in that specific case folder only. A more detailed description of the search
fields is located in the Appendix » Advanced Searching.

TrueAllele VUler Review Module Cybergenetics © 2010 Page 7 of 55

epic.org EPIC-15-10-14-PA-FOIA-20151109-Production 000187



A list of the requests that meet our search criteria appears in the Select window
(Figure 3). From here, we can choose a specific request to review by checking its
box and clicking OK. Our search resuits are saved in the Select window until we
conduct another search and will be available later to select a different request from
the same query. To access the search results, we can use the Database P Select

menu option.

. Seiect

U select | reqd . cliensame oname o oprocess | sactive | status . Minished 1

oo 1t cyB C3 10k twounknown  yes done 10-Mar-2010 11:18 PM
; T 10 [e34:] 29 thresunknown  yes done 10-Mar-2010 5:14 AM |

i i [} cys c3 twounknown yes done 10-Mar-2010 4:31 PM
i i 8 cyB c2 twounknown  yes done 09-Mar-2010 2:58 PM |
H o 7 cYB ] twounknown yos done 09-Mar-2010 1:35PM !
H o 8 cys A1C3 oneunknown  yes dona 09-Mar-2010 1:15PM ¢
1o s cys ALCY oneunknown  yes done 08-Mar-2010 115PM ¢

; U 4 cya N refarence yes done 09-Mar-2010 11:55 AM
m 3 cys H reference yes done 09-Mar-2010 11:55 AM
n 2 cys G relerence yes dona 09-Mar-2010 11:55 AM

1 [+ 4] A relerence yes done 08-Mar-2010 11:55 AM

T
[ ok || cancel

TR T T ST R T

Figure 3. Select window. The Select window shows the list of requests.

—
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4 Profile View

After selecting a request, the Profile window opens, showing the inferred genotypes
and their associated probabilities as bar charts for each locus. The number of
inferred profiles depends upon the number of contributors specified in the request
processing.

4.1 Probability Distribution

In the Profile window, each contributor's genotype probability distribution is
displayed as a different set of colored bars. One or more genotypes (“allele pairs”)
are shown at each locus. The bars represent how likely that genotype is, given the
DNA evidence. The genotype probability distribution is calculated by modeling peak
events and other effecting variables.

To review the inferred genotypes, we can view the probability distribution by
individual loci and by contributor. For a particular locus of interest, we can zoom in
by clicking the purple space below the locus label or by selecting from the Locus

menu in the toolbar (Figure 4). When we are finished, the globe icon will return us to
the complete profile.
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Figure 4. Profile window. Zoom in to D3S1358 using the Locus menu.
If we only want to view a single contributor, we can deselect or turn off the other
inferred contributors by clicking their contributor number in the toolbar (Figure 5).
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Figure 5. Profile window. The profile of one of the inferred contributors.
4.2 Tables
To view or document the genotype probability distribution as a table, we can select
Table » Profile from the toolbar. This action opens a table containing a list of the
genotypes with their inferred probabilities (Figure 6).
“/.’—‘\
“"-;.Q
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profle (0.99). CYB ALCL

contrb | locus | desigl | desig2 | probability
177 TaMmEto 1T T 1.00
i1 CSFIPO 10 1 1.00 [
1 D138317 12 13 1.00 | |
1 D165539 11 13 1.00 g
1 D18S51 16 17 1.00 | !
1 D21S11 2 31.2 1.00 { 1
1 D351358 18 18 1.00 | i
1 D5S818 12 13 1.00 |
1 D7se20 8 9 1.00 °
1 D8S1179 12 12 1.00 ¢
1 FGA 21 23 1.00 !
1 Penta D 13 14 1.00
i1 Penta E 13 13 1.00 .
i THO1 6 7 1.00 @
1 TPOX 8 9 1.00 |
1 VWA 16 19 1.00 v

Figure 6. Profile Table. Shows the contributor, locus, allele pair, and probability.

Similarly, we can view an allele table by selecting Table » Allele (Figure 7). We can
set the confidence level for these tables by updating the “genotype confidence level”
field in the upper right corner of the Profile window. When the table opens, we can
mark the obligate alleles by selecting Obligate » On. In an uncertain profile, this
action will designate the obligate alleles with a “+" sign.

The Aliele table can be exported as a text file or in the Common Message Format

(CMF) for CODIS. More information on CODIS exports can be found in the
Appendix » Tables.
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Figure 7. Allele Table. Contains the contributor, locus, and alleles and an option to export alleles.

Tables can be copied and pasted into a spreadsheet program. Additional

information for documenting and printing tables is located in the Appendix » Tables.
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5 Mixture View

The mixture weight is a property of the DNA template, so it is shared across all locus
PCR experiments for a sample. We can examine the inferred mixture weight by
choosing Window » Mixture. In the Mixture window, the weight of each contributor
is expressed as a probability distribution, or histogram (Figure 8).

_Mixture View CYBALCH

‘VUler Database File Edit View Window Table
do " EE P e R

: %Cybergeneﬁcs :

C1

1500 & — Y T —r T

1000

SRR R R R R R SRR R

Figure 8. Mixture window. Histogram view.
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5.1 Weight Histogram

The mixture window displays the mixture weight distribution for each contributor.
The shape of the histogram gives us information about the inferred mixture weight.

An ideal histogram shouid have a bell shape.

5.2 History View

To help assess the quality of the computer’s variable sampling, we can view the
graphed History of the computer's sampling of mixture weights, known as a Markov
chain (Figure 9). By clicking on the graph icon, we can switch between the
Histogram and History view.
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Figure 9. Mixture window. History view.
The weights modeled for each contributor are recorded and should settle on an
answer by the end of the cycling process. This settling, or convergence, is
represented by a Convergence statistic, which is described in the section below. If
the chains have not settled by the end of cycling, have not moved at any point, or
the convergence is over 1.20, then the computer has not sufficiently sampled the
data to produce a reliable statistic. In these cases, it is necessary to reset the
request with longer or advanced Cycle Settings. The settings are described in detail

in the Request Manual. Ways to reset requests are described in the Appendix »
Troubleshooting section of this manual.

5.3 Tables

Several tables that correspond with the visual information within the Mixture window
are available, giving us access to the numerical data. Any of the tables in the
Mixture window can be copied and saved in a spreadsheet program. The Appendix

» Tables contains more information on documenting and printing tables.

Weight and Variance

The Weight and Variance tables can be accessed from the Table menu in the
toolbar. The Weight table displays the mean of the histogram, which represents the
inferred mixture weight per contributor. The Variance table shows additional
information such as the standard deviation, which represents the variation across
the observed locus experiments. A low standard deviation means that the mixture
weight is roughly the same across the loci.

Convergence

The convergence statistic is documented under the Table menu in the toolbar.
Ideally, a convergence score should be less than 1.20. More information on

convergence is provided in the Appendix » Troubleshooting.
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6 Match View

The comparison of a reference to an inferred genotype is the last step in the
computer processing. A comparison of two genotypes determines the possible
association between them. When a match is present, its strength is described using
a likelihood ratio (LR), characterizing the rarity of the match relative to a relevant
reference population. The commonly used DNA statistics (random match
probability, CPI, CLR) are all likelihood ratios.

The match strength between the inferred genotypes and the reference is the gain in

information we see after examining the evidence data. If the comparison of the

known profiles to an inferred genotype did not produce a positive likelihood ratio, the
C Match window will not be available for review.

6.1 Strength View

The results of comparisons with positive LRs are presented in the Match window,
which is located in Window » Match. The pop-out menu lists each contributor and
any matching references. We can select a match (displayed as the log(LR) value,
the evidence item, and the reference it matches) to open the Match window. The

match we are viewing is indicated at the top of the window (Figure 10).

P x ,, ot R O o IR %.!;*j,,, CYBALCT oottt v oo iiies i s s
{ VUler Database File Edit View JULLELE Locus Contrib
ldw EEH N ¢ & ; Data :
, o ) : E Explainu e - .
] i : Vi . 1 b T )
phowergneics [ e W Gihcic
Figure 10. Match window. Selecting a match for review.
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The Match window opens in Strength view, showing the match strength contributed
by each locus (Figure 11). The match strength is displayed in log units, represented
here as black bars. Greater identification information produces a larger LR. ALR
greater than 1 at an individual locus, indicated by a black bar to the right, contributes
positively to the overall match strength. A LR less than 1 produces a leftward red
bar and subtracts from the overall match strength. The LR calculations in the Match
View are performed using the CYB multiethnic population database. This population
is for investigative purposes only; for LR calculations using specific ethic groups and

population substructure, use the Report Module.

) o Match View: CYE AiC )7 CYB G (1]
~VUler Database File Edit View Window Locus Table

d s B e I . , -
2y
( Cybergenetics Py R ; SETER !
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Jpoot  oor et 1 16 100 1000
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0.001 L T 10100 1000
D168539 : T ] ]
0001 801 01 1 . 10 100 1000
018851 f T ]
. goor o0t o1 1 10, 100 1000
b21st L P— 7]
L Ao 18 100 1000
D3s51358 ‘ [ EER— ]
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Figure 11. Match window. Strength view.
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6.2 Genotype View

We can switch to Genotype view to see a direct comparison of the known reference

genotype to the evidence's matching genotype probabilities by clicking the bar graph

icon in the upper left corner (Figure 12). The black bars represent the probability of

the known reference genotype and is usually at 100%. We can compare the

evidence's matching genotype probabilities (gray bars) to the known reference

genotype.
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Figure 12. Match window. Genotype view.

TrueAllele VUler Review Module

epic.org

Cybergenetics © 2010

EPIC-15-10-14-PA-FOIA-20151109-Production

Page 19 of 55

000199



6.3 Tables

Several tables that correspond with the visual information within the Match window
are available, giving us access to the numerical data. Any of the tables in the Match
window can be copied and saved in a spreadsheet program. The Appendix »

Tables contains more information on documenting and printing tables.

Strength

The strength per locus we saw visually when first opening the match window is
represented in a table located under Table » Strength (Figure 13). The “likelihood
ratio” column shows the exact amount of strength contributed by each locus. We
can multiply LRs for the individual loci to obtain the combined match strength. The
“‘information” column contains the log of the likelihood ratio. This column can be

summed to obtain the overall log(LR).

S
G 77 Strength: CYB A1C1 (2) / CYB G (1)

P locu_swwé likelihood ratio | information |

{CSFIPO 11.35 1.06

D138317 63.24 1.80

0185539 12.16 1.09

-D18S51 35.40 1.55

-D21S11 29.44 1.47

;D351358 8.93 0.95

:D55818 8.61 0.94

1075820 11.02 1.04

iDBS1179 B831.76 2.92

FGA 20.18 1.31

’Penta_mD 103.75 2.02

‘Penta_E 60.39 1.78

THO1 17.22 1.24

TPOX 5.79 0.76

;VWA 18.49

Figure 13. Strength Table. Contains the likelihood ratio and information.
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Match

To see the exact match strength, we can view the match table by selecting Table »
Match from the menu bar (Figure 14). The joint likelihood ratio for each contributor
is listed in this table. The number of loci where the inferred genotype and the known

profile match is recorded as a hit and the number of loci without a match, a miss.

smatch. CYB ALCL {2) y CYB G (1)

_cientA | resA | conyibA | cliens | req | conwinh | likelhoodratio | ht_ [ miss
‘cva A1C1 1CcyYB A 1 10%(20.58) 15 0|
'CYB A1C1 2cys G 110421.18) 15 0|

R P B e SR TR | T R T T R Y R

Figure 14. Maich Table. Summary of the match results.
Profile

A complete breakdown of the matching genotype probabiiities for the inferred
genotype and the known genotype are listed in the Profile table. We can open this

o table by selecting Table » Profile from the toolbar (Figure 15). This table contains
information that we saw visually in the Genotype view. A genotype frequency using
the Cybergenetics population database is reported here as a reference.

Profile: CYB A1C1 {2) / CYB G (1)
 locus | desigl | desig2 | probA | probB | probAB | freq i
AMELO 1 2 1 1 1 To4g!
CSFIPO 12 12 1 1 1 0.09
D13S317 8 13 0.9940 1 0.9941 0.02
D16S539 9 12 0.9980 1 0.9980 0.08
D18S51 13 15 1 1 1 0.03
D21511 30 Ky 1 1 1 0.063
D3S1358 18 17 0.9910 1 0.9914 0.11
D5S818 12 12 0.93%0 1 0.9989 0.12
D7S820 10 10 1 1 1 0.09
D8s1179 8 1 1 1 1 0.00
FGA 21 22 1 1 1 0.05
Penta D 12 14 1 1 1 0.01
Penta_E 7 14 0.9390 1 0.9950 0.02
THO1 9 9.3 0.9970 1 0.9969 0.06
TPOX 8 8 1 1 1 0.17
vWA 15 18 1 1 1 0.05
T T A S Y R, e
—~ Figure 15. Profile Table. Contains the matching allele pairs and corresponding information.
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7 Data View

After reviewing the other windows in the Review Module, we may find a particular
locus of interest and want to examine the original electropherogram. At any point in
the Review process, the STR data is available under the Window » Data option.

7.1 Electropherogram View

The format of the Data window is similar to the data views in the Data and Request
modules (Figure 16). The navigation of this window is described fully in the Request
manual. An info button under the sample name allows us to view the Lane window
(as described in the Data manual) and view or add notes about the data.

o
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Figure 16. Data window. Electropherogram data.

The Data view is useful in assessing the quality of the computer’s inference. Here,
we can review the data to see if we asked the appropriate interpretation requests.
The data can usually explain any sources of ambiguity. After reviewing the data, we
may want to request reprocessing with a different number of contributors, a victim

reference, or consider setting degradation, off ladder, or longer cycling parameters.

Before determining if resetting a request is necessary, it may be helpful to challenge
the inferred genotype in the Explain window (see Explain View). Options for

resetting requests are described in the Appendix » Troubleshooting.
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8 Explain View

The Explain window is a tool that allows us to challenge and assess the computer's
inferred genotype probability distribution and mixture weight. The Explain window
shows us how the computer models different genotype and mixture weight
combinations. The fit of the model against the original peak data determines the

probability of the combination, or how likely it is based on the data.

To open the Explain window, we select Window » Explain from the toolbar.

8.1 Viewing Options

Applicable Icons:
' ﬁ] Display Genotype
@ Display Pattern

E, Display Deviation
Composite View

In this window, we are given several viewing options. We can navigate between
views by clicking the Display Genotype, Display Pattern and Display Deviation icons
in the tool bar. To dispiay the three views together, we can select the Display

Composite. Just as in other windows, we can concentrate on a single locus by
using the Locus menu.
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Genotype

When we first open the Explain window, the Genotype view is displayed (Figure 17).
The Genotype view visually shows the contribution from each DNA donor. The bars
show how much each contributor donated to the peak height observed in the data.

Each contributor is color-coded, corresponding to the Profile and Mixture windows.

VUler D_atabya;ek filke Edit View Window Locus T_aplg _
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Figure 17. Genotype view. Relative DNA donor contribution.
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Pattern

The Pattern display provides a model of a specific mixture weight and genotype
combination (Figure 18). The gray peaks represent how the computer would expect
the peak data to look based on the combination. This model is compared to the

actual peak data to determine the genotype probability.

e e oot e e e Explam Vien TYBAICL
- VUler Database File Edit View Window Locus Table V
o . HEEC ¢ NE
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. 300} ‘I {
E; | [_ :
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| P
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J
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Figure 18. Pattern view. The modeled pattern against STR data.
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Deviation

The Deviation display shows how well the gray-peak model fits the actual peak data
(Figure 19). The black bar represents the model’'s deviation. A model that fits the
peak data well will have a small deviation, indicated by a small black bar relative to
the scale, and a higher genotype probability. A model that fits the data poorly will
have a lower genotype probability and be represented by a larger black bar. Note
that the scale on the x-axis will vary as the deviation greatly increases or decreases.
The better a model fits the data, the higher the probability that specific genotype and
mixture weight combination is given. We are looking for the model with the lowest

overall deviation because it best fits the data.

Expiain \/uew o IBA Cl

‘VU!er Database “Fite Edl[ Vnew Wmdow Locus Table :

* \IIEHEQE\HI

5 ‘ - P ——— - ‘
: %Cybergenencs e o o
, - , scalel 100  : ] Ly
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| .
0 20 40 5‘0 SJU 100

Figure 19. Deviation view. Displays the deviation between the model and data.
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Composite

The Composite display assembles the Genotype, Pattern, and Deviation views into
one screen (Figure 20). As we explore different genotype and mixture weight
combinations, we can see how the change affects the model and how this new

model affects the deviation.

VUler Database _File _Edit

® L
- [‘%Cybengenaﬁc‘:s

D16S539 C1

D165538 C1

D165538 C1

Figure 20. Composite view. Displays Genotype, Pattern, and Deviation in single window.
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8.2 Exploring Combinations

In looking at the data, we may see a locus we wish to investigate further. Maybe we

see another possible allele pair that we feel may fit the data as well or better than
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those indicated by the computer. The Explain window gives us the opportunity to
explore different combinations of genotype and mixture weight possibilities and see

how a model formed with those values fits the data.

To change what genotype or mixture weight is displayed, we go to Window »
Genotype or Window » Weight in the Explain window (Figure 21). This action will
open a window where we can adjust the genotypes or mixture weights that are
currently being modeled. After we have selected a new combination to model, we

select Update.

xgrore Sunatype

! Revert || Update I
contrib { contrib 2
AMELO 1 1 LIRSS
CSF1PO 10 11
D138317 12 13
D16$539 11 13
D18S51 16 17
D21811 29 312
D351358 18 18 16~ 7
DsS818 12 13 2 Ty i . bxpiore Weight -
D7s620 8 g 1100 e [ Revert
Das1179 12 12 8 om g
FGA 2t = LA e ! p C1
Penta_D 13 14 1250 4 ,.’.} e
Penta_E 13 13 Todtwogt ! 65.9 : ; ' T C
THO1 6 7 9 11793 4 v 0 5 100
TPOX 8 9 8 8 3l ‘ A
e e T 2 34.1 ; :
VWA 18 18 15 30018 3d 0 ’ 50 ’ 100 ,

TR L B LTS

e R e R R A

Figure 21. Explore Dialogs. Choosing possible genotypes (left) and mixture weights (right).

The Revert option returns us to the initial combination. It is important to note that
this genotype and mixture weight is the last combination the computer sampled. Itis

not necessarily the matching or most probable combination.
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It is often useful to try some of the genotype possibilities listed in the Profile view for
the inferred profile. We can use this tool to understand why the computer gave

some genotypes higher probabilities than others.
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9 Request Information

While assessing the results from an interpretation request, we can make notes or
view the processing parameters. This information is located in the toolbar under
File » Get Info.

9.1 Setting

The Setting tab includes the Burn in and Read out parameters. When the Request
Information window opens, this is the first tab we see (Figure 22). It is useful to refer

to this menu when determining if a request requires additional processing.

Request Information

’-—éetting Optién No!e?

Bumn in 25000

Read out 25000

}
i
!
1
i
i

| OK ]| Cancel |

Figure 22, Setting tab. Parameter information for the request.

9.2 Option

The Option tab displays all of the complex mixture options that were selected in

Request. These options include off ladder, degraded mixture, server logging, sort
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contributors and peak scale. This information can be useful to note in our formal

documentation, as well as determining the need for any additional processing.

9.3 Notes

In addition to viewing any notes that were made in the Request module, notes from

our assessment of the results can be recorded in the Notes tab (Figure 23).

Reguest Information

' Setting Option  Note R )

Figure 23. Note tab. The note tab allows us to record our observations from the
Review process.

To add a note, we can click the + button in Note tab, the Note Editor window opens.
Up to 10,000 characters of text can be added in a single note. Clicking “Apply” in
the Note Editor window will permanently attach the note to the request. Like adding

notes in Request, we can add as many additional notes as we wish.

The request resuits will become part of our case reports, to be ultimately used in
court. We use the next module, Report, to make more formal documentation about

our results. These reports will summarize the information we’ve looked at in the
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Review Module, and also include specific population information and case

assumptions.

TrueAllele VUler Review Module Cybergenetics © 2010 Page 33 of 55

epic.org EPIC-15-10-14-PA-FOIA-20151109-Production

000213



10 Case Example

To continue with our case example from the Request Manual, we will go through a

typical review of results.

The computer answers our interpretation questions by inferring genotypes and
matching those genotypes to the references we provided. In Review, we will
determine if the computer has had sufficient time to sample the request. Then, if our

references matched, we will see who contributed to the DNA evidence.

It is important to remember that the more complex the question, the more time a

review of the computer’s solution may take.

- 10.1 Did the victim contribute to the DNA evidence?

We asked our first question of the DNA evidence assuming two unknown
contributors in the mixture. For this request, the computer inferred the two
contributors from the data, and compared the genotypes to the references to see if
matches existed.

Two unknown request

To view the answers, we must first retrieve the request from the database. We use
the Database » Find menu option to open the Find Request window (Figure 24). To
limit our search results to this specific case, we can select “mix1” from the Case

drop down menu.

r TrueAllele VUIer Review Module Cybergenetics © 2010 Page 34 of 55

epic.org EPIC-15-10-14-PA-FOIA-20151109-Production 000214



TN

Find Reqguest

Client ~—""" T T ___C_':L__E_j
Request T T
Case T ‘M
Part
Process | a ;_}
Status | All .
Recency | newest B
Limit %0 s
[ ok | [ Cancel |
o 5 T T S TS e

Figure 24. Find Request window. Using Find Request to search the database.

The list of questions we asked in the Request Module appears in the Select window

(Figure 25). We choose C1 to view the two unknown contributors request results.

i Fite . . . .
regid : clientname name . process . isacu STatus finished
4CYB a1 refarence [~ | done 23-Mar-20...
3cys AICH oneunknown (=] done 23-Mar-20...
2cvys Al referance -] done 23-Mar-20...
1cYs ] twounknown =] done 23-Mar-20...
i
i
!
o g Eo il e LR =

Figure 25. Select window. The Select window shows the list of requests.
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Major contributor profile
The Profile window opens, showing the inferred genotypes and their probabilities as
bar charts for each locus. One inferred genotype is given in blue, the other in

orange. We will examine both contributors individually.

The computer inferred the profile of the first contributor as the major contributor (as
we will confirm later) based on the STR data. We can hide the minor contributor’s
genotype and view only the major contributor by pressing the orange “2” in the

toolbar. Now we can see only the blue genotype bars (Figure 26).
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Figure 26. Profile window. The major contributor genotype in Profile.
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There is ambiguity in this major contributor profile due to uncertainty present in the
DNA evidence data. For example, locus CSF1PO has three genotypes possibilities,
all with different probabilities. Although a single, unique profile was not obtained, the
inferred genotype is highly informative.

Major contributor mixture weight

We can examine the mixture weight for this piece of DNA evidence by choosing
Window » Mixture. This histogram is narrow, indicating that the mixture weight is
predominately consistent across all of the loci (Figure 27). The first contributor’s

probability distribution (blue) peak falls around 0.70, indicating its average mixture
weight for the template to be 70%.
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Figure 27. Mixture window. The mixture weights displayed as histograms.

We can confirm this finding by looking at the Data window, which is viewable by
selecting Window » Data. The data shows four peaks (two for each contributor)

that fit with what we would expect from a 70:30 mixture (Figure 28).

The exact mixture weight of each contributor is in the Variance table, which we can
view by selecting Table » Variance in the Mixture window (Figure 29). The narrow
histogram shows a small standard deviation value of 2.2%.
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The Mixture window confirms that contributor 1 (blue) is the major contributor. Next

we will see if the major contributor matches any references.

Major contributor match

We can see the match to contributor 1's genotype by choosing Window » Match » 1
» 19 C1 A1. This indicates that contributor 1 of the evidence (item C1) matches the
reference (item A1) with a LR of 19. We open the Match window, and see the

likelihood ratio for each locus where the inferred major contributor matches victim
reference A1 (Figure 30).
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Figure 30. The Match window. The Match window showing the likelihood ratios.
To see the exact match strength, we can view the match table by selecting Table »

Match from the menu bar. Contributor 1 of evidence C1 matches the victim
reference with a match strength of 10'%4?, or 26.30 quintillion, relative to our CYB
multi-ethnic population database. From this match information, we can conclude

that the victim did contribute to the DNA evidence.

10.2 Did the suspect contribute to the DNA evidence?

Now that we have examined the major contributor, we will look at the minor
contributor. The minor contributor in a case contributes less DNA to an evidence

sample. The resulting STR information contains smaller peaks and can often fall
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victim to PCR quality issues. When minor contributors have low mixture weights,
the major contributor can often mask them, making individual alleles hard to
distinguish.

Minor contributor profile

In the Profile window (Figure 31), we will focus on the minor contributor's genotype.
To view only the minor contributor’s profile, we want to hide the major contributor
(victim) genotype. We do this by selecting the orange “2” button from the menu bar,
and then turning off the blue “1” button. Now we can view the inferred genotypes for
only the minor contributor. Many of the loci have genotype probabilities around

100%, and so we would expect the profile to be highly informative.
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Figure 31. The minor contributor in Profile view.
There are several loci where only one genotype was found to be possible, with its
probability at 1 (for example, THO1). There are other loci where there are several
possible genotypes, each with its own probability. As with the major contributor,
although a single, unique profile was not obtained, the inferred profile is highly
informative for the minor contributor.
Minor contributor match
We can see the match results for the minor contributor by selecting Window »
Match » 2 » 20 C1 G1, which tells us that evidence item C1 matches reference G1
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with an LR of 20. The match information can be viewed in the match window
(Figure 32).
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Figure 32. The Match window shows the likelihood ratios for the minor contributor.

The Match window shows a match between the minor contributor and the suspect
profile G1 with a value of 10%°°", or 102 quintillion. We expect a strong match here
because the inferred minor contributor profile is informative, and more information
leads to higher match strength. Even the loci with multiple genotype possibilities

add information to the match strength, and the cumulative result is seen in the table.
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W 10.3 Reducing Uncertainty

Now that we have proven the victim is included in the evidence, we can use this
additional information to increase the match strength by reducing uncertainty. We
did this in the Request Module by including the victim reference with the evidence in
a single, one unknown request. By providing this additional information in our
question, we reduce the uncertainty in the inferred genotype, and “sharpen” the

resulting unknown contributor profile.

One unknown request

We can view the answers to this new question by retrieving the request from the
database. We use Database » Select to open the Select window. When the Select
window opens, we choose A1C1, the one unknown contributor request that includes
the victim reference information.

Unknown contributor profile

The Profile window opens, showing the assumed victim genotype in gray and the
inferred unknown contributor genotype in blue. We will focus on the inferred
unknown contributor (Figure 33). We can hide the victim genotype by pressing the
gray 1 in the toolbar.
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Figure 33. The sharpened minor contributor genotype.

For the unknown contributor, all but one locus has a single unique genotype, with a
probability of 100%. Qualitatively, we can see that the genotype has sharpened
compared to the previous two unknown request.

Unknown contributor match

We can view the match information for this contributor by selecting Window »
Match » 2» 21 AC1 G1. The Match window opens, showing the likelihood ratios for
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(‘ \‘; each locus (Figure 34). Note how the likelihood ratios (black bars) are greater than
the minor contributor values we saw earlier for the two unknown request.
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Figure 1. The match information for the sharpened minor contributor.
If we view the match table, we see that the inferred contributor profile matches the
suspect with a strength of 102"'7 or 1.48 sextillion. By adding the victim reference
information to the same DNA evidence, we sharpen the match to the suspect from
1020.01 tO 1021.17
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10.4 Conclusion

We asked the system the question, “Who contributed to the DNA evidence?”
Assuming 2 unknown contributors, the system inferred genotypes and matched
them to references. We used Review to see that the victim and suspect contributed
to the DNA evidence. We also saw the strength to which each contributor matched
the references. By adding more information to our request (the victim reference), we

sharpened the results by reducing uncertainty.
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11 Appendix

11.1 Advanced Searching

This section provides a description of all the available options to limit search results.
Some search fields may not be applicable to all labs. Search criteria are based on
the user's personal preference and the specific task. It is not necessary to fill in

each search field.

Each field can be used in isolation or in combination with other search fields to
narrow a search. If no requests fulfill the search criteria, a blank list is returned. In
this case, broadening search criteria or using wildcards (*) may be helpful.

(\ Wildcards match any characters before or after a search entry. For example,

entering *2010* in a search field will return all requests with 2010 somewhere in their
labeling.

Client

Some labs may have multiple clients set up on a database as a form of data

organization. This field provides the option of selecting a Client from the drop down
menu or typing in a specific client.

Request
This field searches for all requests with the entered request name. A user can type

in an exact request name or use wildcards (*) to search the database of requests.
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Case
Searching by Case will return all requests included in the case folder created in the
Request Module. We can search by selecting a case from the drop down or by

entering a case name. This field is the most commonly used filter.

Part

The Part is often associated with the role of the STR sample and is established
when the request is created. Therefore, it is customizable and can differ between
labs and users. For example, if only the suspect reference requests are wanted, the
user can enter *suspect® in the Part search field if the requests were labeled as such

in the Request module. Other common parts are *victim* and *elimination*.

Process
The Process determines how many genotypes the computer should infer. By
(\ default, the field is set to include all varieties of computer processing. A drop down

menu allows us to limit a search to references, one unknowns, two unknowns, three

unknowns or four unknowns.

Status
Searching by Status narrows results down by the current state of a request. By

default, the field is set to include all possible states. A drop down menu allows us to

limit a search to requests that are Done, Ready, Solving, Pending, or have No Data.

Recency

This field allows us to sort the search results by the age of the request. By default,
the newest requests are listed first.
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Limit

The number in this field establishes the maximum number of requests that will be
listed in the Select window. If we are conducting a broad search, then we will want
to expand the number so that our results are not cut off and the entire query is

returned. This number is set to 100 by default.

11.2 Tables

We may want to save any of the tables in the Review Module as an electronic or
hard copy. We can do this by selecting the cells from any of the tables and copying
and pasting them into a spreadsheet program. The row headings cannot be copied;

these must be manually typed into the spreadsheet.

LIMS & CODIS Export

Exporting a list of alleles as a text file can be useful for a Laboratory Information
Management System (LIMS). We can select which contributor to export from the
Allele table by checking the boxes to the left of the “contrib” column. To save the
table as a text file, we select File » Export txt. Once the file is saved, the list of
alleles for each locus selected can be viewed in any spreadsheet program. If the

obligate feature is enabled, these alleles will be designated with a “+” sign.

CODIS uses a Common Message Format (CMF) to facilitate the exchange of data
between systems. The allele information for a contributor’s inferred profile can be
exported in this format by checking the corresponding export boxes. To save the
table as a CODIS CMF, we select File » Export cmf. This file can then be directly

uploaded to CODIS. If the obligate feature is enabled, these alleles will be marked
within the file.
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11.3 Troubleshooting

Convergence

Cross matching
When we see a 50/50 mixture, it is often happens that the computer cannot
completely separate the templates. In these instances, the inferred genotype
profiles for each contributor will be almost identical, causing cross matching to
occur. When cross matching occurs, both contributors will match to the same
reference sample. This does not necessarily mean that the Markov chains have not
converged; if the sample is truly a 50/50 mixture, this may be the correct answer.
We could also try running the request longer to see if greater sampling time allows
for full separation to occur.

Identifying convergence
It may sometimes be challenging to tell when a Markov chain is converged. Here,

we will see several contrasting examples of properly and poorly converged Markov
chains.

Proper convergence
When a sample has converged on the appropriate answer, we can visually see that

the Markov chains have explored options and settled in on an answer (Figure 35).
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Figure 35. Example of a converged Markov chain

Poor convergence
Poor convergence can indicate the need for further action. Often, we can visually
identify when a Markov chain needs more time for sampling. When this occurs, the

Markov chains look as if they have wandered and never settled on an answer
(Figure 36).
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Figure 36. Poor Convergence. This chain needs more sampling time.

Here, the chain started to sample the right region, but needed a longer sampling

time in order to converge on the correct answer.

It can also happen that the Markov chain gets stuck and never explores other
options. We sometimes see this in a 50/50 or a 90/10 mixture. When this occurs,

the Markov chains look like ropes; very thin and stationary (Figure 37).
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Figure 37. Poor Convergence. The chains got stuck and did not explore all options.

in a four-person mixture, we would expect much more sampling, but in Figure 37 the
C Markov chains appear to be stuck. When we see this rope-like chain, it is a clear
indicator that the request needs to be reset.

Resetting a request

For various reasons, we may want to reset a request to solve again under the same
run conditions. To do this we can select Edit » Reset from the menu bar in any of

the windows. This feature is useful when we think the computer may have gotten
stuck on a point in the Markov chain and did not explore all options.

Alternatively, we may want a request to run under different parameters. These
situations could include noticing a pattern of DNA degradation, seeing off ladder
peaks, or identifying the need for more sampling time. By selecting Edit » Reset

Request... the Reset Request window opens. Although the Request and Case tabs
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cannot be changed, the Setting and Option tabs can be altered. Note that when we

reset a request, the original results will be overwritten.

Data

If we find any further artifacts that affect the genotype interpretation after reviewing
our results, we can turn these peaks off. Just as we did in the Request Module, we
can right click on a labeled peak and choose the “Peak off” option. This action
should only be performed if we see a spike or other artifact that negatively affects
the genotype interpretation. After turning a peak off, we must then reset the request

to solve again.
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1 Overview

Once we have finished reviewing the case information, we can use the Report
Module to document the match results and prepare for court presentation. The

Report Module supplies us with the tools to understand and present our match
information.

The Report Module is the final step in the case investigation process. This module
allows us to view visual and textual displays of case evidence, reference and
population (Q, S and R) genotype probability distributions. After a final review of the

information, we can produce the necessary documentation for our case.
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2 Genotype Retrieval

After connecting to a TrueAllele world, we load the case into Report. There are two

ways to load our case:

1) find each part (evidence, reference or population) of the case, or

2) import a report specification file.

We will use the first option and search for the individual parts of the case using the
buttons in the Report window. More information about creating and importing a

report specification file can be found in the Appendix » Exporting.

Find Evidence

First, we retrieve the evidence requests from the TrueAllele World where they are
stored. We can search for the evidence by clicking the ‘Find Evidence’ button to
open the search dialog window. This search dialog is the same window used to
retrieve requests in the Review Module. There are tips on advanced searching in
the Review Manual under Appendix » Advanced Searching. |

Searching produces a list of requests we can select to load in the report interface
(Figure 1). Each contributor inferred in a request is listed separately. We can bring
in as many or as few genotypes as needed using the checkboxes on the left, but a
large batch of contributors will take a few moments to load.
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Figure 1. Select window. After searching, the Select window displays each
contributor inferred in a request that satisfies the search criteria. The options to
“Add” or “Replace” inferred profiles to our evidence list are only available after

loading an initial list of profiles.

After we select our inferred genotypes of interest, we can click OK. Selected
contributors will appear under the “Find Evidence” category (Figure 2). Each

inferred profile has a Q (questioned) designation. For example, if we have three

evidence items Q1, Q2 and Q3 will be listed under Find Evidence.
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Figure 2. Report window.
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Find Reference

Similarly, we can find reference requests by clicking the ‘Find Reference’ button in
the Report window. Typically, we will set the Part in the search dialog to “suspect,”
which limits the search results to references where the part was specified as
suspect. To include all references in the search results, we can change the setting
to “All.” If we leave the Part or Contributor fields blank, nothing will be assumed and
all options will be shown. Any selected references are displayed with an S (subject)

and numeric designation.

Find Population

The last piece of information necessary to compute a likelihood ratio is the
population database. The ‘Find Population’ button generates a list of all the
population databases that have been uploaded to a specific TrueAllele World. We
can select multiple populations, and a likelihood ratio will be computed using each of

the selected databases. Each selected population database is given an R (random)
and numeric designation.

Information about uploading population databases to a TrueAllele World is described
in the Data Manual.
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3 Likelihood Ratio

The main function of the Report Module is to compare inferred profiles and generate
match statistics to document the identification information from a case. Depending

on the case, it may not be necessary to go through each mode and option in the
Report Module.

We now have the three probability distributions necessary to calculate a likelihood

ratio and can view the match results.

3.1 Rarity Mode

Applicable Icon
IE] Rarity Mode

The Rarity mode displays the joint likelihood ratio (i.e. match rarity) of a Q, S and R

(Figure 3). By default, the Report viewing mode is set to the Rarity as our first view.
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Figure 3. Report window in Rarity mode. Here we see the Reference (S2) has a
positive likelihood ratio for items Q4 and Q6, shown in blue. The other inferred
contributor profiles produce negative likelihood ratios for the reference, shown in red.

A blue bar extending to the right indicates a more likely match (LR>1). A red bar
extending to the left indicates a likelihood ratio less than one. The specific
contributor in an evidence item, reference and population used in each LR
calculation are labeled on the left (ex. Q3,52,R1).
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3.2 Options

Item Selection
We can select which evidence items, references and populations are displayed by
clicking the checkboxes to the left of each item. Limiting our view to a few items or

to only matching contributors helps us focus on a few relevant matches.

New Searches

We can add or replace the listed probability distributions by conducting additional
searches. These searches are done in the same manner as the Find Evidence,

Find Reference, and Find Population as noted in the previous section. When the
new search results are returned, we see that the button options are now ‘Add’ and
‘Replace’. Clicking on ‘Add’ will include the newly selected items in addition to those
previously viewed. Selecting ‘Replace’ will open the newly selected items in place of

those that we just reviewed.

View
By default, the log(LR) is displayed in the Report window. We have the option to

view the LR on a non-logarithmic scale by deselecting the “log” checkbox in the
upper right corner.

The LR ratio calculation for each locus is viewed by deselecting the “joint” checkbox
in the upper right corner (Figure 4). If we scroll up on the upper scroll bar we can
display more loci on the screen. To view fewer loci at once, we scroll down. The
lower scroll bar moves through the various loci or, as in other modules, we can

select a particular locus from the Locus menu.
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Figure 4. Rarity mode locus by locus. Here we see each likelihood ratio calculated
locus by locus. Adding the log(LR) from each locus forms the joint likelihood ratio.

Coancestry

If we want to consider population substructure in the LR calculation, we can update
the theta value in the Report window. By default, we assume no population

substructure by leaving theta equal to 0. For example, to apply a theta value of 3%,
we enter .03 in the “theta” field and click ‘Update’. Applying a coancestry coefficient

updates the likelihood ratio and the theta assumption is documented in any reports
produced.
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4 Genotype Probability

The genotype probability displays in Report are similar to the Profile view in the

Review Module, as they show probability distributions.

4.1 Probability Mode

Applicable Icons

[E] Probability Mode

The Probability mode displays the genotype probability distribution for the evidence
contributors, references and population database (Figure 5). For Q and S, the bars
indicate the probability of each genotype as interpreted by the TrueAllele server.
For R, the bars indicate the probability of each genotype as defined by the allele
frequencies of the population.

Each inferred genotype, reference and population database selected are displayed
according to its color code. Evidence genotypes are shades of blue. Reference

genotype probabilities are shades of green. The population genotype frequencies
are shades of brown.
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Figure 5. Probability mode.

As in the Review Module, we can set the confidence level of the probabilities
displayed. Updating the “level’ changes the limit of the genotype probabilities
displayed. By default, a 99% confidence level is set.

4.2 Likelihoods

Applicable Icons

Likelihood Mode

The Likelihood mode focuses on the fit of the model and not a genotype probability.

Here, the population frequencies have not been considered and we can see the
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equivalent likelihoods for each genotype. We can then see how the population
frequencies affect each genotype possibility in the Probability mode and compare

the result to TrueAllele’s genotype probability distribution.
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5 Genotype Review

In Report, we have the option to view the original electropherogram data and
mixture weight window. To view the data for either an evidence or reference
sample, we select the item of interest and a window containing request information

will be displayed (Figure 6).

VUler Database File v : Tabie

4 o UPB @

""" Find Evidence . Fioo Relerwnce | Find Population
! o P XD o o A AT 1 % A ECAU
Cybergenetics v W g !

Taystem T )
. testing B4 v v
cva

ALCH thets o0 | Update’
+ oneunknown . ;’d:_.l
i Data [ Clcsa | Y log v joint
o [ . SRR o O,

kw ; Figure 6. Data Access. After highlighting the A1C1 sample, a window containing the
system, database, client, request and process information appears. The “Data”
button provides a link to the original electropherogram associated with this request.

From this window, we can select the ‘Data’ button to retrieve the electropherogram
in the Data View window. Any notes that were made to the lanes of data in Request
or Review are also viewable here and can be annotated. For mixture samples, we
can access the Mixture View window by selecting Window » Mixture from the

toolbar. These are the same windows we see in the Review Module and the Review
manual describes them in further detail.
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6 Report Calculation

The Report Module automatically generates a match report to document the match
information results for court. A likelihood ratio statement that summarizes the match
information is calculated from a questioned (Q), a suspect (S) and a population (R)

genotype distribution.

From the Table menu, we select the Q, S and R combination for the item of interest.
Each combination of the evidence items, references and populations selected in the
Report View window is displayed in the Table menu. The Table » All option will

produce each of the reports listed in this menu.

The report documents the case identification information, reference population, theta

value (if applicable), and likelihood ratio calculation (Figure 7) for a specific Q, R,
and S set.

Instructions on how to save a report are available in the Appendix » Exporting.
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Figure 7. Example Report. This report compares contributor 2 of the C1 questioned
item to reference G1. A coancestry coefficient of .01 is used, as well as a Caucasian
population database.

6.1 Calculation

For each locus, the inferred genotype possibilities are listed. Each allele pair in the
list has a likelihood (L), which is determined by the fit of the data before conditioning

on population frequencies. The inferred genotype probability distribution (Q) comes
from the probability model.

The allele frequencies from the population database are used to calculate column R.

For example, when theta is equal to zero, the population’s genotype probability is

equal to 2pq for heterozygotes and p? for homozygotes.

The suspect’s genotype probability distribution is listed in column S. Reference

samples are typically unique profiles, reflected in the 100% genotype probabilities.
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The likelihood ratio (LR), or match rarity for each locus, is calculated by dividing the
sums of the probability products in columns L*S and L*R. The joint LR is calculated
by multiplying the individual LRs from each locus. The logarithmic form of the match

statistic provides the measure of information.

6.2 Customizable Options

In the menu bar of the calculated report, we have several options to customize our

reports. These options may be set as a lab policy to generate standard reports.

To anonymize the report, we can select Signature » Off from the menu bar. This
action takes the case identifier and date out of the report. Typically, it is only useful

to anonymize our reports for scientific presentations.

Similarly, the match statement can be turned on and off using the Statement » Off
option in the menu bar. We also have the option of selecting the language used in
our match statements. The Rarity option states the match statistic as follows: “The
match rarity between the evidence and suspect is 2.27 quadrillion.” Alternatively,
the Likelihood option states the match statistic as: “The likelihood ratio for the
identification hypothesis is 2.27 quadrillion.”

The Summary statement reports the joint likelihood ratio and the logarithmic form of

the likelihood ratio. We can turn this statement on or off from the Summary menu.

Depending on our audience, a simplified version of the report calculation may be
helpful as a presentation tool. Selecting Calculation » Simple reduces the report
and displays only the matching allele pair possibility.
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7 Match Table

The Match Table provides a summary of the match statistics for a group of requests.
Creating a match table is useful when we have a larger number of evidence and
reference samples to compare. We can generate a match table by selecting Table
» Match (Figure 8). This table displays match statistics for the items and references

that are selected in the Report View window.
il “
v

Population = Min

i Update

Evidonce T Caonibuter | NComrib | weight . AL el
D1 1 2 0.56 5.993
ip1 2 2 0.44 3,506
‘a1 1 2 8.69 14.720
§c1 2 2 9.31 15.356
‘81 1 z 0.88 15.679
‘81 2 2 2.12 10.586

Figure 8. Match Table. This table displays the match rarity for a set of evidence
items and their mixture weights. In this table, we have filtered the results to matches
with a log(LR) greater than zero relative to the minimum population.

In the Match window, we can filter the results by a minimum log(LR). To do so, we
can enter a value in the Min field and ‘Update’ the calculation. Similarly, we can
choose the population database used to calculate the match statistics. The
Population drop down menu contains all the populations uploaded to a TrueAllele
World. Selecting the minimum population (shown as “min”), displays the lowest LR

calculated using each population database.

Instructions on how to save this table are available in the Appendix » Exporting.
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7.1 Using the match table for complex cases

When we have cases with numerous pieces of evidence and multiple references,
the match table is often our best resource. In smaller cases, it is easy to save the

one or two Report files that we need. For larger cases, we may want to determine

what Report files would be the most informative.

To determine the most informative matches, we can view all of the evidence and
reference items in the match table. After identifying the most probative matches, we
can produce reports for those specific items. For cases with multiple rounds of

processing, the match table can provide a visual view of the information gain.
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8 Case Example

In this section, we will continue with the case example that we begin in the Reque

and Review manuals.

st

8.1 Did the Suspect Contribute to the DNA Evidence?

To document the match information for a case, we can acquire the evidence,
suspect and population genotype distributions necessary to produce a match
statistic. We can review the answer to our question by first adding the unknown
contributor of the evidence A1C1 request, the suspect (G1) and population

databases to the Report window.

8.2 The joint likelihood ratio

To determine if there is a match between the unknown contributor in the evidence

and the suspect, we look for a positive joint likelihood ratio (blue bar) (Figure 9).
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Figure 9. Joint Likelihood Ratio. The red bar indicates that the second contributor’s
inferred profile does not match the victim reference (A1). The blue bar indicates a
positive log(LR) between the second contributor and the suspect (G1).

Here, the bottom blue bar shows a log(LR) between 10 and 20 for the unknown
contributor of A1C1 to the suspect G1. This positive log(LR) tells us that we should

generate a match report to determine the exact value.

8.3 Creating the report

We can now report on the match results found between the unknown contributor in
the A1C1 evidence request and the suspect. In this example, we will account for
population substructure by adjusting the theta value to .01 to see how the likelihood
ratio is affected.
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To create the report, we select the match of interest from the Table menu
(Q2&S2&R1). This selection indicates that the report uses evidence Q2, reference

S1 and population R1.

Report
A detailed text report opens and we can see that, after accounting for population

substructure, our LR drops to 16.30 (Figure 10).
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Figure 10. A1C1 contributor 2 vs. GT Report.

Our case identification information is listed in the first section. Next, we have our
assumptions about the case that we used in building our requests. A statement of
match is also included that can be useful when presenting to a jury. In the third

section, we see the joint likelihood ratio and the log(LR).

The table illustrates where the likelihood ratio is coming from. In the table, we see

each locus, the inferred genotype’s allele pair possibilities, their likelihoods, its
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probability of occurrence in the evidence, the reference population, the suspect

genotype and the likelihood ratio.

Example Locus

We can walk through the locus D3S1358 to see how the likelihood ratio is reached.
Here, the matching allele pair is [16, 17]. We begin by taking the probability of this
allele pair for the evidence genotype (.988) and multiplying it by the probability of
this allele pair for the suspect (1). This creates the numerator of the likelihood ratio
(L*S). Next, we form the denominator (L*R) by multiplying the probability of this
allele pair for the evidence genotype (.988) and the CAU population (.1016). This
creates the likelihood ratio .98758/.10032 or 9.749, as we see in the LR column. We
can take the log of this number to find the log(LR), which comes to .989.

8.4 Using Report to Explain Results

The images in the Report Module are useful to communicate match results. We are
able to see the gain in identification information by comparing the probability of a
genotype in a population database to the inferred probability based on the data. To
begin sharing a match result, we view the data alongside its probability distribution

(P mode) for each locus (Figure 11).
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Figure 11. Individual Locus. The left image shows the STR data for the D13S317.
The right image shows the locus genotype probability distributions for the inferred
questioned genotypes (Q, blue), a Caucasian population (R, brown), and the suspect
reference (S, green).

Here we see the gain in identification information. Our prior belief, without looking at
the STR data, is represented by the population database (R, brown). After
interpreting the STR data, we see how the genotype probability distribution is
updated based on the data in blue (Q). The height difference in these probabilities
represents the gain in identification information. Based on modeling the data, we
see that the genotype [9, 13] has become much more probable than our belief prior
to looking at the data. When we compare this inferred genotype probability
distribution to the suspect's genotype (S, green), we expect a large likelihood ratio

due to this increase in probability (Figure 12).
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Figure 12. Individual LR. The report window shows the likelihood ratio for the
D138317.

When we change the report window to rarity mode (R), the LR for D13S317 is
displayed. The LR quantifies the increase in identification information we observed.
With the large increase in the matching genotype probability, we expect a large
contribution to the match strength at this locus. In this example the log(LR) is 1.772,
supporting these expectations. We can review this information for each locus by
continuing in a similar manner.

The report module also enables us to demonstrate reproducibility. If we have two

independent interpretation requests of the same STR data, we can display the LR
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results simultaneously (Figure 13). Here, we can visually show the reproducibility of

the likelihood ratio at each locus.
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Figure 13. Duplicate Runs. The report window shows LRs at each locus for two
independent TrueAllele computer runs.

To show the effect population substructure has on likelihood ratios, we can set

various theta values. Using the images, we can visually show how much the values
decrease the likelihood ratio.
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9 Appendix

9.1 Exporting

Specification Files

A report specification file, also called a “spec file,” documents a set of evidence
items, references, and populations that have been loaded into the Report Module. It
is useful to save the state of the Report Module to prevent the reloading of each
genotype distribution set multiple times. To export a spec file, we select File b
Export from the toolbar and choose where to save the file. The spec file saves the
system, database, case name, case part, client, request name, request id and

contributor number.

The files can be shared between users for review by importing the saved spec file.
To import a file we select File » Import and navigate to the location of the saved file.
This action brings in the evidence items, references, and population databases from

the saved state.

Reports

A report file generated in the Report module can be saved as a text (.txt) file. To
save a report, select File » Save from the report’s toolbar. The text file can be

opened in a spreadsheet program and printed for case documentation.

Match Table

A match table generated in the Report module can be saved as a text (.txt) file. To
save a report, select File » Save from the table’s toolbar. The text file can be open

in a spreadsheet program and printed for case documentation.

TrueAllele VUler Report Module Cybergenetics © 2010 Page 27 of 27

epic.org EPIC-15-10-14-PA-FOIA-20151109-Production 000262



!

Cybergenetics

pic.org

EPIC-15-10-14-PA-FOIA-20151109-Production

000263



Table of Contents

T OVERVIEW ..ottt ettt ib e te s s eesesbesasss s e s e anatenssssae s retsaataneanesasssbasasantnseransnessnstassannnesatesanserannn 3
2 MENUS ettt e e et e e et e eer et e eenateeeaeeaea—teaan e aaateaaratreae e aaeeeanne e eurnneanenarateeerreseene 4
b Y4 U 1 3= SRRSO SRRSO 4
2.2 DATABASE ..o iiie ettt ettt ettt e et e e e e ————— et ee s ea e a———etaetetateaaia e eaaaartararere s ot et artetiesiasaeeanrarreeeenns 4
R S T SRR 5
D S o To T S OO 5
3 TRUEALLELE WORLD ...ttt et e ettt e e e e e e e e eseata e s et n b mmmmeee s sae s e eenssamaeeeanas 7
4 GLOBAL REQUESTS ...ttt st e e e e ebs e s e e et et s sames s as s sansesansastes s ba s snneesneecrannes 14
5 INTERPRETATION REQUESTS ...ttt ttee e vertesraear e sentessasaseeseressanmeseesrnesaeseresasneessesenmnas 17
6  DATABASE OPERATION ..ottt ettt st erte st esate e seatesasssessateesastanesanessaenesssasssesssenesannessaseasans 20
7 SYSTEM PROGCESSING. ...ttt ettt ettt eett e s et sassetsesatesesteeseeesaaeseeeesreeesesateresanmsssteeesaseesaneesaan 22
L 8 VUIER PREFERENCES ........oooocccorieereeseeos e essesssssessssssssessssssssesssesessss s essssesesssssasecsse s 23
G SERVER SUPPORT ...ttt ettt tee et et eeeeeeeasae e evaaasen e et eaese e s e s s eesseeseeaseeessssssseessseesstenes s 25
Q.1 COM DATABASE ...ccuveieeeeeetetteteeteeeeetteeeeeme et et eeemseees s e s eessse st eataaessesseeeseesssaeeseeessses e s eseesesssse s 25
9.2 SERVER VERSION ...oviieeiuiieieeeitieee et eteeeesee e et aoeeeee s ees et eseasaneassseseen s s eeseesesse e e eesesseeeete s e sesseeee e 25
0.3 SERVER UPGRADE ......cvititeeeieeeeeeeee et ettt seaeseeseaseese s ese s s s eeeemee e e e e e e eeseeeee e et s e e ee e 25

TrueAllele VUler Tools Module Cybergenetics © 2010 Page 2 of 25

epic.org EPIC-15-10-14-PA-FOIA-20151109-Production 000264



—

1 Overview

The Tools Module is the administrative area of the TrueAllele system. It allows us to
make changes across an entire database, alter preferences and modify specific
requests. In this module, we can also create new storage areas for our data, known
as TrueAllele Worlds. The menu bar of the Tools Module has four different
categories: VUler, Database, File and Tools.

Adminjoals

. VUler Database File Edit Tools

- TrueAllele World-—- -

© | Information :J

Close

B 8 S R T T e

Figure 1. The Tools Module.

A person can log into the Tools Module in several ways. The most common is as a
user. Unless otherwise noted, the options described below are available to users.
Other options are available when logged in as an owner. The owner is the person
who created the world and is given special rights and privileges. The third option is
COM, which is described in the COM Database section.
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2 Menus

2.1 VUler

Selecting VUler » About displays the current VUler version and the date of
download. This feature helps us ensure that the software is up to date.

Selecting VUler » Quit closes the program entirely, along with any connections that

are currently open.

2.2 Database

The Database menu option allows us to connect to or disconnect from a TrueAllele
world.

In Tools, we connect to a world in the same way as we do in the other four modules.
After selecting Database P Connect, a Connect window opens nearly identical to
those in other modules. The single difference is the “Owner” checkbox under the
login information (Figure 2). We check this box if we are the creator or designated
owner of the world. Checking this box when logging in allows us to make
administrative changes.
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» Database
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System " gystema.truealiele.nel

Database i leam
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Username gueél B
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Password aae

' Owner
- Sta.us - e i v e
o Database connection required

Figure 2. The Connect window.

Selecting Database » Logout disconnects us from that specific TrueAllele world.

We can log out of a world and reconnect to a different world at any time.

2.3 File

To close the Tools module and return to the module chooser, we select File »
Close. This action closes the Tools window without logging out of the database, so
the connection is maintained.

2.4 Tools

The Tools menu option is the core of the module (Figure 3). When a category is
chosen from the tools menu, a drop down menu appears in the center of the window
(the TrueAllele World drop down is shown here).
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Figure 3. The Tools menu.
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3 TrueAllele World

The TrueAllele World menu contains information and options that relate to a specific
database. This menu consists of the current clients and labs that are included,
information about the world, and the ability to copy or create a world. Clicking OK

will access the selected features from this drop down menu.

Information

When a world is created, certain annotating information can be recorded. We can
view the annotations by selecting Information from the TrueAllele Worlds drop down
menu.

The World Information window displays seven different fields of information (Figure
4). Atthe top is the world name. Label is a descriptive indicator of the world.
Company and Place reflect the lab and location. The Reset option dictates the
ability of the user to reset all of the requests in a particular world, while the Delete
option permits the world to be deleted from the server (both options are set to Deny

by default). About gives a description of the world (up to 1000 characters) and
contains any information that the owner feels is pertinent.
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workd Information

Name learn

Label user manual world

Company Cybergenetics

Place Lab 210

Resel | deny 4

Delete | deny

About This world contains
supporting materials for the
user manuals.

L2 d

Figure 4. The World Information window.

Upon creating the world, an owner can fill in any or all of the fields in the World

Information window. Only an owner can make changes in this window.

Create World

In some instances, it is helpful to create separate data storage areas for different
case types, research projects, or validation studies. To generate this new storage
area, we need to create a new TrueAllele World.
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Figure 5. The Create World window.

To begin, select “Create World” from the TrueAllele World drop down menu. By
choosing this function, a new, empty world is created. The Create World window
opens (Figure 5), and allows us to name the world and designate a specific user as
owner [Note: it is not necessary to create a different username and password for
each world. This information can be the same in each TrueAllele World]. Usually,
the person creating the world will designate themselves as owner. An e-mail
address can be entered as a contact regarding that world. The owner has the ability

to edit the information window, change permissions, and give other users access to
the world.

Client

As a form of data organization, a client must be designated before uploading a

request to the server. The client is typically installed by Cybergenetics, and some
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labs may only use a single client name. However, if an additional level of

organization is necessary, additional clients are an option.
Selecting “Client” from the TrueAllele Worlds menu will show all clients that are part

of the current database (Figure 6). The pérsonal contact, company, and location for

each client are also listed.

Client o

name | contact i _ company o site : ‘
CLIENT Administration DNA Laboratory Office Site i
CcYB Dr. Mark Perlin Cybergenetics Pittsburgh, PA i
!

i

H

{

!

;

;

i

j

i !
H ;
i

i

" Close I
A T G T ORI T N R R TV I R

Figure 6. The Client window.

If we are logged in as an owner, this information can be edited. To add a new client
to a world, selecting Edit » Add Client opens a window where the client name,

contact person, company and site can be filled in. To edit information for an existing
client, select “Edit” under the actions menu.

Lab

Another form of data organization is the /ab identifier. A lab name must be uploaded

with a .gel file to designate where the biological specimen was analyzed. This is
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particularly useful in places where various laboratories may be doing the biological

analysis, and a separate location performs interpretation.

Selecting “Lab” from the TrueAllele Worlds menu will bring up a window that has a
layout similar to the Client window (Figure 7). Here, all of the labs are listed that
exist on the current world. The personal contact, company, and location for each lab

are also listed.

N ——

name | contact ... ... Company i S
cys Dr. Mark Pertin Cybergenatics Pittsburgh, PA
LAB Tech Support DNA Laboratory f.ab Site

Ciose |

e Y R G T N T AR T R R ST TR T

Figure 7. The Lab window.

If we are logged in as an owner, this information can be edited and labs can be
added. To add a new lab to a world, selecting Edit » Add Lab opens a window
where the lab name, contact person, company and site can be filled in. To edit

information for a current lab, select “Edit” under the actions menu.

When logged in as an owner, some additional options are available from the
TrueAllele World dropdown menu. These options are Users and Copy World.
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Users

Typically, multiple analysts are involved in the interpretation of DNA evidence.
Having individual user accounts for each analyst provides them with their own

workspace on the genetic calculator.

Selecting “Users” from the TrueAllele World menu opens a window listing all of the
users in the current world, their email address, and whether they are a superuser or
an owner. A superuser is a general user account that has access to everything on
that world. When a user account is not listed as a superuser, that account has
limited access. User accounts are defined on a per World basis. Therefore, an
account that has access to all the data on a specific world does not have access to

data on another World on the same system.

When we are logged in as owner, information for these users can be edited and the
user can be deleted by selecting “Edit” or “Delete” under the action menu. To add a
user to the world, selecting Edit » Add User opens a window where a username,
password, email address, and role can be set. To give a user limited access, the
check box under the superuser column can be deseleted (superuser box is checked
by default). An owner can also select another user to be an owner of that TrueAllele
world, granting them the same rights and privileges.

Copy World

When doing validations, reproducibility is a frequently measured aspect. Creating
an exact copy of a database and asking questions with identical parameters can
prove the reproducibility of the TrueAllele process. The owner can make this

duplicate world by selecting “Copy World” from the TrueAllele World drop down
menu and clicking OK.
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This action opens the Copy World window (Figure 8). Here, we select the system
and world that we are copying, and designate the name of the new, copied world in
the “To World” box.

S Copy World L
|
{ system2.truealiele.net ;!
System | system2.trueallele. net
From World leam
To World . learn_copy

Figure 8. The Copy World window.

By copying the world, all the requests are duplicated with the same process and
status. Itis recommended that a world not be copied while any requests are still
solving; these requests would not complete solving in the duplicate world. Note that
the requests in the copied world do not rerun automatically and will have to be reset.

Resetting a world is described below in the “Global Requests” section.

After copying a TrueAllele World, we are disconnected from the current world. To

make any changes to the new world, we must log in to that database.

TrueAllele VUlIer Tools Module Cybergenetics © 2010 Page 13 of 25

epic.org EPIC-15-10-14-PA-FOIA-20151109-Production 000275



.. 4 Global Requests

The Global Requests menu is available only when a user is logged in as an owner

(Figure 9). This menu enables changes to be made to every request in a world.

OO0 i i
\ VUler Database File Edit

Tools

system2.truealiele.net | guest |
| learn Owner |
’ GIOBAI REQUESES - e o st o i o e oo o o i L 8 L o
Raset World 0K
Activate World u
Deactivate World
Finalize World :
(Unfinalize World -
Figure 9. The Global Requests menu.
Reset World
After copying a world for reproducibility studies, the requests in the duplicate world
need to be reset so that they will solve again. This is done with the Reset World
feature.
The Reset World function will set all requests in the current world to rerun by
changing their status from “done” to “ready.” This action indicates to the server that
this request should be reprocessed. The reset function is found in the Global
e

- Requests drop down menu.
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Activate World

When requests are set up, they can be deferred to “inactive” status, meaning that
they aren’t immediately sent to the server. If requests in a world are set up as

inactive, the requests can be activated globally by using the Activate World option
from the Global Requests menu. This sets every request in the current TrueAllele

world to “isactive” so that the server can pick up the questions and begin solving.

To activate a set of specific requests and not all requests globally, choose Activate

under the “Interpretation Requests” menu.

Deactivate World

We can also indicate to the server that requests should not be picked up for solving.
We do this by setting the status of all requests to “inactive.”

Inactive status can be set globally by selecting “Deactivate World” from the Global
Requests menu. When the server is selecting requests to solve, it will ignore the
inactive requests. If we want to inactivate specific requests and not an entire

TrueAllele world, choose Deactivate under the “Interpretation Requests” menu.

Finalize World

If a case has finished and a user wishes to lock it from any future processing, a
request can be finalized. This option will occur over the entire world, setting all
requests to status “Final.”
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To make a TrueAllele world final, select “Finalize World” from the Global Requests
menu. This will change the status of every request in that specific world to final,
meaning that the requests cannot be reset or rerun. To finalize only certain

requests, choose Finalize from the Interpretation Requests menu.

Unfinalize World

In the same way that an owner can set the status of all requests in a world to “Final,”
they can reverse this action. By selecting “Unfinalize World” from the Global
Requests menu, the status of every request in that TrueAllele world will go from

“final” to “done.” This means the requests can now be reprocessed, if desired.
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5 Interpretation Requests

Unlike the Global Requests menu, the Interpretation Requests menu is available to
non-owners. This menu allows us to make changes to a subset of requests on a

TrueAliele World, as opposed to across all requests.

Reset

At times, we may want to rerun a specific set of requests. This may happen when

only specific requests are being used as part of a reproducibility study.

We can reset these specific requests by selecting Reset from the Interpretation
Requests menu and clicking OK. This action brings up a Find Request window
identical to the window found in the Review Module. Here, we can enter request
criteria to narrow our search. After entering the search criteria, a window opens that
is similar to the Select window in the Review Moduie. A new feature is the Reset
column. By default, all of the requests that are shown in the window have the reset

box checked. Here, we can check only the individual requests that we wish to reset.

We also have the ability to change the parameters of specific requests before we
reset them. Once our Select window opens, we can click the “Parameters” button,
which opens the Global Parameters window (Figure 10). In this window, the Setting
and Option tabs from the Request module are displayed. Any of these parameters
can be changed and are applied to the selected requests. Clicking OK takes us
back to the Select window; the reset does not occur until OK is clicked in the Select
window.
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Figure 10. Global Parameters window. The parameters for a selected set of requests can be

changed and reset.

Activate

At times, only several requests in a TrueAllele World are set up as inactive.
Therefore, activating a world globally is not an option. To select specific requests to

activate, we can use the Activate option from the Interpretation Requests menu.

This action brings up the same Find Request window as in the Reset option. Just as
in the Reset option, we can enter our search criteria and check the activate box for
those requests that we wish to change from inactive. Note that in the Select

window, the “isactive” column tells us if the request is already active.

Deactivate

In the same way that we can activate specific requests, we can deactivate requests
with the Deactivate optioh from the Interpretation Requests menu. The Select

window is identical to that of the Activate option except that the activate check box is
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replaced by the deactivate check box. By default, every request in this window has

“deactivate” selected.

Finalize

If multiple cases reside within the same TrueAllele World, we may only want to
finalize a subset of requests from the world. We can do this with the Finalize option

in the Interpretation Requests menu.

After selecting Finalize, the identical Find Request window from the previous
sections appears. The Select window is identical except for the “finalize™ column.
Again, all of the finalize boxes are checked by default but can be unchecked when
not all of the requests in the Select window should be finalized.

Unfinalize

To undo a “finalized” request, we can use the Unfinalize option under the
Interpretation Requests menu. Here, we follow the same steps to unfinalize a

request as in the other Interpretation Request menu options.
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6 Database Operation

The Database Operation menu tells us information about the server we are working

on, as well as the licensing information.

Server Version

Selecting Server Version from the Database Operation menu allows us to confirm

that our current server version by displaying the version number.

License Information

~ Selecting License Information from the Database Operation menu shows us the total

number of users that can be logged on to the server concurrently.

License Usage

Selecting License Usage from the Database Operation menu shows us the
computers that are currently logged on to the server (Figure 11). Selecting OK
opens a window which shows the name of the computers, the process IDs and when
the computers logged on to the server. We also have the ability to log any user out
of the server by checking the logout box and clicking OK.
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Figure 11. The License Usage select window.
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7 System Processing

The System Processing menu allows us to see the status of our current requests.

We can also check to ensure that the server is working to its fullest capacity.

Server Version

Selecting Server Version from the Database System Processing menu allows us to

confirm our current server version by displaying the version number.

Request Processing

Selecting Request Processing from the System Processing menu allows us to see
what requests are solving on the server. A Current Processing window opens,
which has a row for each request showing the database name, request ID number,

client name and number of total cycles completed.

Interpret Processing

The Interpret Processing option under the System Processing menu allows us to
check that all of our interpret processes are active. After selecting this option, a
message appears telling us the number of interpret processes allocated to the
server and the number currently running. When the system is running properly, the
processes allocated and processes running on the server should be equal. If the

numbers are not equal, please contact Cybergenetics for technical support.
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8 VUler Preferences

This menu is used to set the Connect, Request, and Report preferences for the

specific Viewstation™ on which we are working.

Client

When finding a request in the Review Module, having the appropriate Client
available in the field’s dropdown menu saves time and narrows our search. To
change the default client name on a machine, we can select Client from the VUler
Preferences dropdown menu. A “client.txt” window appears. Here, we can change
the current text from “CLIENT" to the new, desired name and save the file.

Control

When designating parameters at which to run a request, there are four default
settings: Reference, Fast, Good and Better. We can change both the cycle numbers
and setting names by selecting Control in the VUIler preferences menu. After
making any changes, the file can be saved and the new text will be reflected in the

Request Module. Please contact Cybergenetics before make any changes to the
recommended settings.

Connect

Often there are multiple TrueAllele Worlds on a server, but the worlds may not all be
listed in the Connect window. To add worlds to the dropdown in the Connect

window, we can select the Connect option from the VUler preferences menu. The
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“connect.txt” file opens, showing four columns: name, url, isdirect and database.

The simplest way to add a new world is to copy and paste the information from the
first row and replace the “name” and “database” fields. The database field should be
the exact name of the TrueAllele World we are adding; the name field can be more
descriptive. This file should then be saved, and the new world will appear in the

dropdown menu next time the Connect window is opened.

Lab

When finding data in the Request Module, having the appropriate Lab name in the
dropdown field narrows our search and saves time. To change the default labs
available on our machine, we can change the “lab.txt” file by selecting Lab from the
VUler Preferences menu. When the text file opens, we can add additional lab
names to the file and then save.

Signature

The signature section of the report that is generated in the Report Module is
automatically filled from the information found in the signature text file. To create a
signature for a specific machine, we can select Signature from the VUler
Preferences menu. The “signature.txt” file can be filled in with a name, organization,

title and any other information that a user wants to include. The file should then be
saved and will be accessed by the system when generating a report.
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9 Server Support

9.1 COM Database

The COM database is an administrative database that exists on the TrueAllele
Server. This database provides information to the system that allows for automated
maintenance and processing. Access to the COM through the Tools Module allows
for server upgrades to be conducted from a Viewstation.

Logging into the COM database with a non-owner account will allow access to the
Database Operation, System Processing, and VUler Preference options that are
described above. Logging into COM with an owner account adds the Server
Upgrade option as well.

9.2 Server Version

Selecting Server Version from the Database System Processing menu allows us to

confirm our current server version by displaying the version number.

9.3 Server Upgrade

Server Upgrade allows a user to connect to a TrueAllele Server and perform a

server upgrade. Cybergenetics will provide support for performing server upgrades
when they become available.
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Allegheny County TrueAllele Rollout Plan: Casework CONFIDENTIAL

Rollout Plan

Task scheduling and dependencies

There are eight rollout stages, each dependent on previous stages.

1 2 3 4 5 6 7 8
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course >users > users
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Roles

There are predefined roles for people having different rollout responsibilities at both the
user site and at Cybergenetics.

User

project - A project coordinator responsible for scheduling and assigning action items.

admin - The site's administrative contact person.

legal - A legal contact to aid any legal requirements for the rollout process and data
release.

IT - An Information Technology / Information Systems person who facilitates system
installation onto the site's network.
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LIMS - Typically an external vendor that supports a lab’s Laboratory Information
Management System.

technical - The technical leader of a laboratory DNA process.
users - The analysts who will be performing the DNA process.

data — The person responsible for supplying data.

Cybergenetics

project - A project coordinator responsible for scheduling and assigning action items.
admin - Cybergenetics' administrative contact person.

science - A scientific leader responsible for the scientific planning and execution of the
rollout process.

program - The programmers responsible for software related tasks and integration.

analyst - Cybergenetics analysts who support the TrueAllele process and assess the
data.

setup - An IT contact responsible for deploying the system hardware.
trainer - The Cybergenetics training staff who will train and certify users.
support - Support contact responsible for ongoing user support of deployed processes.

data — The person responsible for receiving data.

Tasks

The rollout process is comprised of 17 discrete tasks. Dependent tasks cannot be done
until their preceding tasks have been completed. From the initial meeting (stage 1,

define process) to the final outcome (stage 8, deploy process), there are eight stages,
with tasks grouped by dependencies.
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Stage 1

Define process. This planning meeting sets the initial specification that guides the rest
of the rollout. The planning meeting minimally includes a Cybergenetics scientist and
the user site's technical leader. They complete the rollout plan, and define the
TrueAllele DNA interpretation process, taking into account the lab’s current practices.
They also identify any necessary software integration for the laboratory process. The
project data requirements are determined at this point, and so the site's attorneys are
contacted to ensure legal clearance for releasing case data to Cybergenetics.

Stage 2

Design course. Cybergenetics designs a weeklong TrueAllele training course focused
on a specified DNA interpretation process. The course is adapted to a lab’s DNA
interpretation needs, based on the planning meeting specification. Customizing
TrueAllele training to a lab’s process and data facilitates a successful deployment.

Gather data. The site users collect the relevant DNA process data identified during the
planning meeting. These case data have multiple rollout purposes, including process
customization, system validation, system testing, hands-on software training and
proficiency testing. The rollout cannot proceed to the next stage until after the DNA
data have been collected and sent to Cybergenetics.

Integrate software. Cybergenetics adapts the software, as necessary, to support the
TrueAllele process. Areas of process integration support are identified at the planning
meeting. The Cybergenetics lead scientist and programmers meet to determine how to
best effect the integration. They then develop a software development and testing plan.

Order equipment. Cybergenetics orders the TrueAllele server and client hardware. To
avoid procurement and hardware availability bottlenecks, these orders are placed early
on in the rollout in order to avoid delay. To prepare for eventual installation,
Cybergenetics discusses the user site server configuration and network integration
requirements with IT. The ordered hardware will support the interpretation capacity
needed for the defined process.

Stage 3

Assess data. Cybergenetics analysts process all the gathered data in TrueAllele to
produce an initial data assessment. This assessment identifies the specific data to be
used in the validation studies, user training and for testing software, systems and users.
Much of the succeeding rollout effort depends on having these assessed data.
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Setup hardware. Cybergenetics installs the TrueAllele Casework software onto the
server and client hardware. The server build is a weeklong procedure that installs the
operating system, utility functions, database system, MATLAB computational engine
and TrueAllele mathematical application software. The hardware is unit tested prior to
site installation.

Stage 4

Train users. Cybergenetics trains users on the TrueAllele software with their own data
to perform the computer-based DNA interpretation process. The goal of user training is
to educate proficient users who can effectively deploy the defined process. The training
course provides the necessary background in DNA identification theory, hands-on
instruction in TrueAllele software operation, and problem-solving exercises that apply
TrueAllele to DNA data situations.

Pre-validate process. Cybergenetics analysts conduct an initial validation on the lab's
DNA data. This pre-validation enables Cybergenetics to provide support to the site as
they perform their own on-site TrueAllele process validation studies. Cybergenetics
validation support includes addressing helping in the study design, adapting the
TrueAllele process to the lab's data, preparing a preliminary validation report, and
answering user questions.

Test software. Cybergenetics tests the customized TrueAllele software integration on
the lab’s data. Testing out the defined process helps ensure that the deployment will
proceed as planned. The site validation is performed on this fully tested software.

Install hardware. Cybergenetics (or its representatives) install the configured TrueAllele
server and client hardware at the site. This installation includes integration of the
hardware into the site's computer network, and makes the TrueAllele hardware fully
operational for process deployment. Cybergenetics setup team works closely with the
user's IT group during this task. The IT group will also provide external secure access

to Cybergenetics for remote support. Further, the IT group may need to install Microsoft
Office on the ViewStations.

Stage 5

Certify users. Cybergenetics certification ensures that TrueAllele users are fully
proficient in their computer interpretation process. Trained users prepare for TrueAllele
certification by practicing on case data, and with additional studying. Cybergenetics
administers certification tests, comprising problem solving competency tests on case
data. Cybergenetics provides follow-on user support for proficient users in a TrueAllele
process, particularly during the site's TrueAllele validation study.
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Document process. The site's technical leader (and trained users) document their
TrueAllele process. They write guidelines and standard operating procedures (SOP)
used in process integration, validation and deployment. Cybergenetics provides
TrueAllele user manuals that the site can incorporate into their SOPs. Cybergenetics
will review the site's completed draft process documentation.

Test system. Cybergenetics conducts a final system test of the installed hardware and
integrated software prior validation. The system check uses the case data and
TrueAllele databases from the pre-validation study. The user validation is then done on
the tested system.

Stage 6

Validate process. The site must validate their TrueAllele interpretation process before it
can be deployed. Cybergenetics pre-validation results serve as a useful guide for the
lab. The site's trained users conduct their validation on a subset of the gathered lab
data set. Cybergenetics provides support for the design and progress of the study.

Stage 7

Document validation. A documented validation study is useful when presenting DNA
evidence in court. The site's users who performed the validation write up a validation

report. Cybergenetics provides technical support. Cybergenetics will review the site's
completed draft validation documentation.

Stage 8

Deploy process. The site can deploy their validated TrueAllele process, operated by

certified users. Cybergenetics provides user support for certified TrueAllele personnel
and processes.
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People’s roles in the rollout process

This task dependency diagram is annotated with the roles of different people. The
Cybergenetics roles are indicated in blue and the user site roles in green.

1 2 3 4 5 6 7 8
design xtrain Acertify
course “users “users
science tra:ner tramer
trainer
define 3 gather : assess pre-validate document vahdate document deploy
process data data process process process validation —>process
science . science science science SRR e .
: analyst analyst St
data
integrate , lest test
software “software system
science analyst analyst
pregram program program
order ; setup : install
equipment hardware hardware
setup setup setup
Schedule
1 2 3 4 5 6 7 8
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Specification

To be completed during the planning meeting.

Roles

This section contains the contact information for the staff assigned to each role.

User roles

Project

Admin

Legal

IT

LIMS

Technical

Users

blett N TR TG T om

Data

Cybergenetics roles

Admin Ria David

Science | Mark Perlin

Program | Meredith Clarke

Analyst Cara Spencer, Jessica Smith

Setup Matthew Legler

Trainer

Support | Matthew Legler, Erin Turo

Data Bill Allan
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Discussion

This section outlines each step of the rollout for discussion. Discussion questions and
comments are included in some sections.

Define Process

This step is covered by the Process document.

Design Course

The training will cover the entire process including Analysis and decision points in
Review.

What hardware is available for training?

Gather Data

A set of data for training and validation will need to be collected by Allegheny County.

Integrate Software

Define a specification for desired output.

Order Equipment

This step has been completed.

Assess Data

Data assessment will be performed on the defined data set.
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Setup Hardware

This step has been completed.

Train Users

Schedule the training

Identify trainees.

Pre-Validate Process

Define the exact data set to be used.
Define the measures used for comparison (Information, Time,...).

Test Software

Cybergenetics will test the integrated software with the data Allegheny County has
provided.

Install Hardware

This step has been completed.

Certify Users

Schedule the certification.

The certification will be based on problem solving with actual case data.

Document Process

Allegheny County will document the process.
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Test System

Cybergenetics will test the system with the data Allegheny County has provided.

Validate Process

Define validation metrics and data set.

Document Validation INREARN

¥

The validation team will document the validation process.

Deploy Process

The process can be deployed after a completed validation.
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The Ten Step TrueAllele Process Overview

19s81n00 Isitini

5180 anited

| foso1qgA nsiq|

5180 9xyIsnA|

|2noifesu seA|

[219wenA waiver|

)

{ noitsrmiotni tosux3|

| 2tiuesA hogsA|

1ostno0 Isnid

Initial Contact — The initial contact where an analyst first becomes aware of a
case for interpretation. Also involve agreeing on the amount of data to process.

Define Data —The front-end processes including determining the panel and
controls that will be used during the analysis. Also involves determining what
evidence will be interpreted.

Receive Data — An analyst receives the sequencer data in electronic form. At
this point an analyst should also receive case context that defines each items
role in the case.

Plan Approach — In this step an analyst plans the questions they will ask based
on their standard protocols.
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Analyze Data — The sequencer data is sized and the controls and allelic ladders

are quality checked. The quality checked peak data is then uploaded to the
TrueAllele Server.

Ask Questions — The analyst poses questions in the Request module according
to the plan.

Review Answers — The analyst reviews the results of interpretation. An analyst

is performing a quality assurance check of the interpretation results and may
reset a request to allow additional processing time.

Extract Information — Once an analyst has confirmed the resuits they will select
what requests to use for producing a report. Also, in CODIS cases, an analyst
may produce CODIS ready output.

Report Results - For cases where a suspect profile is available a Likelihood

Ratio (LR) may be produced in the Report module. The analyst can generate
report files in this step.

Final Contact — Any final results are gathered and reported to the appropriate
contact.
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Discussion

This section explores the workflow by walking through each of the ten TrueAllele
process steps in the context of the Allegheny County casework process.

Initial Contact

Where do the cases come from?

Define Data

What is the evidence in this process?
Evidence

What is the plate organization?

Verify data information (kit, sequencer).
Could duplicate amplifications be run?
References

What type of references will be available in this process (victim, suspect)?

Receive Data

This step involves moving the electronic sequencer files to the TrueAllele
ViewStations.

What will be the source of the data?
How is the sequencer case data organized for the analyst in the lab?

What will be the procedure for gathering the data for TrueAllele processing?

Plan Approach

What references can be provided as knowns?
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What are the data parameters (number of contributors, number of items)?

Analyze Data

Who does the Analyze process?
Ask Questions

Who does the Request process?
What references are available?

What data review will an analyst perform?

Review Answers

What information aspects of a request will be reviewed?
- genotype

- mixture weight

- likelihood ratio

When would you examine a request and decide to re-amplify and re-interpret?

Extract Information

After a hit (with LR) is detected then a case can be reported.

What population databases will be used?

Report Results

What goes into the final case report?
Is there an export to CODIS?

Are suspects available for matching?
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Final Contact

What goes into the final case folder?
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Appendix

Initial Contact

This is the initial contact with a lab and the agreement of what will be analyzed,
including the following information:

e Who is the contact?

e Why is the data being brought to us?
¢ When is the deadline?

e How much data will we be receiving?

Define Data

The "data" is the original DNA sequencer files. The problem-solving context tells
why we are interested in this data. The annotating information supports the data
and its analysis.

Receive Data

We can obtain the data from the sender in several ways:
Electronically

Mailed disk

Emailed files

FTP transfer

Data shipping information should be logged upon receipt:
e Who received the data
¢ When it was received
¢ Who the data came from

Plan Approach

Standard Operating Procedures will be followed for each case type. These
SOPs will be developed and standardized. Electronic documentation forms for
planning will be created.

Goals of the Planning phase:
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epic.org EPIC-15-10-14-PA-FOIA-20151109-Production 000306



Allegheny County TrueAliele Process: Casework CONFIDENTIAL

¢ State the identification hypotheses (who contributed to the evidence?)
e Describe LR formulation of information result
¢ Will we account for coancestry? If so, at what value?

A specific person will be designated responsible for the case. The following

information should be organized for upcoming steps, via the SOP:
e System

TrueAllele World

Client

Lab

Case name

Request naming

Q - questioned evidence

S — suspect (or reference) profiles

R — population databases to be used

We should also understand the questioned evidence completely.
How many items are there?

Are there multiple cuttings?

Are there multiple amplifications of the same sample?
How many contributors are believed to be in this sample?
Are we looking for a suspect match?

We can discuss or meet about these questions if necessary.

Analyze Data

The purpose of the Analyze Data step is quality control. The EPG signals are
transformed into peak events for later processing. Troubleshooting and early
problem identification in the data occurs here. This step provides the lab
feedback, such as when amplifications fail or sequencer reinjections are
necessary. The quality of the control samples is also evaluated.

This step and any findings should be documented. When complete, the quality
checked peak data should be uploaded to the designated TrueAllele World.

Ask Questions

The questions that were determined in the planning step should be asked here in
the form of Requests. Will requests be uploaded in an automatic batch, or will
individual requests be made? Refer to the planning goals when making the
requests, and document the requests.
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Review Answers

When do we know that we are done? If we were not done, what would we do
next? What tools (Review, Report) do we use to understand the answers, and
what do they tell us? How does Explain help us understand the inferred
genotypes? What does a user actually do here? How does this step support the
report writing? How are different problems looked at in different ways?

Satisfy goals?
Standardize
Convergence
Information
Meaningful answer
What did it tell you?
Review

Peer Review SOP

Extract Information

What identification information are we trying to extract? How does it relate to our
to our goals and plan? When are we done? What do we report when we are
done? What do we do if we are not done? What software tools do we use?

How do we use these tools (e.g., Report) to explore the inferred identification
information? What eise should we look at (Data, Explain, Weight) and why?

« Human ldentification information relative to a hypothesis
e LR=O(H|d)/O(H)
o Determined by goals

Report Results

Findings are communicated to one person but can be intended for multiple
audiences. These findings should answer the goal questions from previous
steps. We should confirm the computer results by doing duplicate or longer runs
(when applicable). We may not need to report everything; only the essential
results should be selected for reporting.

A standardized, tangible document will be created for reporting, which will be
dependent on the original task.

o Case - write-up, attachments, CODIS
o Validation - manuscript, tables & figures
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A match statistic LR should be reported if there is a reference with which to

compare. If a coancestry value was determined, it should be used when
reporting results.

A peer review of findings should be completed before results are submitted.

Final Contact

The last step is the completion of the contact loop. The original agreement with

the client should be satisfied. The analyst should speak to the contact at the
client group.

e How (phone, email, FAX)
e When (time frame, tracking, timeliness)
o What (verbal report, written report, final court-ready)
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IN THE PENNSYLVANIA OFFICE OF OPEN RECORDS

IN THE MATTER OF:

CAITRIONA FITZGERALD,
Complainant,

Vs. Docket No.: AP 2015-2380

ALLEGHENY COUNTY,
Respondent.

PROOF OF SERVICE

I hereby certify that a true and correct copy of the Statement of Information and Legal

Argument was served upon the persons and in the manner set forth below:

Service By Electronic Mail (E-Mail) and/or First Class Mail Addressed As Follows;

Jill S. Wolfe, Esquire Caitriona Fitzgerald

Appeals Officer John Tran

Commonwealth of Pennsylvania Electronic Privacy Information Center
Office of Open Records 1718 Connecticut Avenue NW
Commonwealth Keystone Building Suite 200

400 North Street, 4™ Floor Washington, DC 20009

Harrisburg, PA 17120-0225 fitzgerald@epic.org

jiwolfe@pa.gov

Date: November 5, 2015

Rachel M. Cipolat, Esquire
Assistant County Solicitor
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